Un RTC ou un appel PBX est déconnecté sans une notification sur un téléphone Polycom CX600 ou Polycom CX700 exécutant Lync 2010 Phone Edition

S’applique à : Lync 2010

Symptômes


Prenons l’exemple du scénario suivant :
  • Vous avez un Polycom CX 600 ou un téléphone Polycom CX 700 Phone Edition de Lync 2010 est en cours d’exécution.
  • Vous vous connectez par téléphone à un ordinateur qui exécute Lync 2010.
  • Vous répondez à un réseau de téléphone commuté (RTPC) Public ou un appel Private branch exchange (PBX) l’utilisateur A par téléphone Polycom.
  • Vous recevez un autre appel PSTN ou PBX de l’utilisateur B au cours de la conversation avec l’utilisateur A.
Dans ce scénario, l’appel de l’utilisateur A est déconnecté. En outre, vous êtes connecté à l’utilisateur B sans une indication ou d’une notification.

Cause


Ce problème se produit parce que les appels de PBX ou PSTN contiennent les mêmes informations d’en-tête. Par conséquent, le client Lync 2010 ne peut pas distinguer les appels entrants et gère comme un transfert de personnel.

Résolution


Pour résoudre ce problème, installez la mise à jour cumulative suivante :
2571543 Description du package de mise à jour cumulative pour Lync 2010 : juillet 2011