Erreur (le profil d’itinérance n’a pas été complètement synchronisé) et ouverture de session, retards de déconnexion dans Windows 10, version 1803

Cet article fournit une aide pour corriger les erreurs et les retards d’ouverture de session/déconnexion qui se produisent lorsque vous utilisez des profils utilisateur itinérants dans Windows 10, version 1803.

S’applique à : Windows 10, version 1803
Numéro de la base de connaissances d’origine : 4340390

Symptômes

Sur un ordinateur exécutant Windows 10 version 1803, vous rencontrez des retards d’ouverture de session ou de déconnexion lorsque vous utilisez des profils utilisateur itinérants. Vous recevez également les messages d’erreur suivants :

Votre profil itinérant n’a pas été entièrement synchronisé. Consultez le journal des événements pour plus d’informations ou contactez l’administrateur. »

En outre, le système peut enregistrer les entrées suivantes dans le journal des événements.

  • Événement 1509 (source : Profil utilisateur général)

    Windows cannot copy file \\?\C:\Users\%username%\AppData\Local\Microsoft\Windows\<Path to a file> to location \\?\UNC Path\%username%.V6\AppData\Local\Microsoft\Windows\<path to a file>. This error may be caused by network problems or insufficient security rights.  
    DETAIL - Access is denied.
    
  • Événement 509 (source : Profil utilisateur général)

    Windows cannot copy file \\?\C:\Users\UserName\AppData\Local\Microsoft\Windows\UPPS\UPPS.bin to location \\?\UNC Path\UserName.V6\AppData\Local\Microsoft\Windows\UPPS\UPPS.bin. This error may be caused by network problems or insufficient security rights.  
    DETAIL - Access is denied.
    
    Windows cannot copy file \\?\C:\Users\UserName\AppData\Local\Microsoft\WindowsApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdge.exe to location \\?\UNC\WS2016DC1\rup\UserName.V6\AppData\Local\Microsoft\WindowsApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdge.exe. This error may be caused by network problems or insufficient security rights.  
    DETAIL - The file cannot be accessed by the system.
    
    Windows cannot copy file \\?\C:\Users\UserName\AppData\Local\Microsoft\WindowsApps\MicrosoftEdge.exe to location \\?\UNC\WS2016DC1\rup\UserName.V6\AppData\Local\Microsoft\WindowsApps\MicrosoftEdge.exe. This error may be caused by network problems or insufficient security rights.  
    DETAIL - The file cannot be accessed by the system.
    
  • Événement 1504 (source : Profil utilisateur général)

    Windows cannot update your roaming profile completely. Check previous events for more details.
    

Cause

Ce problème se produit en raison d’une modification apportée dans Windows 10, version 1803. Cette modification a provoqué par inadvertance la synchronisation des dossiers qui sont généralement exclus de l’itinérance par des profils utilisateur itinérants lorsque vous vous connectez ou que vous vous déconnectez.

Résolution

Ce problème est résolu dans la mise à jour suivante pour Windows 10, version 1803 :

24 juillet 2018-KB4340917 (build du système d’exploitation 17134.191)

Solution de contournement

Importante

Suivez attentivement les étapes de cette section. Des problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte. Avant de modifier le Registre, sauvegardez-le pour restauration en cas de problèmes.

Pour contourner ce problème, vous pouvez copier la clé de Registre ExcludeProfileDirs à partir d’un ordinateur Windows 10 version 1709 vers les ordinateurs de la version 1803 qui rencontrent le problème. Chemin d’accès complet à la clé de Registre :

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\ExcludeProfileDirs

Pour plus d’informations sur l’exportation et l’importation de clés de Registre à l’aide de l’outil reg.exe, consultez l’article Windows IT Pro Center suivant :

exportation reg