MS07-028 : Une vulnérabilité dans CAPICOM peut permettre l'exécution de code à distance


INTRODUCTION


Microsoft a publié le bulletin de sécurité MS07-028. Ce bulletin contient toutes les informations pertinentes sur la mise à jour de sécurité, y compris les informations de fichier manifeste et les options de déploiement. Pour consulter la totalité du bulletin de sécurité, reportez-vous aux sites Web de Microsoft aux adresses suivantes : CAPICOM est un composant Windows qui fournit des services aux programmes qui activent la sécurité basée sur le chiffrement. Il inclut des fonctionnalités pour l'authentification qui utilisent des signatures numériques, pour les messages d'enveloppe et les données de chiffrement et de déchiffrement.

Remarque Cette mise à jour nécessite Microsoft Windows Installer version 3.0 ou une version ultérieure de Windows Installer. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.

292539 Comment faire pour obtenir le moteur Windows Installer