Installer MODI pour une utilisation avec Microsoft Office 2010

S’applique à : Office Professional 2010Office Professional Plus 2010Office Standard 2010

INTRODUCTION


Microsoft Office Document Imaging (MODI) est supprimé de Microsoft Office 2010. Cet article présente les méthodes que vous pouvez appliquer pour installer MODI sur l’ordinateur. Il décrit également d’autres méthodes pouvant être utilisées pour récupérer les fonctionnalités de certaines fonctions de MODI.
 
Pour installer Microsoft Office Document Imaging (MODI) en vue d’une utilisation avec Microsoft Office 2010, appliquez l’une des méthodes suivantes.
 

Méthode 1 : Télécharger et installer le convertisseur de fichiers MDI en TIFF

Pour télécharger et installer le convertisseur de fichiers MDI en TIFF, consultez le site web Microsoft suivant :

Méthode 2 : Installer MODI en installant SharePoint Designer 2007

SharePoint Designer 2007 est disponible gratuitement sur le Centre de téléchargement Microsoft. Pour télécharger SharePoint Designer 2007 et ne choisir que MODI au cours de l’installation, procédez comme suit :
  1. Téléchargez et exécutez le fichier SharePointDesigner.exe à partir de cet emplacement :

    Téléchargez SharePoint Designer 2007
     
  2. Lisez, puis acceptez le contrat de licence du logiciel.
  3. Cliquez sur Personnaliser pour ouvrir les options d’installation.
  4. Sous l’onglet Options d’installation, cliquez sur la flèche vers le bas et sélectionnez Non disponible pour ces trois sections :
    • Microsoft Office SharePoint Designer
    • Composants partagés d’Office
    • Outils Office
  5. Développez Outils Office.
  6. Cliquez sur la flèche vers le bas pour afficher l’option Microsoft Office Document Imaging, puis sur Tout exécuter à partir du disque dur.
  7. Cliquez sur Installer maintenant, puis sur Fermer.
Capture d’écran avec l’emplacement de MODI lors de l’installation de SharePoint Designer 2007 :
Capture d’écran indiquant l’emplacement de MODI lors de l’installation de SharePoint Designer 2007




Pour démarrer Microsoft Office Document Imaging, procédez comme suit :
  1. Cliquez sur Démarrer, puis sélectionnez Tous les programmes.
  2. Cliquez sur Microsoft Office, puis sélectionnez Outils Office.
  3. Cliquez sur Microsoft Office Document Imaging.

Méthode 3 : Installer MODI avec le support d’Office System 2007

Pour utiliser MODI dans Office System 2007 avec Office 2010, procédez comme suit :
  1. Démarrez le processus d’installation d’Office System 2007.
  2. Lisez, puis acceptez le contrat de licence du logiciel.
  3. Cliquez sur Personnaliser pour ouvrir les options d’installation.
  4. Sous l’onglet Options d’installation, cliquez sur la flèche vers le bas et sélectionnez Non disponible pour toutes les sections.
  5. Développez Outils Office.
  6. Cliquez sur la flèche vers le bas pour afficher l’option Microsoft Office Document Imaging, puis sur Tout exécuter à partir du disque dur.
  7. Cliquez sur Installer maintenant, puis sur Fermer.
Capture d’écran avec l’emplacement de MODI pendant l’installation d’Office System 2007 :

Capture d’écran indiquant l’emplacement de MODI pendant l’installation d’Office System 2007 :



Pour démarrer Microsoft Office Document Imaging, procédez comme suit :
  1. Cliquez sur Démarrer, puis sélectionnez Tous les programmes.
  2. Cliquez sur Microsoft Office, puis sélectionnez Outils Office.
  3. Cliquez sur Microsoft Office Document Imaging.
Remarque : Aucun support n’est assuré pour les installations côte à côte des éditions 32 et 64 bits d’Office. Pour plus d’informations sur les éditions 64 bits d’Office 2010, consultez le site web de Microsoft à l’adresse suivante :

Éditions 64 bits d’Office 2010


Remarque : il peut être nécessaire de réparer Office 2010 après avoir installé MODI si vous utilisez le support Office 2007. Pour plus d’informations sur l’utilisation d’Office 2010 avec d’autres versions d’Office installées, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

2121447 Informations sur l’utilisation de suites et de programmes Office 2010 sur un ordinateur qui exécute une autre version d’Office

Informations supplémentaires


Si vous ne pouvez pas installer MODI à l'aide de l'une des méthodes proposées à la section « Résolution » de cet article, il existe des méthodes alternatives que vous pouvez utiliser pour récupérer certaines fonctionnalités proposées par Microsoft Office Document Imaging.
 

Microsoft Office Document Scanning

Le composant Microsoft Office Document Scanning de MODI permet de numériser des documents et de les rendre disponibles sur votre ordinateur à l’aide de n’importe quel scanneur installé. Pour numériser des documents, utilisez le service Télécopie et numérisation Windows. Pour plus d’informations sur le service Télécopie et numérisation Windows, reportez-vous aux sites web de Microsoft suivants :Remarque Si vous utilisez un logiciel de numérisation tiers ou le logiciel de numérisation fourni avec votre scanneur ou imprimante, contactez le fabricant de cet appareil pour plus d’informations.

Pilote d’impression Microsoft Office Document Image Writer

Le pilote d’impression Microsoft Office Document Image Writer est inclus dans MODI. Ce pilote vous permet d’enregistrer n’importe quel document Microsoft Office au format .tiff ou .mdi. Nous vous recommandons d’utiliser le pilote d’imprimante Microsoft XPS Document Writer ou le pilote Windows Fax Printer. Pour plus d’informations sur Microsoft XPS Document Writer, consultez le site web Microsoft à l’adresse suivante :

Consulter des fichiers .tiff ou .mdi

Si vous souhaitez consulter des fichiers .tiff, utilisez une des applications suivantes :
  • Windows XP : Aperçu des images et des télécopies Windows
  • Windows Vista et versions ultérieures : Visionneuse de photos Windows ou Galerie de photos Windows
Aucune visionneuse n’est actuellement disponible chez Microsoft pour consulter les fichiers .mdi dans Office 2010. Pour ouvrir un fichier .mdi, utilisez un convertisseur tiers ou convertissez le fichier au format .tiff, puis consultez-le dans MODI depuis Office 2003 ou Office System 2007.

Reconnaissance optique de caractères (ROC)

MODI vous permet aussi d’effectuer une reconnaissance optique de caractères (ROC). Après avoir exécuté une ROC, vous pouvez copier du texte à partir d’une image numérisée ou d’une télécopie vers un autre emplacement. Pour implémenter cette fonctionnalité, utilisez Microsoft OneNote 2010. Pour cela, procédez comme suit :
  1. Dans OneNote 2010, dans l’onglet Insertion, cliquez sur Image.
  2. Recherchez et ouvrez le fichier numérisé. Le fichier est inséré dans OneNote 2010 sous forme d’image.
  3. Cliquez avec le bouton droit sur l’image, cliquez sur Copier le texte de l’image, puis collez les informations ailleurs.
OneNote 2010 utilise le pilote d’imprimante XPS Document Writer pour imprimer vers OneNote.

iFilter

Vous pouvez télécharger le fichier suivant à partir du Centre de téléchargement Microsoft :
Icône de téléchargement
Télécharger le package d’installation Windows TIFF IFilter et le document Operations Guide.doc.


Pour plus d’informations sur la façon de télécharger des fichiers de support Microsoft, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :
119591 Comment faire pour obtenir des fichiers de support technique Microsoft auprès des services en ligne
Microsoft a analysé ce fichier en vue de détecter la présence de virus. Microsoft a utilisé les logiciels de détection de virus les plus récents disponibles à la date de publication de ce fichier. Le fichier est conservé sur des serveurs sécurisés, ce qui empêche toute modification non autorisée du fichier.

Live Meeting

Auparavant, Microsoft Live Meeting utilisait MODI pour charger les documents Microsoft Word dans les réunions. Live Meeting installe désormais une version du pilote d’imprimante MODI. Pour plus d’informations, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :
 
940842 Vous ne pouvez pas importer de documents dans une réunion après avoir installé le client Windows Live Meeting 2007