Microsoft Dynamics CRM 2011 pour le volet de visualisation du Client Outlook ne s’affiche pas

S’applique à : Microsoft Dynamics CRM 2011

Symptômes


Vous ne voyez pas le volet de visualisation de Microsoft Dynamics CRM 2011. Ce problème se produit lorsque Microsoft Dynamics CRM pour Outlook est endommagés ou incorrects des valeurs de clés de Registre sur l’ordinateur client.

Envisagez le scénario suivant : client de dans l’Outlook de l’affichage des activités, le volet de visualisation affiche le formulaire de Contact Outlook par défaut au lieu du formulaire d’activité CRM. Les lignes de la grille peuvent également afficher une icône incorrecte.

Cause


La clé de Registre DisableFormRegions sur l’ordinateur client est définie à 2 au lieu de 0. Microsoft Dynamics CRM ne modifie pas cette clé. Si cette clé a été modifiée, il ait effectué par un programme tiers 3 l’accès à la clé, ou éventuellement une modification de la stratégie de groupe sur la clé.

Résolution


Afin que nous puissions résoudre le problème pour vous, consultez la section «Aidez-moi». Si vous préférez résoudre le problème vous-même, consultez la section «Je résous le problème moi-même».

Aidez-moi



Pour résoudre ce problème automatiquement, cliquez sur le bouton Fix it ou sur le lien. Cliquez sur exécuter dans la boîte de dialogue Téléchargement de fichier , puis suivez les étapes de l’Assistant de résolution .




Remarques
  • Il se peut que cet Assistant soit disponible en anglais uniquement. Toutefois, la résolution automatique fonctionne aussi pour d'autres versions linguistiques de Windows.
  • Si vous n'êtes pas sur l'ordinateur concerné par le problème, vous pouvez enregistrer la solution sur un lecteur flash ou sur un CD-ROM, et l'exécuter ensuite sur l'ordinateur qui rencontre le problème.

Ensuite, passez à la section «le problème est-il résolu?».



Je résous le problème moi-même

Pour résoudre ce problème :

1. sur l’ordinateur client, pointez sur le Menu Démarrer, cliquez sur exécuteret tapez Regedit.

2. Recherchez la clé DisableFormRegions et le cas échéant, remplacez la valeur 0. Il est ensuite possible des zones de formulaire pour les extensions CRM fonctionne correctement.

Pour Outlook 2007
HKCU\Software\Microsoft\Office\12.0\Outlook\Addins

Pour Outlook 2010 :
HKCU\Software\Microsoft\Office\14.0\Outlook\Addins
HKCU\Software\Wow6432Node\Microsoft
HKCU\Software\Office\Outlook\FormRegions

Le Registre peut être inclus dans la recherche de haut en bas en appuyant sur Ctrl + f sur le clavier et la recherche de DisableFormRegions.

Le problème est-il résolu ?

  • Vérifiez si le problème est résolu. Si le problème est résolu, vous avez terminé avec cette section. Si le problème n’est pas résolu, vous pouvez contacter le support technique.
  • Nous aimerions connaître votre opinion. Pour donner des commentaires ou des problèmes concernant cette solution, veuillez laisser un commentaire sur le blog «Aidez-moi» ou envoyez-nous un e-mail.