Comment faire pour désinstaller Groove


INTRODUCTION


Cet article explique comment désinstaller Microsoft Office Groove 2007, Groove Virtual Office ou Groove Workspace. En outre, il explique comment conserver ou supprimer toutes les données associées lorsque vous désinstallez Groove.

Plus d'informations


Vous devrez peut-être désinstaller Groove dans certains scénarios.

Dans Groove Virtual Office 3.x, vous décidez si vous souhaitez supprimer les données Groove lorsque vous désinstallez le programme. Dans toutes les autres versions de Groove, toutes les données de compte et d'espace partagé pour une installation ultérieure de Groove sont conservées lorsque vous désinstallez Groove.

Même si vous ne souhaitez pas supprimer vos données lorsque vous désinstallez Groove, nous vous recommandons de sauvegarder vos données Groove. Pour cela, sauvegardez votre compte et vos espaces de travail avant de désinstaller Groove. Pour plus d'informations sur la façon de sauvegarder un compte, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.

907230 Comment faire pour sauvegarder des comptes et des espaces de travail dans Groove

Après avoir sauvegardé toutes les données dont vous pouvez avoir besoin ultérieurement, appliquez l'une des procédures suivantes pour désinstaller Groove de l'ordinateur.

Comment faire pour désinstaller Groove 2007 en laissant toutes les données associées

  1. Dans le menu Fichier , cliquez sur Quitter, puis sur Oui lorsque vous êtes invité à confirmer. Si Groove s'est arrêté à cause d'une erreur, ouvrez le Gestionnaire des tâches pour confirmer que le programme n'est pas en cours d'exécution.
  2. Dans le Panneau de configuration, double-cliquez sur Ajout/Suppression de programmes. Dans la liste de programmes installés, sélectionnez la suite Microsoft Office 2007 que vous exécutez, puis cliquez sur Modifier.
  3. Cliquez sur Ajouter ou supprimer des composants, puis sur Continuer.
  4. Cliquez sur Microsoft Office Groove, sur Non disponible, puis sur Continuer.
  5. Lorsque le programme d'installation a fini de désinstaller Groove 2007, cliquez sur Terminer.

Comment faire pour désinstaller Groove 2007 et supprimer toutes les données associées

  1. Dans la barre de lancement de Groove, cliquez sur Préférences dans le menu Options, puis sur l'onglet Identités.
  2. Pour chaque identité, cliquez sur Aucun listing pour le répertoire public de Groove et pour le répertoire réseau local.
  3. Si vous projetez d'utiliser ce compte sur un autre ordinateur, sauvegardez-le. Pour plus d'informations sur la procédure à suivre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.

    907230 Comment faire pour sauvegarder des comptes et des espaces de travail dans Groove

    Cliquez sur l'onglet Compte, cliquez sur Supprimer sous Supprimer le compte de cet ordinateur, puis entrez votre mot de passe lorsque vous y êtes invité.

    Cette procédure empêche votre installation actuelle d'être conservée en tant qu'ordinateur pour le compte dans la nouvelle installation.
  4. Répétez les étapes 1 à 3 pour chaque compte de votre installation de Groove.
  5. Dans le menu Fichier, cliquez sur Quitter, puis sur Oui lorsque vous êtes invité à confirmer. Si Groove s'est arrêté à cause d'une erreur, ouvrez le Gestionnaire des tâches pour confirmer que le programme n'est pas en cours d'exécution.
  6. Si vous avez supprimé des comptes, redémarrez Groove, attendez la fin du transfert de données, puis quittez à nouveau Groove pour appliquer les suppressions.
  7. Dans le Panneau de configuration, double-cliquez sur Ajout/Suppression de programmes. Dans la liste de programmes installés, sélectionnez la suite Microsoft Office 2007 que vous exécutez, puis cliquez sur Modifier.
  8. Cliquez sur Ajouter ou supprimer des composants, puis sur Continuer.
  9. Cliquez sur Microsoft Office Groove, sur Non disponible, puis sur Continuer.
  10. Lorsque le programme d'installation a fini de désinstaller Groove 2007, cliquez sur Terminer.
  11. Pour supprimer tous les fichiers de données, supprimez vos dossiers de données Groove. Ces dossiers sont situés à l'un des emplacements suivants, selon le système d'exploitation exécuté :
    • Windows Vista
      C:\Users\nom_utilisateur\AppData\Local\Application Data\Microsoft\Office\Groove\User\Accounts
    • Microsoft Windows XP
      C:\Documents and Settings\nom_utilisateur\Local Settings\Application Data\Microsoft\Office\groove
    • Microsoft Windows Server 2003
      C:\Documents and Settings\nom_utilisateur\Local Settings\Application Data\Microsoft\Office\Groove

Comment faire pour désinstaller Groove Virtual Office 3.x en conservant toutes les données associées

  1. Dans le menu Fichier , cliquez sur Quitter Groove, puis sur Oui lorsque vous êtes invité à confirmer. Si Groove s'est arrêté à cause d'une erreur, ouvrez le Gestionnaire des tâches pour confirmer que le programme n'est pas en cours d'exécution.
  2. Dans le Panneau de configuration, double-cliquez sur Ajouter ou supprimer des programmes, cliquez sur Groove dans la liste de programmes installés, puis sur Supprimer.
  3. Cliquez sur Non lorsque le message suivant s'affiche :

    Souhaitez-vous désinstaller vos données utilisateur et système lors de la désinstallation de Groove ?

  4. Lorsque le programme d'installation a fini de désinstaller Groove, redémarrez l'ordinateur.

Comment faire pour désinstaller Groove Virtual Office 3.x en supprimant toutes les données associées

  1. Dans le menu Options de la barre de lancement de Groove, cliquez sur Préférences, puis sur l'onglet Identités.
  2. Pour chaque identité, cliquez sur Aucun listing pour le répertoire public de Groove et le répertoire LAN.
  3. Si vous projetez d'utiliser ce compte sur un autre ordinateur, sauvegardez-le. Pour plus d'informations sur la façon de sauvegarder un compte, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.

    907230 Comment faire pour sauvegarder des comptes et des espaces de travail dans Groove

    Ensuite, cliquez sur l'onglet Compte, sur Supprimer ce compte de l'ordinateur, puis entrez votre mot de passe lorsque vous y êtes invité. Cette procédure empêche votre installation actuelle d'être conservée en tant qu'ordinateur pour le compte dans la nouvelle installation.
  4. Répétez les étapes 1 à 3 pour chaque compte de votre installation de Groove.
  5. Dans le menu Fichier , cliquez sur Quitter Groove, puis sur Oui lorsque vous êtes invité à confirmer. Si Groove s'est arrêté à cause d'une erreur, ouvrez le Gestionnaire des tâches pour confirmer que le programme n'est pas en cours d'exécution.
  6. Si vous avez supprimé des comptes, redémarrez Groove, attendez la fin du transfert de données, puis quittez à nouveau Groove pour appliquer les suppressions.
  7. Dans le Panneau de configuration, double-cliquez sur Ajouter ou supprimer des programmes, cliquez sur Groove dans la liste de programmes installés, puis sur Supprimer.
  8. Cliquez sur Oui lorsque le message suivant s'affiche :

    Souhaitez-vous désinstaller vos données utilisateur et système lors de la désinstallation de Groove ?

  9. Lorsque le programme d'installation a fini de désinstaller Groove, redémarrez l'ordinateur.
Remarque Pour supprimer des données Groove en cas d'échec de la désinstallation de Groove 3.x, suivez l'étape 10 de la section « Comment faire pour désinstaller Groove Workspace 2 en supprimant toutes les données associées ».

Comment faire pour désinstaller Groove Workspace 2.x en conservant toutes les données associées

  1. Cliquez avec le bouton droit sur l'icône Groove dans la zone de notification, puis cliquez sur Arrêter Groove. Si Groove s'est arrêté à cause d'une erreur, ouvrez le Gestionnaire des tâches pour confirmer que le programme n'est pas en cours d'exécution.
  2. Dans le Panneau de configuration, double-cliquez sur Ajouter ou supprimer des programmes, cliquez sur Groove dans la liste de programmes installés, puis sur Supprimer.
  3. Lorsque le programme d'installation a fini de désinstaller Groove, redémarrez l'ordinateur.

Comment faire pour désinstaller Groove Workspace 2.x en supprimant toutes les données associées

  1. Dans la fenêtre Groove, cliquez sur Mon compte, puis sur Identités.
  2. Pour chaque identité, cliquez sur Aucun listing pour le répertoire public de Groove et le répertoire LAN.
  3. Si vous projetez d'utiliser ce compte sur un autre ordinateur, sauvegardez-le. Pour plus d'informations sur la façon de sauvegarder un compte, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.

    907230 Comment faire pour sauvegarder des comptes et des espaces de travail dans Groove

    Puis, à partir de Mon compte, cliquez sur Compte, sur Supprimer le compte, puis entrez votre mot de passe lorsque vous y êtes invité. Cette procédure empêche votre installation actuelle d'être conservée en tant qu'ordinateur pour le compte dans la nouvelle installation.
  4. Répétez les étapes 1 à 3 pour chaque compte sur l'ordinateur.
  5. Cliquez avec le bouton droit sur l'icône Groove dans la zone de notification, puis cliquez sur Arrêter Groove. Si Groove s'est arrêté à cause d'une erreur, ouvrez le Gestionnaire des tâches pour confirmer que le programme n'est pas en cours d'exécution.

  6. Si vous avez supprimé des comptes, redémarrez Groove, attendez la fin du transfert de données, puis quittez à nouveau Groove.
  7. Dans le Panneau de configuration, double-cliquez sur Ajout/Suppression de programmes, cliquez sur Groove, puis sur Supprimer.
  8. Lorsque le programme d'installation a fini de désinstaller Groove, redémarrez l'ordinateur.
  9. Dans le composant Ajout/Suppression de programmes, cliquez sur Aide sur Groove si cette option existe, puis sur Supprimer.
  10. Dans l'Explorateur Windows, recherchez et supprimez les répertoires de Groove. Les emplacements par défaut de ces répertoires varient en fonction de la version de Groove et du système d'exploitation :
    • Groove 2 installé sur un ordinateur Microsoft Windows 98 ou Microsoft Windows Millennium Edition :
      C:\Program Files\Groove Networks\Groove

    • Groove 2 installé sur un ordinateur Microsoft Windows NT :
      C:\Program Files\Groove Networks\Groove
      C:\WINNT\Profiles\nom_utilisateur\Application Data\Groove Networks\Groove

    • Groove 2 installé sur un ordinateur Microsoft Windows 2000 :
      C:\Program Files\Groove Networks\Groove
      C:\Documents and Settings\nom_utilisateur\Application Data\Groove Networks\Groove
    • Groove 2 installé sur un ordinateur Microsoft Windows XP :
      C:\Program Files\Groove Networks\Groove
      C:\Documents and Settings\nom_utilisateur\Application Data\Groove Networks\Groove
      C:\Documents and Settings\All Users\Application Data\Groove Networks\Groove
    • Groove 2 mis à jour à partir de Groove 1 sur n'importe quel système d'exploitation :
      C:\Program Files\Groove
Remarque Le dossier Application Data est un dossier masqué. Si vous ne pouvez pas voir le dossier dans l'Explorateur Windows, procédez comme suit :

  1. Dans l'Explorateur Windows, cliquez sur Options des dossiers dans le menu Outils, puis sur l'onglet Affichage.
  2. Dans la zone Paramètres avancés, cliquez sur Afficher les fichiers et dossiers cachés sous Fichiers et dossiers cachés, cliquez sur Réinitialiser tous les dossiers dans la zone Affichage des dossiers, puis cliquez sur OK.
  3. Dans le menu Affichage, cliquez sur Actualiser pour mettre à jour la liste de fichiers.