« Statut entrant : échec - le serveur distant a renvoyé une erreur : (440) délai de connexion dépassé » erreur se produit dans Microsoft Dynamics CRM E-mail Router Gestionnaire de Configuration

S’applique à : Microsoft Dynamics CRM 2011Dynamics CRM 4.0

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Symptômes


L’erreur suivante s’affiche lorsque vous cliquez sur Tester l’accès dans le Microsoft Dynamics CRM E-mail Router Gestionnaire de Configuration.
Statut entrant : Échec - le serveur distant a renvoyé une erreur : (440) délai de connexion dépassé

Cause


Cette erreur se produit car l’authentification de Base de formulaires est activée.

Résolution


Pour Exchange 2003
  1. Sur l’Exchange Server, cliquez sur Démarrer, sur Tous les programmes, sur Microsoft Exchange, puis cliquez sur Gestionnaire système.
  2. Développez la Première organisation (Exchange), développez serveurs, développez le nom du serveur, développez protocoles, puis puis HTTP.
  3. Cliquez droit sur le Serveur virtuel Exchange , puis cliquez sur Propriétés.
  4. Cliquez sur l’onglet paramètres , puis désélectionnés Activer l’authentification base de formulaires.

Pour Exchange 2007
  1. Sur l’Exchange Server, cliquez sur Démarrer, sur exécuter, tapez inetmgr, puis cliquez sur OK.
  2. Développez le nom de votre serveur, développez Sites, puis puis et votre site Web.
  3. Cliquez sur le répertoire virtuel Exchange , double-cliquez sur l’authentification dans la section sécurité de l’affichage de la fonction, avec le bouton droit à L’authentification par formulaire, puis cliquez sur désactiver.
  4. Effectuez l’étape 3 pour le répertoire virtuel ExAdmin .

Références