OL2000 : Configurer Microsoft Outlook comme client de messagerie par défaut

Résumé

Cet article décrit la configuration de Microsoft Outlook comme client de messagerie par défaut.

Plus d'informations

Si vous avez installé plusieurs programmes de messagerie électronique sur le même ordinateur, lorsque vous envoyez du courrier à partir d'un programme autre qu'un programme de messagerie, Outlook ne sera pas forcément utilisé. Par exemple, si Outlook, Outlook Express et Netscape Communicator sont installés sur le même ordinateur, et que vous envoyez un message dans Microsoft Excel, Outlook ne sera pas forcément utilisé. De même, si vous cliquez sur un lien Mailto: (envoyer à) dans une page Web, il est possible que votre système n'ouvre pas un message électronique, ou utilise un programme de messagerie différent de Microsoft Outlook.

Lorsque vous envoyez un document à partir d'un programme en cliquant sur Envoyer dans le menu Fichier, ou en pointant sur Envoyer à dans lemenu Fichier, puis en cliquant sur Destinataire du message, le programme de messagerie électronique qui est défini comme client MAPI simple par défaut est utilisé pour envoyer le document.

Pour changer le client de messagerie par défaut dans Microsoft Internet Explorer :

Internet Explorer 5

  1. Démarrez Internet Explorer.
  2. Dans le menu Outils, cliquez sur Options Internet.
  3. Cliquez sur l'onglet Programmes.
  4. Dans le menu Courrier, cliquez sur Microsoft Outlook.
  5. Cliquez sur OK.

Internet Explorer 4.x

  1. Démarrez Internet Explorer.
  2. Dans le menu Affichage, cliquez sur Options Internet.
  3. Cliquez sur l'onglet Programmes.
  4. Dans la liste Courrier, cliquez sur Microsoft Outlook.
  5. Cliquez sur OK.

Références

Pour plus d'informations supplémentaires concernant le changement du client de messagerie par défaut, cliquez sur le numéro d'article ci-dessous afin d'afficher l'article de la Base de connaissances :
154359 Remplacer le client de messagerie par défaut par Internet Explorer
Propriétés

ID d'article : 223877 - Dernière mise à jour : 7 nov. 2003 - Révision : 1

Commentaires