Comment réduire les risques d'infection de macrovirus dans Word

Résumé

Cet article explique comment réduire le risque d'infection de Microsoft Word et de vos documents et modèles par des macrovirus.

Plus d'informations

Nous vous recommandons d'appliquer une ou plusieurs des méthodes suivantes pour aider à réduire le risque d'infection par des macrovirus.


Remarque Aucune de ces méthodes de protection ne garantit totalement que votre installation de Microsoft Word ne sera pas affectée par un macrovirus.

Méthode 1 : Installation et mise à jour d'un logiciel antivirus

En guise de solution à long terme contre les macrovirus, installez un logiciel antivirus conçu spécifiquement pour détecter les macrovirus.


Remarque Après avoir installé un logiciel antivirus, vous devez le maintenir à jour afin de vous assurer que les nouveaux macrovirus sont détectés et supprimés. Pour plus d'informations sur la mise à jour de votre logiciel antivirus, contactez l'éditeur de votre logiciel antivirus.


Pour obtenir les coordonnées de l'éditeur de votre logiciel antivirus, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
65416 Liste des fournisseurs tiers de matériels et de logiciels, A-K

60781 Liste des fournisseurs tiers de matériels et de logiciels, L-P

60782 Liste des fournisseurs tiers de matériels et de logiciels, Q-Z

Méthode 2 : Définition d'un niveau de sécurité dans Microsoft Word

Microsoft Word propose les niveaux de sécurité suivants pour réduire le risque d'infection de vos documents, modèles ou compléments par des macrovirus.




Pour modifier le niveau de sécurité, procédez comme suit dans Microsoft Word :
  1. Dans le menu Outils, pointez sur Macro, puis cliquez sur Sécurité.
  2. Sous l'onglet Niveau de sécurité, sélectionnez le niveau de sécurité souhaité, puis cliquez sur OK.

Méthode 3 : Verrouillage du modèle global (Normal.dot)

Procédez comme suit pour verrouiller votre modèle global (Normal.dot) avec un mot de passe, de façon à réduire le risque d'accès non autorisé par un macrovirus :
  1. Dans le menu Outils, pointez sur Macro, puis cliquez sur Visual Basic Editor.
  2. Dans Visual Basic Editor, sélectionnez ThisDocument dans la fenêtre Projet.


    Remarque Si la fenêtre Projet n'apparaît pas, cliquez sur Explorateur de projets dans le menu Affichage.
  3. Dans le menu Outils, cliquez sur Propriétés de Project.
  4. Sous l'onglet Protection, activez la case à cocher Verrouiller le projet pour l'affichage.
  5. Tapez un mot de passe dans la zone Mot de passe.
  6. Tapez le même mot de passe dans la zone Confirmer le mot de passe.
  7. Cliquez sur OK.
  8. Dans le menu Fichier, cliquez sur Fermer et retourner à Microsoft Word.
  9. Dans Microsoft Word, maintenez la touche MAJ enfoncée et cliquez sur Enregistrer tout dans le menu Fichier.
  10. Si le message suivant s'affiche, cliquez sur Oui.
    Des modifications ont été apportées au modèle global. Enregistrer ces modifications ?

Références

Pour plus d'informations sur la procédure à appliquer si vous pensez que votre ordinateur est infecté par un macrovirus Word, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.

211800 Que faire si vous êtes infecté par un virus de macro ?

Pour plus d'informations sur les macrovirus, reportez-vous aux sites Web de Microsoft aux adresses suivantes :

Microsoft fournit les coordonnées de sociétés tierces afin de vous aider à trouver un support technique. Ces informations peuvent être modifiées sans préavis. Microsoft ne garantit en aucun cas l'exactitude des informations concernant les sociétés tierces.
Propriétés

ID d'article : 233396 - Dernière mise à jour : 8 juin 2009 - Révision : 1

Commentaires