Asheron's Call : Un personnage créé précédemment est manquant

Exclusion de responsabilité du contenu obsolète de la base de connaissances

Cet article a été rédigé sur les produits pour lesquels Microsoft n’offre plus aucune prise en charge. Par conséquent, cet article est proposé « en l’état » et ne sera plus mis à jour.

Symptômes

Lorsque vous entrez dans un monde dans Microsoft Asheron's Call, un personnage que vous avez créé précédemment peut ne pas figurer dans l'un des cinq emplacements prévus à cet effet.

Cause

Ce problème peut se produire si l'une des conditions suivantes est vraie :
  • vous pénétrez dans un monde différent de celui dans lequel vous avez créé le personnage ;
  • vous supprimez le personnage ;
  • une autre personne a eu accès à votre compte.

Résolution

Pour résoudre ce problème, utilisez la méthode correspondante.

Vous pénétrez dans un monde différent de celui dans lequel vous avez créé le personnage

Si vous souhaitez jouer avec un personnage particulier, vous devez entrer dans le monde dans lequel ce personnage a été créé. Bien que celui-ci n'existe que dans ce monde, il peut y rester de façon permanente.

Vous supprimez le personnage

Lorsque vous supprimez un personnage, celui-ci disparaît définitivement au bout d'une heure. Vous devez alors en créer un autre.


Une autre personne a eu accès à votre compte

Si vous pensez qu'une autre personne a eu accès à votre compte, veuillez prendre les précautions nécessaires décrites sur le site Web Asheron's Call à l'adresse suivante :
Propriétés

ID d'article : 244736 - Dernière mise à jour : 23 août 2005 - Révision : 1

Commentaires