Impossible d’installer la mise à jour de mai 2019 de Windows 10 sur les ordinateurs qui exécutent certaines versions des pilotes RAID AMD

Cet article fournit une solution à un problème où la mise à jour de mai 2019 de Windows 10 ne peut pas être installée sur les ordinateurs qui exécutent certaines versions des pilotes RAID AMD.

Applicabilité : Windows 10 - Toutes les éditions
Numéro de la base de connaissances d’origine : 4504107

Symptômes

Lorsque vous installez la mise à jour de mai 2019 sur un ordinateur Windows 10, le processus d’installation s’arrête et vous recevez un message semblable au suivant :

AMD Ryzen™ ou AMD Ryzen™ Threadripper™ configuré en mode RAID SATA ou NVMe.
Un pilote est installé qui provoque des problèmes de stabilité sur Windows. Ce pilote sera désactivé. Vérifiez auprès de votre fournisseur de logiciels/pilotes une version mise à jour qui s’exécute sur cette version de Windows.

Cause

Sur les ordinateurs équipés de processeurs AMD Ryzen ou AMD Ryzen Threadripper, certaines versions des pilotes RAID AMD ne sont pas compatibles avec la mise à jour Windows 10 mai 2019. Si ces pilotes sont installés et configurés sur un ordinateur en mode RAID, il ne peut pas installer la mise à jour de mai 2019 de Windows 10. Si vous démarrez le processus d’installation, le processus s’arrête.

La version 9.2.0.105 et les versions ultérieures des pilotes RAID AMD ne provoquent pas ce problème. Un ordinateur sur lequel ces pilotes sont installés peut recevoir la mise à jour de mai 2019.

Pour plus d’informations sur ce problème, consultez l’article PA-260, Impossible de poursuivre l’installation ou la mise à niveau de la mise à jour de mai 2019 de Windows® 10 avec SATA ou NVMe RAID sur les systèmes AMD Ryzen™ sur le site web AMD.

Résolution

Pour résoudre ce problème, téléchargez les derniers pilotes RAID AMD directement à partir d’AMD à l’adresse X399 Drivers & Support. Les pilotes doivent être la version 9.2.0.105 ou une version ultérieure. Installez les pilotes sur l’ordinateur concerné, puis redémarrez le processus d’installation pour la mise à jour de mai 2019.

Collecte de données

Si vous avez besoin de l’aide du support Microsoft, nous vous recommandons de collecter les informations en suivant les étapes mentionnées dans Collecter des informations à l’aide de TSS pour les problèmes liés au déploiement.

Exclusion de responsabilité de tiers

Les produits tiers mentionnés dans le présent article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.

Exclusion de responsabilité sur les coordonnées externes

Microsoft fournit des informations de contacts externes afin de vous aider à obtenir un support technique sur ce sujet. Ces informations de contact peuvent être modifiées sans préavis. Microsoft ne garantit pas l’exactitude des informations concernant les sociétés externes.