L’ID d’événement 1096 peut être enregistré et vous pouvez rencontrer un délai lorsque vous ouvrez une session sur un ordinateur Windows XP Service Pack 1


Symptômes


Vous pouvez rencontrer les problèmes suivants dans Microsoft Windows XP Service Pack 1 (SP1)-ordinateur :
  • Le message d’événement erreur suivant est enregistré dans le journal d’Application :
    Type d’événement : erreur
    Source d’événement : Userenv

    Catégorie de l’événement : aucun

    Événement ID:1096

    Date:<date>
    Time:<time>
    User:NT AUTHORITY\SYSTEM

    Computer:<computername>
    Description : Les Windows ne peut pas accéder au fichier de stratégie du Registre, \\location\Machine\registry.pol. (L’accès est refusé.).
  • Vous rencontrez un délai lorsque vous ouvrez une session sur l’ordinateur.
  • Les paramètres de stratégie de groupe ne s’appliquent plus à l’ordinateur ou à des utilisateurs.

Cause


Ce problème se produit car le fichier Ntuser.pol est endommagé.

Résolution


Informations sur le service pack

Pour résoudre ce problème, procurez-vous le dernier service pack pour Windows XP. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322389 comment obtenir le dernier service pack Windows XP

Informations sur le correctif

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si cette section n'apparaît pas, contactez le Service clientèle et Support de Microsoft pour obtenir le correctif.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être formuler une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour une liste complète des numéros de téléphone service clientèle de Microsoft ou pour créer une demande de service distincte, visitez le site Web de Microsoft à l’adresse suivante :Remarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'il n'y a pas de correctif disponible pour cette langue.

Conditions préalables

Pour appliquer ce correctif, vous devez disposer de Windows XP SP1 est installé sur l’ordinateur.

Nécessite un redémarrage

Vous n’êtes pas obligé de redémarrer l’ordinateur après avoir appliqué ce correctif.

Informations de remplacement du correctif

Ce correctif ne remplace aucun autre correctif.

Informations sur les fichiers

La version anglaise de ce correctif dispose des attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont répertoriées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, elles sont converties en heure locale. Pour trouver la différence entre l’UTC et l’heure locale, utilisez l’onglet Fuseau horaire dans l’outil Date et heure dans le Panneau de configuration.
Windows XP, Édition 32 bits avec Service Pack 1
Nom de fichierVersion de fichierTaille du fichierDateHeurePlateforme
Userenv.dll5.1.2600.1710683,52029-Jun-200501:53x86

Windows XP, Édition x 64 avec Service Pack 1
Nom de fichierVersion de fichierTaille du fichierDateHeurePlateformeSP requisDossier
Userenv.dll5.1.2600.17101,728,51228-Jun-200510:48IA-64SP1Ne s'applique pas
Wuserenv.dll5.1.2600.1710683,52028-Jun-200510:53x86SP1WOW

État


Microsoft a confirmé qu’il s’agit d’un problème dans les produits Microsoft répertoriés dans la section « S’applique à ». Ce problème a été corrigé dans Windows XP Service Pack 2.

Plus d'informations


Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :

Description 824684 terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft