Dans Excel pour Windows, recherchez Options avancées en sélectionnantOptions> de fichier>avancées.
Options d’édition
Déplacer la sélection après avoir appuyé sur Entrée Fait d’une cellule adjacente la cellule active après avoir appuyé sur ENTRÉE dans la cellule active actuelle. Dans la zone Direction , indiquez la cellule adjacente qui devient active.
-
Mise en route Fait d’une cellule adjacente la cellule active suivante après avoir appuyé sur ENTRÉE dans la cellule active actuelle. Dans la zone Direction , indiquez la cellule adjacente qui devient active.
Insérer automatiquement une décimale Activez cette case activée case pour afficher un nombre avec des décimales par défaut.
-
Places : entrez le nombre de décimales dans la zone Places pour indiquer où Microsoft Office Excel place automatiquement la décimale dans les nombres que vous tapez sous forme de constantes sur une feuille de calcul. Un nombre positif déplace la virgule vers la gauche ; Un nombre négatif déplace la décimale vers la droite. Si la zone Places est laissée vide ou est définie sur 0 (zéro), vous devez entrer la virgule manuellement. Pour remplacer cette option, tapez une décimale dans la cellule lorsque vous tapez le nombre.
Activer la poignée de remplissage et le glisser-déplacer de cellule Activez cette case activée pour déplacer et copier des cellules et des données en les faisant glisser. Lorsque cette option est sélectionnée, vous pouvez également faire glisser la poignée de recopie pour copier des données et remplir les cellules adjacentes avec une série de données.
-
Alerte avant le remplacement de cellules Affiche un message si vous déposez des cellules sur d’autres cellules qui contiennent des données.
Autoriser la modification directement dans les cellules Cochez cette case activée pour activer la modification à l’intérieur d’une cellule en double-cliquant sur la cellule, plutôt qu’en modifiant le contenu de la cellule dans la barre de formule.
Étendre les formats et formules de plage de données Sélectionnez cette option pour mettre en forme automatiquement les nouveaux éléments ajoutés à la fin d’une liste afin qu’ils correspondent au format du reste de la liste. Les formules répétées dans chaque ligne sont également copiées. Pour être étendu, les formats et les formules doivent apparaître dans au moins trois des cinq dernières lignes précédant la nouvelle ligne.
Activer la saisie automatique du pourcentage Sélectionnez pour multiplier par 100 tous les nombres inférieurs à 1 que vous entrez dans les cellules mises en forme au format Pourcentage. Désactivez cette case activée pour multiplier par 100 tous les nombres entrés dans les cellules mises en forme au format Pourcentage, y compris les nombres égaux ou supérieurs à 1.
Activer la saisie semi-automatique pour les valeurs de cellule Termine les entrées de texte que vous commencez à taper dans une colonne de données. Si les premières lettres que vous tapez correspondent à une entrée existante dans cette colonne, Excel renseigne le texte restant pour vous.
-
Remplissage instantané automatique Lorsqu’Excel détecte un modèle, il affiche un aperçu et vous pouvez choisir d’utiliser le texte prédit. Activez cette option pour éviter d’appuyer sur Entrée ou utiliser le remplissage instantané.
Zoom sur le rouleau avec IntelliMouse Si vous disposez de l’appareil de pointage Microsoft IntelliMouse, configurez le bouton roulette pour effectuer un zoom au lieu de faire défiler votre feuille de calcul ou votre feuille de graphique.
Avertir l’utilisateur lorsqu’une opération potentiellement fastidieuse se produit Sélectionnez cette option si vous souhaitez être averti lorsqu’une opération affecte un grand nombre de cellules et peut prendre beaucoup de temps.
-
Lorsque ce nombre de cellules (en milliers) Permet de spécifier le nombre maximum de cellules affectées par une opération sans notification préalable. Si plus de cellules que le nombre maximal de cellules sont affectées, vous en êtes averti.
Utilisation de séparateurs de système Sélectionnez cette option pour utiliser les séparateurs décimal et des milliers par défaut. Désactivez pour entrer d’autres séparateurs.
Séparateur décimal Pour modifier le séparateur décimal par défaut, désactivez Utiliser des séparateurs système, sélectionnez le séparateur par défaut dans la zone Séparateur décimal , puis tapez le séparateur que vous souhaitez utiliser.
Séparateur des milliers Pour modifier le séparateur des milliers par défaut, désactivez Utiliser les séparateurs système, sélectionnez le séparateur par défaut dans la zone Séparateur des milliers , puis tapez le séparateur que vous souhaitez utiliser.
Déplacement du curseur Choisissez entre deux modes (pour une utilisation avec du texte bidirectionnel mixte) :
Ne pas automatiquement créer de capture d’écran de lien hypertexte Empêche Excel d’ajouter automatiquement un lien hypertexte aux captures d’écran (par exemple, un lien vers la page web source).
Couper, copier et coller
Afficher les boutons d’options de collage lors du collage de contenu Sélectionnez cette option pour qu’Excel affiche automatiquement une boîte de dialogue avec des options spéciales lorsque vous collez, telles que Mise en forme uniquement et Lier les cellules.
Afficher les boutons d’options d’insertion Sélectionnez cette option pour qu’Excel affiche automatiquement une boîte de dialogue avec des options spéciales lorsque vous insérez des cellules, des lignes ou des colonnes, telles que Mise en forme identique à ci-dessus et Effacer la mise en forme.
Couper, copier et trier des objets insérés avec leurs cellules parentes Conserve les objets graphiques, les boutons, les zones de texte, les objets dessinés et les images avec leurs cellules associées chaque fois que vous coupez, copiez, filtrez ou triez dans une feuille de calcul.
Avertir en cas d’échec du fonctionnement du presse-papiers externe Sélectionnez cette option pour recevoir un avertissement si Excel rencontre une erreur dans le presse-papiers.
Préférences d’ouverture de fichier
Ouvrez des fichiers Word, Excel et PowerPoint à l’aide du bureau ou du navigateur. Pour plus d’informations, consultez Ouvrir des liens de fichiers directement dans les applications de bureau Microsoft 365 à partir de Teams et Outlook classique.
Stylet
Utiliser le stylet pour sélectionner et interagir avec le contenu par défaut Utilisez un stylet numérique ou un stylet pour interagir avec Excel.
Activer le geste dessiner et maintenir l’entrée manuscrite en forme lors de l’entrée manuscrite Activez la mise en forme de l’entrée manuscrite. Découvrez comment convertir vos entrées manuscrites en formes et équations mathématiques.
Taille et qualité de l’image
Abandonner la modification des données Cette option supprime les données utilisées pour restaurer les images à leur état d’origine après leur modification. Notez que si vous ignorez les données d’édition, vous ne pourrez pas restaurer l’image.
Ne pas compresser les images dans un fichier Si vous activez cette option, vous obtenez une qualité d’image maximale, mais la taille des fichiers peut être très importante. Si cette option est décochée, les images seront réduites au nombre de pixels par pouce spécifié ci-dessous lors de leur enregistrement.
Résolution par défaut L’utilisation d’une résolution autre que la haute fidélité peut réduire le nombre de pixels de vos images. Une résolution haute fidélité préserve la qualité de l’image mais peut augmenter la taille de fichier de vos documents.
Imprimer
Mode haute qualité pour les graphiques En cochant cette case, vous indiquez à Excel de rendre les graphiques, les formes et les images avec une meilleure fidélité lors de l’impression.
Inclure les polices stockées sur l’imprimante
Graphique
Afficher les noms des éléments de graphique au survol Affiche le nom d’un élément de graphique lorsque vous placez le pointeur dessus.
Afficher les valeurs des points de données au survol Affiche la valeur d’un point de données lorsque vous placez le pointeur sur celui-ci.
Les propriétés suivent le point de données du graphique pour tous les nouveaux classeurs Activez cette option pour que la mise en forme et les étiquettes de données suivent les points de données lorsqu’ils sont déplacés ou modifiés, pour tous les classeurs que vous créez.
Classeur actuel Choisissez un classeur ouvert à utiliser avec le paramètre suivant (Les propriétés suivent le point de données du graphique pour le classeur actuel).
Les propriétés suivent le point de données du graphique pour le classeur en cours Activez cette option pour que la mise en forme et les étiquettes de données suivent les points de données lorsqu’ils sont déplacés ou modifiés, pour le classeur affiché sous le paramètre précédent, Classeur actuel.
Affichage
Afficher ce nombre de classeurs récents Une liste des classeurs récemment utilisés s’affiche sous Récents en Backstage, ce qui vous permet de les rouvrir rapidement. Entrez le nombre de classeurs à afficher dans la zone Afficher ce nombre de classeurs récents . Entrez ou sélectionnez un nombre positif compris entre 0 et 50.
Accédez rapidement à ce nombre de classeurs récents Lorsque cette option est cochée, la liste des fichiers s’affiche en bas de l’onglet Fichier, sous Options. Définissez le nombre de fichiers à afficher en modifiant le nombre à droite.
Afficher ce nombre de dossiers récents non épinglés La liste des dossiers récemment consultés s’affiche sous Récents en mode Backstage, ce qui vous permet de les rouvrir rapidement. Entrez le nombre de classeurs à afficher dans la zone Afficher ce nombre de dossiers récents non épinglés . Entrez ou sélectionnez un nombre positif compris entre 0 et 50.
Unités de règle Vous permet de sélectionner les unités que vous souhaitez afficher sur la règle de l’affichage Disposition.
Afficher la barre de formule Affiche la barre de formule. La barre de formule apparaît en haut de la feuille de calcul.
Afficher les info-bulles des fonctions Affiche de brèves descriptions des fonctions que vous sélectionnez dans la liste des fonctions qui s’affiche lorsque la saisie semi-automatique de formules est activée.
Pour les cellules avec des commentaires, affichez Sélectionnez l’une des options suivantes pour déterminer le mode d’affichage des notes et des commentaires dans la feuille de calcul.
Aucun commentaire ou indicateur Si vous avez des cellules qui contiennent des notes ou des commentaires, ce paramètre masque le petit indicateur dans le coin supérieur droit des cellules.
Indicateurs uniquement et commentaires au survol Si vous avez des cellules qui contiennent des notes ou des commentaires, ce paramètre affiche le petit indicateur dans le coin supérieur droit des cellules. Ce paramètre vous permet également d’afficher des notes ou des commentaires en pointant sur les cellules.
Commentaires et indicateurs Si vous avez des cellules qui contiennent des notes ou des commentaires, ce paramètre affiche le petit indicateur dans le coin supérieur droit des cellules. Si une cellule contient une note, Excel affiche la note conservée. Si une cellule contient un commentaire, celui-ci reste masqué jusqu’à ce que vous survoliez la cellule.
Default direction choisit le sens de flux pour le canevas de classeur. Vous devez rouvrir tous les classeurs existants pour que cette modification prenne effet.
De droite à gauche place la cellule A1 en haut à droite de l’affichage, avec les onglets de feuille alignés sur le côté droit de la fenêtre. Les contrôles spécifiques aux cellules apparaissent sur le côté gauche des cellules.
De gauche à droite place la cellule A1 en haut à gauche de la vue, avec les onglets de feuille alignés sur le côté gauche de la fenêtre. Les contrôles spécifiques aux cellules apparaissent sur le côté droit des cellules.
Options d’affichage pour ce classeur
Options d’affichage pour ce classeur Sélectionnez dans cette zone de liste le classeur concerné par les options suivantes.
Afficher la barre de défilement horizontale Affiche la barre de défilement horizontale en bas de la feuille de calcul.
Afficher la barre de défilement verticale Affiche la barre de défilement verticale sur le côté droit de la feuille de calcul (lorsque vous utilisez le mode linguistique de gauche à droite) ou sur le côté gauche (lorsque vous utilisez le mode linguistique de droite à gauche).
Afficher les onglets de feuille Affiche des onglets de feuille de calcul pour vous permettre de vous déplacer entre les feuilles de calcul individuelles et de les sélectionner. Les onglets de feuille de calcul apparaissent en bas de la fenêtre de la feuille de calcul.
Grouper des dates dans le menu Filtre automatique Remplace le regroupement hiérarchique des dates par une liste non hiérarchique de dates dans la liste des dates située en bas du menu Filtre automatique d’un filtre de date. Par exemple, vous pouvez filtrer uniquement les années à deux chiffres en sélectionnant manuellement des années à deux chiffres dans une liste non hiérarchique.
Pour les objets, afficher Sélectionnez l’une des options suivantes pour afficher ou masquer les objets graphiques dans le classeur.
Tous Affiche tous les objets graphiques, boutons, zones de texte, objets dessinés et images.
Rien (masquer les objets) Masque tous les objets graphiques, boutons, zones de texte, objets dessinés et images. Les objets masqués ne sont pas imprimés.
Afficher les options de cette feuille de calcul
Afficher les options de cette feuille de calcul Sélectionnez dans cette zone de liste la feuille de calcul concernée par les options suivantes.
Afficher les en-têtes de ligne et de colonne Affiche les numéros de ligne sur le côté gauche (lorsque vous utilisez le mode linguistique de gauche à droite) ou sur le côté droit (lorsque vous utilisez le mode linguistique de droite à gauche) de la feuille de calcul, ainsi que les lettres des colonnes en haut de la feuille de calcul.
Afficher les formules dans les cellules au lieu de leurs résultats calculés Affiche les formules dans des cellules au lieu des valeurs qu’elles produisent.
Afficher les sauts de page Affiche les sauts de page définis automatiquement par Excel.
Afficher un zéro dans les cellules qui ont une valeur nulle Affiche un 0 (zéro) dans les cellules qui contiennent des valeurs nulles.
Afficher les symboles de contour si un contour est appliqué Affiche les symboles de contour. Les symboles de plan ne s’affichent que si la feuille de calcul contient un plan.
Afficher le quadrillage Affiche le quadrillage des cellules. Pour imprimer le quadrillage, assurez-vous que la zone Imprimer case activée est sélectionnée sous Quadrillage dans le groupe Options de feuille de l’onglet Mise en page.
-
Couleur du quadrillage Définit la couleur du quadrillage. Si vous sélectionnez Automatique, la couleur du quadrillage est basée sur la couleur du texte définie dans le Panneau de configuration Windows.
Activer le calcul multithread Sélectionnée par défaut, cette option permet un calcul rapide à l’aide de plusieurs processeurs. Notez qu’Excel ne prend en charge que l’utilisation de 64 cœurs de processeur.
Nombre de threads de calcul Permet de spécifier le nombre de processeurs utilisés pour le calcul.
Utiliser tous les processeurs de cet ordinateur Sélectionnée par défaut, cette option utilise tous les processeurs disponibles sur votre ordinateur.
Mode d’emploi Permet de spécifier le nombre de processeurs à utiliser. Dans la zone Manuel , entrez un nombre positif compris entre 1 et 1 024.
Lors du calcul de ce classeur
Lors du calcul de ce classeur Sélectionnez dans cette zone de liste le classeur concerné par les options suivantes.
Mettre à jour les liens vers d’autres documents Calcule et met à jour les formules qui incluent des références à d’autres applications.
Définir la précision telle qu’elle est affichée Modifie de façon permanente les valeurs stockées dans les cellules de la précision totale (15 chiffres) en n’importe quel format affiché, y compris les décimales.
Utiliser le système de date 1904 Remplace la date de début à partir de laquelle toutes les dates sont calculées du 1er janvier 1900 au 2 janvier 1904.
Enregistrer la valeur des liens externes Enregistre des copies des valeurs contenues dans un document externe lié à une feuille de calcul Excel. Si une feuille de calcul contenant des liens vers de grandes plages dans un document externe utilise une quantité anormalement importante d’espace disque ou prend beaucoup de temps à s’ouvrir, la désactivation de la zone Enregistrer les valeurs des liens externes case activée peut réduire l’espace disque et le temps nécessaire à l’ouverture de la feuille de calcul.
Python dans Excel
Afficher automatiquement l’éditeur Python Afficher l’éditeur Python chaque fois qu’il y a de nouvelles entrées.
Délai d’expiration de la formule Python (en secondes) Durée maximale allouée pour l’exécution d’une formule Python. Une fois ce délai d’expiration atteint, il peut être demandé à la formule de se terminer plus tôt et de revenir #TIMEOUT !
Taille d’entrée par défaut pour les images Contrôle la taille des images utilisées comme entrée de données pour Python dans Excel. L’image sera mise à l’échelle à la dimension choisie dans la liste déroulante.
Général
Ignorer les autres applications qui utilisent l’échange dynamique de données (DDE) Empêche l’échange de données avec d’autres applications qui utilisent l’échange dynamique de données (DDE).
Demander la mise à jour automatique des liens Affiche un message vous permettant de confirmer avant la mise à jour des éléments liés.
Afficher les erreurs du complément d’interface utilisateur Affiche des erreurs dans l’interface utilisateur des compléments que vous installez et utilisez.
Mettre à l’échelle le contenu pour les formats de papier A4 ou 8,5 x 11 po Pour certains pays ou régions, le format de papier standard est Lettre ; pour les autres, le format standard est A4. Activez cette case activée si vous voulez qu’Excel ajuste automatiquement les documents mis en forme pour le format de papier standard d’un autre pays ou d’une autre région (par exemple, A4) pour qu’ils s’impriment correctement sur le format de papier standard de votre pays ou région (par exemple, Lettre). Cette option affecte uniquement l’impression. Cela n’affecte pas la mise en forme de votre document.
Toujours ouvrir les fichiers chiffrés dans cette application
Au démarrage, ouvrez tous les fichiers dans Au démarrage, Excel ouvre automatiquement les fichiers du dossier que vous tapez dans cette zone de texte. Tapez le chemin d’accès complet au dossier dans la zone de texte pour indiquer l’emplacement des fichiers.
Options web Définit les options d’apparence et de réponse des données Excel lorsque les données sont affichées dans un navigateur web.
Activer le traitement multithread Force Excel à effectuer tous les calculs à l’aide d’un seul thread, ce qui peut réduire l’utilisation du processeur, mais peut ralentir les calculs dans les classeurs volumineux.
Créer des listes à utiliser dans les séquences de tri et de remplissage Excel fournit des listes prédéfinies de jour de la semaine et de mois de l’année, mais vous pouvez également créer vos propres listes personnalisées. Sélectionnez Modifier les listes personnalisées pour créer ou supprimer une liste personnalisée pour trier et remplir des données.
Compatibilité Lotus
Touche de menu Microsoft Office Excel Définit la clé permettant d’accéder aux commandes du ruban, qui sont un composant de l’interface utilisateur Microsoft Office Fluent.
Touches de navigation de transition Active un autre jeu de clés pour la navigation dans la feuille de calcul, la saisie de formule, la saisie d’étiquette et d’autres actions.
Paramètres de compatibilité Lotus pour
Paramètres de compatibilité Lotus pour Sélectionnez dans cette zone de liste la feuille de calcul concernée par les options suivantes.
Évaluation de formule de transition Ouvre et évalue les fichiers Lotus 1-2-3 sans perdre ni modifier les informations. Lorsque cette option est sélectionnée, Excel évalue les chaînes de texte en tant que 0 (zéro), les expressions booléennes en tant que 0 ou 1 et les critères de base de données en fonction des règles utilisées dans Lotus 1-2-3.
Entrée de formule de transition Convertit les formules entrées dans la syntaxe de Lotus 1-2-3 version 2.2 en syntaxe Excel et fait en sorte que les noms définis dans Excel se comportent comme ceux définis dans Lotus 1-2-3.
Ressources supplémentaires d’Excel pour Windows
Options d’importation et d’analyse des données dans Excel
Personnaliser l’expérience d’enregistrement dans Office
Ajouter une langue d’édition ou de création, ou définir des préférences linguistiques dans Office
Outils d’accessibilité pour Excel
Ajout de commandes à la barre d’outils Accès rapide
Options Office : onglet Général
Dans Excel pour Mac, recherchez Options en sélectionnant Préférences Excel>...
Vous trouverez ci-dessous une liste sélectionnée de préférences Excel qui traitent des options avancées dans Excel pour Mac. Pour obtenir des instructions sur les préférences générales d’Excel, consultez la liste des ressources supplémentaires fournie à la fin de cet article.
Affichage
Afficher dans le classeur
Barre de formule Affiche la barre de formule dans tous les classeurs. Pour définir différentes options d’affichage pour des classeurs individuels dans le menu Affichage, sélectionnez Barre de formule.
Les onglets de feuille apparaissent en bas de la fenêtre du document et s’affichent pour vous permettre de vous déplacer parmi les feuilles et de les sélectionner. Affecte uniquement le classeur actif.
En-têtes de ligne et de colonne Les numéros de ligne apparaissent à gauche de la feuille et les lettres de colonne apparaissent dans la partie supérieure. S’applique uniquement aux feuilles actives.
Les symboles de contour apparaissent si la feuille contient un plan. Affecte uniquement les feuilles actives.
Le quadrillage autour des cellules s’affiche si cette case est cochée. Choisissez une couleur dans le menu déroulant. Pour imprimer le quadrillage, vérifiez que la case case activée Imprimer le quadrillage est cochée sous l’onglet Feuille de dialogue Mise en page.
Affichage préféré pour les nouvelles feuilles : Choisissez entre les affichages Normal ou Impression. Excel ouvre les nouvelles feuilles à l’aide de la vue que vous choisissez ici.
Valeurs nulles Affiche un 0 (zéro) dans les cellules qui contiennent des valeurs nulles.
Sauts de page Affiche les sauts de page définis automatiquement par Excel.
Formules Affiche les formules dans des cellules au lieu des valeurs qu’elles produisent.
Info-bulles sur les fonctions Affiche de brèves descriptions des fonctions que vous sélectionnez dans la liste des fonctions qui s’affiche lorsque la saisie semi-automatique de formules est activée.
Unité de règlevous permet de sélectionner les unités que vous souhaitez afficher sur la règle de l’affichage Page : pouces, centimètres ou millimètres.
-
Aucun commentaire ou indicateur Si vous avez des cellules qui contiennent des notes ou des commentaires, ce paramètre masque le petit indicateur dans le coin supérieur droit des cellules.
-_Indicateurs uniquement, et commentaires au survol Si vous avez des cellules qui contiennent des notes ou des commentaires, ce paramètre affiche le petit indicateur dans le coin supérieur droit des cellules. Ce paramètre vous permet également d’afficher des notes ou des commentaires en pointant sur les cellules.
-
Commentaires et indicateurs Si vous avez des cellules qui contiennent des notes ou des commentaires, ce paramètre affiche le petit indicateur dans le coin supérieur droit des cellules. Si une cellule contient une note, Excel affiche la note conservée. Si une cellule contient un commentaire, celui-ci reste masqué jusqu’à ce que vous survoliez la cellule.
Pour les cellules contenant des objets, affichez
Sélectionnez l’une des options suivantes pour afficher ou masquer les objets graphiques dans le classeur.
Tous Affiche tous les objets graphiques, boutons, zones de texte, objets dessinés et images.
Espaces réservés Affiche uniquement les espaces réservés.
Rien (masquer les objets) Masque tous les objets graphiques, boutons, zones de texte, objets dessinés et images. Les objets masqués ne sont pas imprimés.
Dans le ruban, afficher
Onglet Développeur Affiche des outils de personnalisation avancée qui vous permettent de créer et d’exécuter des macros, d’utiliser des données XML et d’utiliser d’autres contrôles pour créer et automatiser des solutions dans des classeurs.
Titres des groupes Cochez cette case pour afficher les titres de groupe dans chaque onglet du ruban. Par exemple : Presse-papiers, Alignement, Nombre, etc.
Choisissez dans la liste des commandes pour ajouter, personnaliser ou supprimer des onglets ou des groupes dans le ruban. Vous devez créer un groupe personnalisé pour ajouter des commandes.
Personnaliser un onglet existant du ruban
- Sélectionnez l’onglet que vous souhaitez personnaliser.
- Sélectionnez Nouveau (+) et sélectionnez Nouveau groupe.
- Sélectionnez Renommer (...) pour lui donner un nom personnalisé.
- Sélectionnez une commande dans la liste, puis sélectionnez Ajouter (>) ou Supprimer (<) pour personnaliser votre nouveau groupe.
Créer un onglet dans le ruban
- Sélectionnez Nouveau (+) et sélectionnez nouvel onglet.
- Sélectionnez Renommer (...) pour lui donner un nom personnalisé.
- Ajoutez des groupes et des commandes en suivant les instructions ci-dessus.
Modifier
Options d’édition
Modifier directement dans les cellules Cochez cette case activée pour activer la modification à l’intérieur d’une cellule en double-cliquant sur la cellule, plutôt qu’en modifiant le contenu de la cellule dans la barre de formule.
Autoriser la poignée de remplissage et le glisser-déplacer de cellule Activez cette case activée pour déplacer et copier des cellules et des données en les faisant glisser. Lorsque cette option est sélectionnée, vous pouvez également faire glisser la poignée de recopie pour copier des données et remplir les cellules adjacentes avec une série de données.
-
Alerte avant le remplacement de cellules Affiche un message si vous déposez des cellules sur d’autres cellules qui contiennent des données.
Étendre les formats et formules de plage de données Sélectionnez cette option pour mettre en forme automatiquement les nouveaux éléments ajoutés à la fin d’une liste afin qu’ils correspondent au format du reste de la liste. Les formules répétées dans chaque ligne sont également copiées. Pour être étendu, les formats et les formules doivent apparaître dans au moins trois des cinq dernières lignes précédant la nouvelle ligne.
Insérer automatiquement une décimale Activez cette case activée case pour afficher un nombre avec des décimales par défaut.
Déplacer la sélection après l’appui sur Retour Fait d’une cellule adjacente la cellule active suivante après avoir appuyé sur ENTRÉE dans la cellule active actuelle. Dans la zone Direction , indiquez la cellule adjacente qui devient active.
Suggérer des variantes de formule prises en charge par des versions antérieures d’Excel Avec l’introduction des tableaux dynamiques, nous avons mis à niveau le langage de formule d’Excel. Par conséquent, vous risquez d’entrer des formules qui ne sont pas prises en charge dans certaines versions antérieures d’Excel. Cette option recommande une autre formule.
Convertir en données lors de la numérisation d’un document à partir d’un appareil iOS Avec la fonction Insérer des données provenant d’une image , vous pouvez insérer des données provenant d’une capture d’écran de votre presse-papiers, d’un fichier image de votre ordinateur ou de l’appareil photo de votre iPhone.
Produire un retour animé Affiche le mouvement et les modifications de la feuille lorsque vous insérez ou supprimez des cellules, des lignes ou des colonnes. L’animation peut ralentir les performances vidéo sur certains systèmes.
Demander la mise à jour automatique des liens Affiche un message lorsque vous ouvrez un classeur qui contient des liens vers des informations situées à d’autres emplacements, comme d’autres documents Office. Quand cette option est activée, vous pouvez confirmer avant que les éléments liés ne soient mis à jour.
Afficher la conversion en types de données lors de la saisie Affichez les options Convertir en type de données lors de la saisie de termes dans des cellules qui correspondent potentiellement à une catégorie de types de données. L’option Convertir en types de données offre un moyen rapide de convertir en types de données tels que Actions et Géographie.
Activer le mode Cliquer pour ajouter Avec l’option Cliquer pour ajouter activée, lorsque vous modifiez une formule, cliquez simplement sur les cellules pour les ajouter. Maintenez la touche OPT (option) enfoncée pour désactiver temporairement ce mode.
Utilisation de séparateurs de système Sélectionnez cette option pour utiliser les séparateurs décimal et des milliers par défaut. Désactivez pour entrer d’autres séparateurs.
Séparateur décimal Pour modifier le séparateur décimal par défaut, désactivez Utiliser des séparateurs système, sélectionnez le séparateur par défaut dans la zone Séparateur décimal , puis tapez le séparateur que vous souhaitez utiliser.
Séparateur des milliers Pour modifier le séparateur des milliers par défaut, désactivez Utiliser les séparateurs système, sélectionnez le séparateur par défaut dans la zone Séparateur des milliers , puis tapez le séparateur que vous souhaitez utiliser.
Options couper et coller
Afficher les boutons d’options de collage Sélectionnez cette option pour qu’Excel affiche automatiquement une boîte de dialogue avec des options spéciales lorsque vous collez, telles que Mise en forme uniquement et Lier les cellules.
Afficher les boutons d’options d’insertion Sélectionnez cette option pour qu’Excel affiche automatiquement une boîte de dialogue avec des options spéciales lorsque vous insérez des cellules, des lignes ou des colonnes, telles que Mise en forme identique à ci-dessus et Effacer la mise en forme.
Couper, copier et trier des objets insérés avec des cellules liées Conserve les objets graphiques, les boutons, les zones de texte, les objets dessinés et les images avec leurs cellules associées chaque fois que vous coupez, copiez, filtrez ou triez dans une feuille de calcul.
Conseils : Une feuille de calcul ouverte, vous pouvez définir l’action de collage qui se produira dans les cas suivants :
Appuyez sur le bouton Coller du ruban.
Sélectionnez une cellule ou une plage, puis appuyez sur ENTRÉE ou Maj+Insérer pour coller.
Appuyez sur CTRL/CMD+V.
Appuyez sur CTRL/CMD+MAJ+V.
Date Options
Conserver l’affichage des dates saisies avec des années à quatre chiffres Modifie le format de date par défaut d’années à deux chiffres en années à quatre chiffres. Par exemple, si vous tapez la date du 28/05/1999, Excel affiche le 28/05/1999 au lieu du 28/05/99.
Convertir automatiquement la date du système Lorsque vous effectuez un copier-coller entre des classeurs qui utilisent des systèmes de dates différents (1900 et 1904), convertit le système de dates des données sources pour qu’il corresponde au système de dates du classeur cible.
Interpréter comme 21e siècle pour les années à deux chiffres avant Indique la première année à deux chiffres que vous souhaitez qu’Excel interprète comme étant au XXIe siècle. Par exemple, si vous entrez 40, Excel interprète les années de 00 à 39 comme de 2000 à 2039 et les années de 40 à 99 comme de 1940 à 1999.
Stylet
Utiliser le stylet pour sélectionner et interagir avec le contenu par défaut Autorisez un stylet numérique ou un stylet à interagir avec Excel. Découvrez comment convertir vos entrées manuscrites en formes et équations mathématiques.
Conversion automatique des données
Activer toutes les conversions de données par défaut ci-dessous lors de la saisie, du collage ou du chargement de texte dans Excel
Supprimer les zéros non significatifs et les convertir en nombre Désactivez cette option pour stocker des données numériques avec des zéros non significatifs sous forme de texte et conserver les zéros non significatifs au lieu de les convertir en nombre et de perdre les zéros non significatifs. Par exemple, 00123 reste 00123 dans le texte et n’est pas converti en nombre 123.
Conserver les 15 premiers chiffres des nombres longs et les afficher en notation scientifique Désactivez cette option pour stocker les données numériques de 16 chiffres ou plus sous forme de texte et conserver tous les chiffres au lieu de conserver uniquement les 15 premiers chiffres et de les convertir en nombre pouvant être affiché dans la notation scientifique. Par exemple, 12345678901234567890 reste 12345678901234567890 dans le texte et n’est pas converti en nombre 12345678901234500000 ou affiché en notation scientifique sous la forme 1,23457E+19.
Convertir les chiffres entourant la lettre « E » en un nombre en notation scientifique Désactivez cette option pour stocker les données numériques entourant la lettre « E » sous forme de texte au lieu de les convertir en nombre dans la notation scientifique. Par exemple, 123E5 reste 123E5 dans le texte, et n’est pas converti en nombre 1,23E+07 en notation scientifique.
Convertir des lettres et des chiffres continus en une date Désactivez cette option pour stocker des valeurs « de type date » avec des lettres et des chiffres consécutifs sous forme de texte, au lieu de les convertir en date. Par exemple, JAN1 reste JAN1 dans le texte et n’est pas converti à la date du 1er janvier. Les données qui comprennent des espaces ou d’autres caractères, tels que JAN 1 ou JAN-1, peuvent toujours être traitées comme des dates.
Lors du chargement d’un fichier .csv ou d’un fichier similaire, m’avertir des conversions automatiques de données Lorsque cette option est cochée, Excel affiche un message d’avertissement lorsqu’il détecte qu’une conversion automatique de données facultative est activée et sur le point de se produire lors de l’ouverture d’un fichier .csv ou .txt. Ce message vous donne la possibilité d’ouvrir le fichier une seule fois sans convertir les données. Désactivez cette option pour cesser d’afficher l’avertissement.
AutoCorrect
Remplacer les chemins Internet et réseau par des liens hypertexte Met automatiquement en forme le texte en tant que lien hypertexte quand il correspond à la syntaxe d’un chemin d’accès Internet ou réseau.
Vous pouvez activer ou désactiver diverses options pour corriger automatiquement les majuscules :
Mettre une majuscule aux noms de jours Dans les langues qui mettent des majuscules aux noms de jours, met automatiquement en majuscule la première lettre des noms lorsque vous les entrez dans un document.
Corriger TWo INitial CApitals Désactivez cette case pour empêcher la correction automatique de corriger un mot spécifique qui contient un mélange de lettres majuscules et minuscules (par exemple, « ID »).
Mettre en majuscule la première lettre d’une phrase Désactivez cette case pour empêcher la correction automatique de mettre en majuscule la première lettre d’une phrase.
Remplacez le texte en cours de frappe Désactivez cette case pour empêcher Excel de remplacer automatiquement un mot correspondant dans la liste Remplacer par le mot correspondant dans la liste Inter. Vous pouvez ajouter plusieurs entrées qui pointent vers le même texte « Avec ». Par exemple : « vousavez », « vos avez » et « vous avz » peuvent être remplacés par « vous avez ». Il suffit d'ajouter une entrée séparée pour chacune de ces modifications.
Pour ajouter un mot à la liste des exceptions, tapez le mot dans la zone Remplacer , puis sélectionnez Ajouter. Pour supprimer un mot, sélectionnez-le, puis sélectionnez Supprimer.
Graphique
Afficher les noms des éléments de graphique au survol Affiche le nom d’un élément de graphique lorsque vous placez le pointeur dessus. Ce paramètre affecte toutes les applications Office.
Afficher les valeurs des points de données au survol Affiche la valeur d’une marque de données lorsque vous placez le pointeur dessus. Ce paramètre affecte toutes les applications Office.
Accessibilité
La création accessible vous aide à rechercher et à corriger le contenu de votre classeur qui peut rendre plus difficile la consommation de votre contenu par les personnes présentant un handicap. Activez ce paramètre pour que l’Assistant Accessibilité continue de fonctionner même lorsque le volet n’est pas ouvert.
Les touches d’accès permettent d’accéder aux contrôles du ruban à l’aide du clavier. Appuyez sur la combinaison de touches d’activation et relâchez-la pour afficher les touches d’accès, puis accédez aux contrôles et exécutez-les en tapant les caractères affichés. Choisissez une option pour définir la combinaison de touches d’activation ou pour désactiver cette fonctionnalité.
Des surfaces de contrôle plus grandes Ce paramètre élargit les contrôles dans certains cas pour faciliter l’interaction lors de l’utilisation d’appareils fonctionnels.
Copilot
Activer Copilot Sélectionnez cette option pour utiliser Copilot dans Excel sur cet appareil. (Redémarrage nécessaire.)
Calcul
Options de calcul Lorsque le calcul automatique est activé, Excel recalcule automatiquement le classeur chaque fois qu’une valeur affectant une formule change. Si vous désactivez cette fonctionnalité, vous devez recalculer manuellement le classeur, par exemple à l’aide de la commande Calculer maintenant.
Activer le calcul multithread Sélectionnée par défaut, cette option permet un calcul rapide à l’aide de plusieurs processeurs. Notez qu’Excel ne prend en charge que l’utilisation de 64 cœurs de processeur.
Nombre de threads de calcul Permet de spécifier le nombre de processeurs utilisés pour le calcul.
Utiliser tous les processeurs de cet ordinateur Sélectionnée par défaut, cette option utilise tous les processeurs disponibles sur votre ordinateur.
Mode d’emploi Permet de spécifier le nombre de processeurs à utiliser. Dans la zone Manuel , entrez un nombre positif compris entre 1 et 1 024.
Utilisez les limites de calcul itératif de l’itération pour la recherche d’objectifs ou pour la résolution de références circulaires. Sauf indication contraire, Excel s’arrête après 100 itérations ou lorsque toutes les valeurs changent de moins de 0,001. Vous pouvez limiter l’itération en modifiant le nombre dans la zone Nombre maximal d’itérations , la zone Modification maximale , ou les deux.
Utiliser le style de référence L1C1 change la façon dont les formules Excel font référence aux cellules. Au lieu d’utiliser des lettres pour les colonnes et des nombres pour les lignes (notation A1, car la première cellule de la feuille est la cellule A1), Excel utilise des nombres pour les lignes et les colonnes, de sorte que la première cellule est L1C1.
Lors du calcul des classeurs
L’option Définir la précision telle qu’elle est affichée modifie de façon permanente les valeurs stockées dans les cellules de la précision totale (15 chiffres) à la précision (nombre de décimales) affichée, y compris les décimales.
Utiliser le système de date 1904 Remplace la date de début à partir de laquelle toutes les dates sont calculées du 1er janvier 1900 (système de date Windows) au 2 janvier 1904 (système de date Mac). Affecte uniquement le classeur actif.
Enregistrer la valeur des liens externes Enregistre des copies des valeurs contenues dans un document externe lié à une feuille de calcul Excel. Si une feuille de calcul contenant des liens vers de grandes plages dans un document externe utilise une quantité anormalement importante d’espace disque ou prend beaucoup de temps à s’ouvrir, la désactivation de la zone Enregistrer les valeurs des liens externes case activée peut réduire l’espace disque et le temps nécessaires à l’ouverture de la feuille de calcul.
Afficher automatiquement l’éditeur Python Afficher l’éditeur Python chaque fois qu’il y a de nouvelles entrées.
Délai d’expiration de la formule Python (en secondes) Durée maximale allouée pour l’exécution d’une formule Python. Une fois ce délai d’expiration atteint, il peut être demandé à la formule de se terminer plus tôt et de revenir #TIMEOUT ! La modification de ce paramètre entraînera le nouveau calcul du classeur.
Taille d’entrée par défaut pour les images Contrôle la taille des images utilisées comme entrée de données pour Python dans Excel. L’image sera mise à l’échelle à la dimension choisie dans la liste déroulante.
Listes personnalisées
Listes personnalisées Excel fournit des listes prédéfinies de jour de la semaine et de mois de l’année, mais vous pouvez également créer vos propres listes personnalisées. Sélectionnez une liste à modifier ou sélectionnez NOUVELLE LISTE dans la zone Listes personnalisées pour créer une liste, puis tapez les entrées dans la zone Entrées de liste . Le premier caractère ne peut pas être un nombre. Appuyez sur Retour pour séparer chaque entrée.
Vous pouvez également sélectionner Importer la liste à partir de cellules pour importer des entrées de liste à partir d’une plage de données sur une feuille (par exemple, A1 :B10), puis sélectionner Importer. Chaque entrée de la plage de données doit se trouver dans une cellule distincte. Le premier caractère d’une entrée ne peut pas être un nombre.
Pour plus d’informations, consultez Créer ou supprimer une liste personnalisée pour trier et remplir des données.
Saisie semi-automatique
Utiliser la saisie semi-automatique Termine les entrées de texte que vous commencez à taper dans une colonne de données. Si les premières lettres que vous tapez correspondent à une entrée existante dans cette colonne, Excel renseigne le texte restant pour vous.
Afficher les options de saisie semi-automatique pour les fonctions et les plages nommées Activez cette case à cocher pour qu’Excel vous aide à compléter les formules tapées dans une cellule. Si la première entrée s =, Excel affiche toutes les fonctions disponibles et les plages nommées dans un menu. Si les lettres suivantes que vous tapez correspondent à un nom de fonction ou à une plage nommée, Excel affiche les éléments correspondants.
Saisie semi-automatique de la correspondance la plus proche pendant la saisie Si les lettres que vous tapez dans une formule correspondent étroitement à un nom de fonction ou à une plage nommée, Excel les entre automatiquement dans la cellule.
Afficher les options après avoir tapé une ou plusieurs lettres Contrôle le nombre de lettres à taper avant que le menu de saisie semi-automatique s’affiche avec les éléments correspondants. Si vous spécifiez zéro lettre, le menu de saisie semi-automatique s’affiche après avoir tapé le signe égal (=).
Afficher et imprimer des formules dans Excel pour Mac
Afficher les barres de défilement dans Word ou Excel
Copier une formule en faisant glisser la poignée de remplissage dans Excel pour Mac
Personnaliser le démarrage d’Excel dans Excel pour Mac
Modifier le format de fichier pour enregistrer des classeurs dans Excel pour Mac
Formats de fichiers pris en charge dans Excel pour Mac
Détecter les erreurs de formule dans Excel
Pourquoi le message « Formule non protégée » s’affiche-t-il dans Excel ?