Modifier la largeur de colonne ou la hauteur de ligne dans Excel pour Mac

S’applique à
Excel pour Microsoft 365 pour Mac Excel 2024 Excel 2024 pour Mac Excel 2021 pour Mac

Effectuez l’une des opérations suivantes :

Modifier la largeur des colonnes

  1. Cliquez et faites glisser sur les en-têtes des colonnes que vous souhaitez modifier.
    En-têtes et séparateurs de colonne
    Accroche 1 Séparateur de colonnes
    En-têtes de colonnes

    Remarque

    Si vous devez modifier la largeur d’une seule colonne, vous n’avez pas besoin de la sélectionner en premier.

  2. Pointez sur le séparateur à droite d’un en-tête de colonne sélectionné.
    Le pointeur devient une flèche de fractionnement verticale pleine .

  3. Effectuez l’une des opérations suivantes :

Pour : Procédez comme suit :
Modifier la largeur d’une colonne pour qu’elle s’ajuste au contenu Double-cliquez sur le séparateur.
Modifier la largeur d’une colonne en fonction de sa taille Faites glisser le séparateur jusqu’à ce que la colonne ait la largeur souhaitée.

Conseil

Pour définir une mesure de largeur exacte, dans le menu Format , pointez sur Colonne, puis cliquez sur Largeur.

Modifier la largeur de toutes les colonnes d’une feuille

  1. Sélectionnez toutes les cellules de la feuille en cliquant sur le triangle Sélectionner tout dans le coin supérieur gauche de la grille de la feuille.
    Sélectionnez toutes les icônes de cellule
    Accroche 1 Triangle
  2. Pointez sur le séparateur à droite d’un en-tête de colonne sélectionné.
    Le pointeur devient une flèche de fractionnement verticale pleine .
  3. Effectuez l’une des opérations suivantes :
Pour : Procédez comme suit :
Modifier la largeur d’une colonne pour qu’elle s’ajuste au contenu Double-cliquez sur le séparateur.
Modifier la largeur d’une colonne en fonction de sa taille Faites glisser le séparateur jusqu’à ce que la colonne ait la largeur souhaitée.

Copier la largeur d’une colonne dans d’autres colonnes

  1. Sélectionnez n’importe quelle cellule de la colonne qui a la largeur que vous souhaitez copier.
  2. Dans la barre d’outils Standard, cliquez sur le bouton Copieret copier .
  3. Sélectionnez n’importe quelle cellule de la colonne dont vous souhaitez copier la largeur.
  4. Dans le menu Édition , cliquez sur Collage spécial, sélectionnez Largeurs de colonne, puis cliquez sur OK.

Modifier la hauteur des lignes

  1. Cliquez et faites glisser sur les en-têtes de ligne pour les lignes que vous souhaitez modifier.
    En-têtes et séparateurs de ligne
    Accroche 1 Séparateur de ligne
    En-têtes de lignes

    Remarque

    Si vous devez modifier la hauteur d’une seule ligne, vous n’avez pas besoin de la sélectionner en premier.

  2. Pointez sur le séparateur sous l’en-tête de ligne sélectionné.
    Le pointeur devient une flèche de fractionnement horizontale solide .

  3. Effectuez l’une des opérations suivantes :

Pour : Procédez comme suit :
Modifier la hauteur d’une ligne pour qu’elle s’ajuste au contenu Double-cliquez sur le séparateur.
Modifier la hauteur de ligne sur n’importe quelle taille Faites glisser le séparateur jusqu’à ce que la ligne ait la hauteur souhaitée.

Conseil

Pour définir une mesure de hauteur exacte, dans le menu Format , pointez sur Ligne, puis cliquez sur Hauteur.

Modifier la hauteur de toutes les lignes d’une feuille

  1. Sélectionnez toutes les cellules de la feuille en cliquant sur le triangle Sélectionner tout dans le coin supérieur gauche de la grille de la feuille.
    Sélectionnez toutes les icônes de cellule
    Accroche 1 Triangle
  2. Pointez sur le séparateur sous l’en-tête de ligne sélectionné.
    Le pointeur devient une flèche de fractionnement horizontale solide .
  3. Effectuez l’une des opérations suivantes :
Pour : Procédez comme suit :
Modifier la hauteur d’une ligne pour qu’elle s’ajuste au contenu Double-cliquez sur le séparateur.
Modifier la hauteur de ligne sur n’importe quelle taille Faites glisser le séparateur jusqu’à ce que la ligne ait la hauteur souhaitée.

Vous avez besoin d’une aide supplémentaire ?

Vous pouvez toujours poser des questions à un expert de la Communauté technique Excel ou obtenir de l’aide dans les Communautés.

Voir aussi

Masquer ou afficher des lignes ou des colonnes