Comment créer un graphique en forme de courbe en cloche

S’applique à
Excel 2024 Excel 2021 Excel 2019 Excel 2016

Résumé

Une courbe en cloche est un tracé de la distribution normale d’un ensemble de données donné. Cet article décrit comment créer un graphique d’une courbe en cloche dans Microsoft Excel.

Informations supplémentaires

Dans l’exemple suivant, vous pouvez créer une courbe en cloche de données générées par Excel à l’aide de l’outil de génération de nombres aléatoires dans l’utilitaire d’analyse. Une fois que Microsoft Excel a généré un ensemble de nombres aléatoires, vous pouvez créer un histogramme à l’aide de ces nombres aléatoires et de l’outil Histogramme de l’utilitaire d’analyse. À partir de l’histogramme, vous pouvez créer un graphique pour représenter une courbe en cloche.

Pour créer un exemple de courbe en cloche, procédez comme suit :

  1. Démarrez Excel.

  2. Entrez les en-têtes de colonne suivants dans une nouvelle feuille de calcul :

    A1:Original B1:Average C1:Bin D1:Random E1:Histogram G1:Histogram

  3. Entrez les données suivantes dans la même feuille de calcul :

    A2: 23   B2:
    A3: 25   B3: STDEV
    A4: 12   B4:
    A5: 24
    A6: 27
    A7: 57
    A8: 45
    A9: 19
    
  4. Entrez les formules suivantes dans la même feuille de calcul :

    B2: =AVERAGE(A2:A9)
    B3:
    B4: =STDEV(A2:A9)
    

    Ces formules génèrent respectivement la moyenne (moyenne) et l’écart type des données d’origine.

  5. Entrez les formules suivantes pour générer la plage de collecteurs pour l’histogramme :

    C2: =$B$2-3*$B4
    

    Cela génère la limite inférieure de la plage de casier. Ce nombre représente trois écarts-types de moins que la moyenne.

    C3: =C2+$B$4

    Cette formule ajoute un écart type au nombre calculé dans la cellule située au-dessus.

  6. Sélectionnez la cellule C3, saisissez la poignée de recopie, puis recopiez la formule de la cellule C3 à la cellule C8.

  7. Pour générer les données aléatoires qui formeront la base de la courbe en cloche, procédez comme suit :

    1. Dans le menu Outils, cliquez sur Analyse des données.

    2. Dans la zone Outils d’analyse, cliquez sur Génération de nombres aléatoires, puis sur OK.

    3. Dans la zone Nombre de variables , tapez 1.

    4. Dans la zone Nombre de nombres aléatoires , tapez 2000.

      Remarque

      La variation de ce nombre augmente ou diminue la précision de la courbe en cloche.

    5. Dans la zone Distribution, sélectionnez Normal.

    6. Dans le volet Paramètres, entrez le nombre calculé dans la cellule B2 (29 dans l’exemple) dans la case Moyenne.

    7. Dans la zone Standard Écart, entrez le nombre calculé dans la cellule B4 (14.68722).

    8. Laissez la zone Valeur initiale aléatoire vide.

    9. Dans le volet Options de sortie, cliquez sur Plage de sortie.

    10. Tapez D2 dans la zone Plage de sortie.
      Cela générera 2 000 nombres aléatoires qui s’intègrent dans une distribution normale.

    11. Cliquez sur OK.

  8. Pour créer un histogramme pour les données aléatoires, procédez comme suit :

    1. Dans le menu Outils, cliquez sur Analyse des données.
    2. Dans la zone Outils d’analyse, sélectionnez Histogramme, puis cliquez sur OK.
    3. Dans la zone Plage d’entrée, tapez D2 :D2001.
    4. Dans la zone Plage de lʼemplacement, tapez C2 :C8.
    5. Dans le volet Options de sortie, cliquez sur Plage de sortie.
    6. Tapez E2 dans la zone Plage de sortie.
    7. Cliquez sur OK.
  9. Pour créer un histogramme pour les données d’origine, procédez comme suit :

    1. Dans le menu Outils, cliquez sur Analyse des données.
    2. Cliquez sur Histogramme, puis sur OK.
    3. Dans la zone Plage d’entrée, tapez A2 :A9.
    4. Dans la zone Plage de lʼemplacement, tapez C2 :C8.
    5. Dans le volet Options de sortie, cliquez sur Plage de sortie.
    6. Tapez G2 dans la zone Plage de sortie.
    7. Cliquez sur OK.
  10. Créez des étiquettes pour la légende du graphique en entrant les éléments suivants :

    E14: =G1&"-"&G2
    E15: =E1&"-"&F2
    E16: =G1&"-"&H2
    
  11. Sélectionnez la plage de cellules, E2 :H10, dans la feuille de calcul.

  12. Dans le menu Insertion, cliquez sur Graphique.

  13. Sous Type de graphique, cliquez sur XY (Nuage de points).

  14. Sous Sous-type de graphique, dans la ligne du milieu, cliquez sur le graphique de droite.

    Remarque

    Juste en dessous de ces 5 sous-types, la description indiquera « Nuage de points avec des points de données reliés par des lignes lissées sans marques ».

  15. Cliquez sur Suivant.

  16. Cliquez sur l’onglet Série.

  17. Dans la zone Nom, supprimez la référence de cellule, puis sélectionnez la cellule E15.

  18. Dans la zone Valeurs X, supprimez la référence de plage, puis sélectionnez la plage E3 :E10.

  19. Dans la zone Valeurs Y, supprimez la référence de plage, puis sélectionnez la plage F3 :F10.

  20. Cliquez sur Ajouter pour ajouter une autre série.

  21. Cliquez sur la zone Nom, puis sélectionnez la cellule E14.

  22. Cliquez sur la zone Valeurs X, puis sélectionnez la plage E3 :E10.

  23. Dans la zone Valeurs Y, supprimez la valeur, puis sélectionnez la plage G3 :G10.

  24. Cliquez sur Ajouter pour ajouter une autre série.

  25. Cliquez sur la zone Nom, puis sélectionnez la cellule E16.

  26. Cliquez sur la zone Valeurs X, puis sélectionnez la plage E3 :E10.

  27. Cliquez sur la zone Valeurs Y, supprimez la valeur présente, puis sélectionnez la plage H3 :H10.

  28. Cliquez sur Terminer.

    Le graphique comporte deux séries courbes et une série plate le long de l’axe des abscisses.

  29. Double-cliquez sur la deuxième série ; il devrait être étiqueté « - Bin » dans la légende.

  30. Dans la boîte de dialogue Format de série de données, cliquez sur l’onglet Axe.

  31. Cliquez sur Axe secondaire, puis sur OK.

Vous disposez maintenant d’un graphique qui compare un ensemble de données donné à une courbe en cloche.

Références

Pour plus d’informations sur la création de graphiques, cliquez sur Aide de Microsoft Excel dans le menu Aide, tapez créer un graphique dans le Compagnon Office ou l’Aide intuitive, puis cliquez sur Rechercher pour afficher la rubrique.