PRJ: Zoom In and Zoom Out Buttons Change Timescale

Symptoms

If you use the Zoom In tool on the Standard toolbar, and then immediately use the Zoom Out tool, the major and minor timescales in the Gantt chart view may be changed from their original settings.

Workaround

To work around this situation, use the menu commands to format the timescale:



In Microsoft Project 2010:

1.       On the View tab, select the Timescale drop-down list, and then click Timescale .

2.       Select the desired units for the Top Tier, Middle Tier, and Bottom Tier .

3.       Click OK .



In Microsoft Project 2000-2007:

1.       On the Format menu, click Timescale .

2.       Select the desired units for the Top Tier, Middle Tier, and Bottom Tier.

3.       Click OK .


In Microsoft Project 98 and earlier versions:
  1. On the Format menu, click Timescale.
  2. Select the desired units for the Major Scale.
  3. Select the desired units for the Minor Scale.
  4. Click OK.
Propriétés

ID d'article : 141262 - Dernière mise à jour : 29 avr. 2013 - Révision : 1

Microsoft Project 2000 Standard, Microsoft Project 98 Standard, Microsoft Project 4.1 Standard, Microsoft Project 4.0 Standard, Microsoft Project 4.0 pour Macintosh, Microsoft Office Project Professional 2007, Microsoft Office Project Professional 2003, Microsoft Office Project Standard 2007, Microsoft Office Project Standard 2003, Microsoft Project 2002 Standard, Microsoft Project 2002 Professional, Microsoft Project Professional 2010, Microsoft Project Standard 2010, Microsoft Project 2013 Professional, Microsoft Project 2013 Standard

Commentaires