Un utilisateur qui a envoyé comme autorisation ne peut pas envoyer de messages électroniques comme un autre compte utilisateur dans Outlook in Office 365

S’applique à : Exchange Online

PROBLÈME


Considérez les deux utilisateurs suivants dans un environnement Microsoft Office 365, l'utilisateur A et l'utilisateur B. Vous utilisez le cmdlet Add-RecipientPermission Windows PowerShell pour autoriser Send As à l'utilisateur A pour la boîte aux lettres de l'utilisateur B. Ensuite, vous utilisez le cmdlet Get-RecipientPermission pour confirmer que la permission a été appliquée. Toutefois, lorsque l'utilisateur A saisit l'adresse de l'utilisateur B dans la boîte d'un nouveau message électronique et tente d'envoyer ce message, l'utilisateur A reçoit un message de non-livraison (NDR) qui indique qu'il ou elle n'a pas suffisamment d'autorisations. Ces symptômes ne se produisent pas dans Microsoft Outlook Web App. L'utilisateur A peut envoyer avec succès des messages électroniques après que l'utilisateur A entre l'adresse de l'utilisateur B dans la boîte d'un message électronique dans Outlook Web App.

CAUSE


Ce problème peut se produire si l'adresse dans la case From a été automatiquement peuplée en utilisant des informations périmées et mises en cache localement lorsque l'utilisateur A a tapé l'adresse de l'utilisateur B. Ces informations périmées peuvent être utilisées si les modifications apportées au carnet d'adresses hors ligne n'étaient pas encore propagées à Outlook.

SOLUTION


Pour résoudre ce problème, procédez comme suit :
  1. Dans le nouveau message électronique dans Outlook, cliquez sur À partir, puis cliquez sur Autre adresse e-mail.
  2. Dans la fenêtre Envoyer à partir d'autres adresses e-mail, cliquez sur À partirde , changer le carnet d'adresses à la liste d'adresses globales (GAL), puis sélectionnez l'utilisateur à la boîte aux lettres dont vous avez obtenu envoyer des autorisations Comme. Par exemple, sélectionnez Utilisateur B.

INFORMATIONS SUPPLÉMENTAIRES


Pour plus d'informations sur la façon de dépanner le carnet d'adresses hors ligne dans Office 365, voir l'article suivant Microsoft Knowledge Base:
2666477 Comment dépanner le carnet d'adresses Outlook Offline dans Office 365
Encore besoin d'aide ? Accédez à Microsoft Community.