Un utilisateur qui possède l’autorisation Envoyer en tant que ne peut pas envoyer de messages électroniques en tant qu’un autre compte d’utilisateur Office 365 dans Outlook

S’applique à : Exchange Online

PROBLÈME


Considérez les deux utilisateurs suivants A et B dans un environnement Microsoft Office 365. Vous utilisez l’applet Windows Power Shell Add-RecipientPermission pour accorder l’autorisation Envoyer en tant que à l’utilisateur A pour la boîte aux lettres de l’utilisateur B. Ensuite, vous utilisez l’applet de commande Get-RecipientPermission pour confirmer que l’autorisation a été appliquée.

Toutefois, lorsque l’utilisateur A entre l'adresse de l’utilisateur B dans la zone à partir d’un nouveau message électronique et essaye d’envoyer ce message, l'utilisateur A reçoit un rapport de non-remise (NDR) du message qui indique qu’il n’a pas les autorisations suffisantes. Ces problèmes ne produisent pas dans Microsoft Outlook Web App. L'utilisateur A peut correctement envoyer des messages après que l’utilisateur A ait entré l'adresse de l’utilisateur B dans la zone De d’un message électronique dans Outlook Web App.

CAUSE


Ce problème peut se produire si l’adresse dans la zone De a été automatiquement renseignée à l’aide d'informations obsolètes, mises en cache localement lorsque l’utilisateur A a saisi l’adresse de l’utilisateur B. Ces informations obsolètes peuvent être utilisées si les modifications apportées au carnet d’adresses en mode hors connexion n’ont pas encore été propagées à Outlook.

Solution


Pour résoudre ce problème, procédez comme suit :
  1. Dans le nouveau message électronique dans Outlook, cliquez sur de, puis cliquez sur Autre adresse de messagerie.
  2. Dans la fenêtre Envoyer à partir d’une autre adresse de messagerie, cliquez sur à partir et modifier le carnet d’adresses à la liste d’adresses globale (GAL) puis sélectionnez l’utilisateur dont les autorisations "Envoyer en tant que" vous ont été accordées sur sa boîte. Par exemple, sélectionnez utilisateur B.

Plus d'informations


Pour plus d’informations sur la façon de résoudre les problèmes du carnet d’adresses en mode hors connexion dans Office 365, voir l’article suivant de la Base de connaissances Microsoft :
2666477 comment dépanner le carnet d’adresses en mode hors connexion d’Outlook dans Office 365
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