Game Voice : Impossible d'entendre la voix dans les haut-parleurs lors du test de l'Assistant audio

Exclusion de responsabilité du contenu obsolète de la base de connaissances

Cet article a été rédigé sur les produits pour lesquels Microsoft n’offre plus aucune prise en charge. Par conséquent, cet article est proposé « en l’état » et ne sera plus mis à jour.

Symptômes

Lorsque vous exécutez le test de l'Assistant audio dans le logiciel Microsoft SideWinder Game Voice, vous ne pouvez peut-être pas entendre votre voix dans le casque et les haut-parleurs au cours du test du haut-parleur.


Toutefois, lorsque vous démarrez une session de conversation avec une personne, celle-ci peut vous entendre et vous l'entendez également.

Cause

Ce problème peut survenir lorsque la carte audio suivante est installée sur votre ordinateur :
Carte audio Diamond Sonic Impact avec processeur ESS Maestro-2.

Plus d'informations

Bien qu'un problème survienne lors du test, les fonctionnalités de conversation fonctionnent correctement.
Propriétés

ID d'article : 268304 - Dernière mise à jour : 16 janv. 2003 - Révision : 1

Commentaires