Erreur d'installation 0x800b0101 : client System Center 2012 Configuration Manager Service Pack 1



Symptômes

Lorsque vous installez le client System Center 2012 Configuration Manager Service Pack 1, l’erreur suivante est enregistrée dans le fichier Ccmsetup.log :

Impossible de vérifier la signature authenticode de 'C:\WINDOWS\ccmsetup\MicrosoftPolicyPlatformSetup.msi'. Code de retour 0x800b0101

Résolution

Méthode 1

Installez le correctif qui est fourni dans cet article avant d'installer le client System Center 2012 Configuration Manager Service Pack 1. Ce correctif doit être installé sur tous les serveurs du site. Cliquez sur télécharger des correctifs disponibles au début de cet article pour obtenir ce correctif.

Remarque : System Center 2012 Configuration Manager Service Pack 1 inclut désormais le correctif 2801987. Si vous installez System Center 2012 Configuration Manager Service Pack 1 en utilisant le support que vous avez obtenu l’ou après le 25 janvier 2013, vous n’avez pas à installer le correctif qui est décrit dans cet article de la Base de connaissances Microsoft (KB).

Méthode 2

Utilisez Windows Update pour installer les mises à jour suivantes avant d’installer le client System Center 2012 Configuration Manager Service Pack 1 :
  • Mise à jour 2756872 pour Windows 8 et Windows Server 2012
  • Mise à jour 2749655 Windows antérieures à Windows 8 et Windows Server 2012

Cause

Ce problème se produit car le fichier MicrosoftPolicyPlatformSetup.msi est signé avec un certificat numérique qui n’a pas les attributs d’une estampille correcte. 2749665 avis de sécurité Microsoft contient plus d’informations sur ce problème de certificat.


État

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

À propos de ce correctif

Ce correctif est destiné à corriger uniquement le problème décrit dans cet article. Il s’applique uniquement aux systèmes rencontrant ce problème spécifique.

Si le bouton télécharger des correctifs disponibles au début de cet article ne s’affiche pas, contactez Services de Support technique Microsoft pour obtenir le correctif. Voici une liste complète des numéros de téléphone des Services de Support technique Microsoft et des informations sur les coûts de support

Remarque  Dans des cas particuliers, des frais généralement encourus pour les appels au support technique peuvent être annulés si un technicien du support technique Microsoft détermine qu'une mise à jour spécifique peut résoudre votre problème. Les coûts habituels du support technique s’appliqueront aux autres questions et problèmes qui ne relèvent pas de la mise à jour spécifique en question.

Informations sur les fichiers

La version anglaise de ce correctif dispose des attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont répertoriées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, elles sont converties en heure locale. Pour trouver la différence entre l’UTC et l’heure locale, utilisez l’onglet fuseau horaire dans l’élément de Date et heure dans le panneau de configuration.

Nom de fichierVersion de fichierTaille du fichierDateHeurePlateforme
Ccmsetup.cabNe s'applique pas9,51311-Jan-201315:40x64
Microsoftpolicyplatformsetup.msiNe s'applique pas2,265,08820-Dec-201201:40x64
Microsoftpolicyplatformsetup.msiNe s'applique pas1,798,14420-Dec-201201:40x86


Propriétés

ID d'article : 2801987 - Dernière mise à jour : 18 févr. 2017 - Révision : 1

Microsoft System Center 2012 Configuration Manager Service Pack 1

Commentaires