Les couleurs imprimées ne correspondent pas aux couleurs qui s'affichent à l'écran

Symptômes

Lorsque vous imprimez un fichier qui contient des motifs de couleur (demi-teintes), la couleur sur le document imprimé peut ne pas correspondre à la couleur à l'écran.

Cause

Ce problème peut se produire si ICM (Image Color Management) est activé pour l'imprimante.

Résolution

Pour résoudre ce problème, désactivez ICM pour l'imprimante :
  1. Cliquez sur Démarrer, sur Panneau de configuration, sur Imprimantes et autres périphériques, puis cliquez sur Imprimantes et télécopieurs.
  2. Cliquez avec le bouton droit sur l'imprimante, puis cliquez sur Propriétés.
  3. Cliquez sur Options d'impression, sur Avancé, puis désactivez ICM.
REMARQUE : Les options ICM peuvent varier d'un pilote d'impression à un autre.

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés au début de cet article.

Plus d'informations

Ce problème est connu pour se produire avec les imprimantes suivantes :
  • Hewlett-Packard DeskJet 1600C
  • Canon BubbleJet BJC-4100
IMPORTANT : ICM est une fonctionnalité du système d'exploitation qui mappe les différences de couleurs des périphériques, par exemple, les scanneurs, les caméras, les écrans et les imprimantes. Contactez le fabricant de l'imprimante pour obtenir un profil pour l'imprimante qui doit permettre la duplication des couleurs adéquate.


Les produits tiers mentionnés dans cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.
Propriétés

ID d'article : 282897 - Dernière mise à jour : 30 janv. 2006 - Révision : 1

Commentaires