Vérification du disque (Chkdsk) s’exécute lorsque vous démarrez Windows 8 ou Windows 7

Symptômes

Lorsque vous démarrez ou reprenez d’un ordinateur qui exécute Windows 8 ou Windows 7, la vérification du disque (Chkdsk) s’exécute, et vous recevez un message indiquant qu’un ou plusieurs de vos lecteurs de l’ordinateur doit être vérifié pour les erreurs, comme suit :
  • Lorsque vous démarrez ou reprenez d’un ordinateur fonctionnant sous Windows 8, vous recevez un message semblable au suivant :

    Pour ignorer la vérification du disque, appuyez sur une touche dans 10 seconde (s).
    Ou bien, une fois que vous démarrez un ordinateur fonctionnant sous Windows 8, le message d’erreur suivant s’affiche dans le centre de maintenance :

    Gestion des
    Redémarrez l’ordinateur pour réparer des erreurs de pilote (Important)
    Nous avons trouvé des erreurs sur un disque. Pour corriger ces erreurs et d’éviter toute perte de données, vous devez redémarrer votre PC maintenant. La réparation peut prendre un certain temps.
  • Lorsque vous démarrez ou reprenez d’un ordinateur qui exécute Windows 7, vous recevez un message semblable au suivant :

    Un de vos disques doit être vérifiée pour la cohérence. Vous pouvez annuler la vérification du disque, mais il est fortement recommandé de continuer.

    Pour ignorer la vérification du disque, appuyez sur une touche dans 10 seconde (s).

Cause

Voici certaines causes courantes des messages. Sélectionnez le scénario qui s’applique à votre situation.

Cause 1

Supprimé un périphérique de stockage de l’ordinateur après la mise en veille prolongée, a modifié les données sur le périphérique, reconnectez le périphérique et puis reprend l’ordinateur.

Lorsqu’un ordinateur Windows entre la mise en veille prolongée, toutes les informations nécessaires comme contenu de l’état et de la mémoire système dans un fichier (autotest) sont stockées. Lors de la reprise de l’ordinateur, Windows lit l’autotest pour recréer l’environnement exactement identique avant que l’ordinateur a été veille prolongée. Étant donné que le contenu du périphérique de stockage a été modifié une fois que l’ordinateur passe en veille prolongée, les informations de cet ordinateur a sur les volumes sur le périphérique de stockage sont incorrectes. Par conséquent, une corruption des données ou des incohérences se produisent après la reprise de l’ordinateur.

Cause 2

Vous avez installé Windows 8 avec d’autres systèmes d’exploitation dans une configuration non prise en charge. Ce problème peut se produire si vous êtes à démarrage multiple Windows 8 avec une configuration non prise en charge.

Cause 3

Windows a détecté des erreurs de système de fichiers NTFS. Disque dur de votre ordinateur a des erreurs de système de fichiers. Par conséquent, vous devez exécuter une analyse pour corriger les erreurs sur le disque.

Résolution

Résolution 1

Pour résoudre ce problème, nous vous recommandons que vous effectuez les actions suivantes :
  • Si vous sont mise en veille prolongée ou l’arrêt de votre ordinateur, mais sont également accédant à supprimer un périphérique de stockage pour une utilisation sur un autre ordinateur, vous devez vous assurer que vous tout d’abord supprimez le périphérique en utilisant le bouton d’éjection () dans la zone de notification.
  • Vous pouvez supprimer un périphérique de stockage lorsqu’un ordinateur est en veille prolongée. Toutefois, n’attachez pas le périphérique sur un autre ordinateur. Vous pouvez Rebranchez le périphérique de stockage sur l’ordinateur avant ou après la reprise de l’ordinateur.
Pour plus d’informations sur la façon de supprimer un périphérique en toute sécurité, reportez-vous au site Web de Microsoft suivant :Pour plus d’informations sur le démarrage hybride dans Windows 8, accédez au site Web de Microsoft Developer Network (MSDN) suivant :

Résolution 2

Pour les scénarios pris en charge à démarrage multiple avec Windows 8 et plus d’informations sur la façon de résoudre ce problème, accédez à la page suivante de Microsoft TechNet Wiki :

Résolution 3

Pour résoudre ce problème, appliquez l’une des méthodes suivantes.

Méthode 1

Redémarrez l’ordinateur et laissez Windows de terminer la vérification du disque. Windows va réparer les erreurs de système de fichier automatiquement.

Méthode 2

Exécuter manuellement l’utilitaire de ligne de commande Chkdsk pour vérifier un lecteur. Pour ce faire, procédez comme suit :
Windows 8
  1. Démarrez une invite de commandes avec élévation de privilèges.
  2. Tapez la commande suivante et appuyez sur ENTRÉE :
    chkdsk /scan 
    <Drive letter>
    :
  3. Une fois l’analyse terminée, vous êtes averti si des erreurs sont détectées.
  4. Si des erreurs sont détectées, exécutez la commande suivante pour résoudre les erreurs :
    chkdsk /spotfix 
    <Drive letter>
    :
  5. L’utilitaire chkdsk peut vous demander de redémarrer l’ordinateur ou pour forcer le démontage. Dans ce cas, assurez-vous que vous enregistrez votre travail pour éviter de perdre des données.
Windows 7 et les systèmes d’exploitation antérieurs
  1. Démarrez une invite de commandes avec élévation de privilèges.
  2. Tapez la commande suivante et appuyez sur ENTRÉE :
    chkdsk /f 
    <Drive letter>
    :
    Cette commande recherche les erreurs et corrige toute erreur trouvée.
  3. L’utilitaire chkdsk pouvant vous obliger à redémarrer l’ordinateur ou de forcer le démontage. Dans ce cas, assurez-vous que vous enregistrez votre travail pour éviter de perdre des données.
Propriétés

ID d'article : 2854570 - Dernière mise à jour : 9 janv. 2017 - Révision : 1

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