Comment rechercher, déplacer ou sauvegarder vos fichiers de dossiers personnels (.pst) dans Outlook

Pour obtenir une version Microsoft Outlook 2000 (IMO) de cet article, reportez-vous à la section 257831 .

Pour obtenir une version Microsoft Outlook 98 (IMO) de cet article, reportez-vous à la section 257836 .

Pour obtenir une version Microsoft Outlook 97 de cet article, reportez-vous à 197124 .

Résumé

Cet article décrit comment déplacer un fichier de dossiers personnels (.pst) vers un autre emplacement de votre disque dur.

Remarque Le déplacement d'un fichier .pst sur un partage réseau n'est pas pris en charge.


Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :

297019 les fichiers de dossiers personnels sont non pris en charge sur un réseau local ou sur une liaison WAN

Plus d'informations

Utilisez les procédures décrites dans cette section pour déplacer un fichier .pst.

Comment faire pour identifier le nom et l’emplacement de votre fichier de dossiers personnels

Microsoft Outlook 2010
  1. Démarrez Outlook 2010.
  2. Cliquez sur l'onglet Fichier dans le ruban, puis cliquez sur l'onglet Info dans le menu.
  3. Cliquez sur l’onglet Paramètres du compte .
  4. Cliquez de nouveau sur Paramètres du compte .
  5. Cliquez sur Fichiers de données.


    Notez le chemin d’accès et le nom de votre fichier .pst. Par exemple, C:\Exchange\Mailbox.pst désigne un fichier .pst nommé Mailbox.pst et situé dans le dossier Exchange sur votre lecteur C.
  6. Cliquez sur Fermer et cliquez sur OK, puis cliquez sur Quitter et se déconnecter dans le menu Fichier pour quitter Outlook.
Microsoft Office Outlook de la version 2002 à la version 2007
  1. Démarrez Outlook.
  2. Dans le menu Outils, cliquez sur Options
  3. Sous l'onglet Configuration de la messagerie, cliquez sur le bouton Fichiers de données .
  4. Notez le chemin d’accès et le nom de votre fichier .pst. Par exemple, C:\Exchange\Mailbox.pst désigne un fichier .pst nommé Mailbox.pst et situé dans le dossier Exchange sur votre lecteur C.
  5. Cliquez sur Fermer et cliquez sur OK, puis cliquez sur Quitter et se déconnecter dans le menu Fichier pour quitter Outlook.

Comment faire pour copier votre fichier de dossiers personnels

  1. Dans le menu Démarrer, sélectionnez Programmes, puis cliquez sur Explorateur Windows.
  2. Parcourez les fichiers jusqu'à l'emplacement de votre fichier .pst.
  3. Copiez votre fichier .pst vers l’emplacement souhaité.
Pour plus d’informations sur comment copier un fichier ou un dossier, procédez comme suit :
  1. Cliquez sur le bouton Démarrer, puis cliquez sur Aide.
  2. Cliquez sur l’onglet Rechercher et tapez copie.
  3. Dans la zone Sélectionnez la rubrique à afficher , cliquez sur
    Copier ou déplacer un fichier ou un dossier.

Procédure pour guider Outlook vers votre nouveau fichier de dossiers personnels

Microsoft Outlook 2010
  1. Ouvrez Outlook 2010.
  2. Cliquez sur l'onglet Fichier dans le ruban, puis cliquez sur l'onglet Info dans le menu.
  3. Cliquez sur l’onglet Paramètres du compte , puis cliquez de nouveau sur Paramètres du compte .
  4. Sous l'onglet Fichiers de données, cliquez sur Ajouter.
  5. Sous Enregistrer sous le type, sélectionnez le Fichier de données Outlook (* .pst).
  6. Recherchez le nouvel emplacement de votre fichier .pst, puis cliquez sur OK.
  7. Sélectionnez le fichier .pst, puis cliquez sur Définir par défaut.
  8. S'il s'agit de l'emplacement de remise des messages électroniques par défaut, le message suivant s'affiche :
    Vous avez modifié l’emplacement de remise par défaut pour vos messages électroniques. Cela modifiera l’emplacement de votre boîte de réception, calendrier et autres dossiers. Ces modifications prendront effet la prochaine fois que vous démarrerez Outlook.


    Cliquez sur OK.
  9. Cliquez sur le fichier .pst qui a été identifié à l'étape 4 dans la section « Comment faire pour identifier le nom et l'emplacement de votre fichier de dossiers personnels », puis cliquez sur Supprimer pour supprimer le fichier .pst local de votre profil.
  10. Cliquez sur Oui et cliquez sur Fermer, puis cliquez sur OK pour fermer toutes les boîtes de dialogue.
  11. Dans le menu Fichier, cliquez sur Quitter.
  12. Redémarrez Outlook.

    Votre profil pointe désormais sur votre fichier .pst dans le nouvel emplacement. Outlook ouvre votre nouveau fichier .pst, et vous pouvez maintenant supprimer le fichier .pst de son ancien emplacement.
Microsoft Office Outlook 2003 et Microsoft Office Outlook 2007
  1. Ouvrez Outlook.
  2. Dans le menu Outils, cliquez sur Options
  3. Dans l'onglet Configuration de la messagerie, cliquez sur le bouton Comptes de messagerie, même si vous n'avez pas spécifié de messagerie.
  4. Sous l'onglet Fichiers de données, cliquez sur Ajouter.
  5. Cliquez sur Fichier de dossiers personnels Office Outlook (.pst), puis cliquez sur OK.
  6. Recherchez le nouvel emplacement de votre fichier .pst, puis cliquez sur OK à deux reprises.
  7. Cliquez sur Définir par défaut.
  8. S'il s'agit de l'emplacement de remise des messages électroniques par défaut, le message suivant s'affiche :

    Vous avez modifié l’emplacement de remise par défaut pour vos messages électroniques. Cela modifiera l’emplacement de votre boîte de réception, calendrier et autres dossiers. Ces modifications prendront effet la prochaine fois que vous démarrerez Outlook.

    Cliquez sur OK.
  9. Cliquez sur le fichier .pst qui a été identifié à l'étape 4 de la section « Comment faire pour identifier le nom et l'emplacement de votre fichier de dossiers personnels », puis cliquez sur Supprimer pour supprimer le fichier .pst local de votre profil.
  10. Cliquez sur Oui et cliquez sur Fermer, puis cliquez sur OK pour fermer toutes les boîtes de dialogue.
  11. Dans le menu Fichier, cliquez sur Quitter.
  12. Redémarrez Outlook.

    Si le fichier .pst est votre emplacement de remise par défaut, le message suivant s’affiche :
    L'emplacement où les messages sont remis a été modifié pour ce profil utilisateur. Pour terminer cette opération, vous devrez peut-être copier le contenu des anciens dossiers Outlook vers les nouveaux dossiers Outlook. Pour plus d'informations sur la procédure à suivre pour effectuer la modification de l'emplacement de remise du courrier, consultez l'aide de Microsoft Outlook. Certains des raccourcis de la barre Outlook peuvent ne plus fonctionner. Voulez-vous qu'Outlook recrée vos raccourcis ? Tous les raccourcis créés seront supprimés.
    Cliquez sur Oui pour demander à Outlook de mettre à jour les raccourcis de barre Outlook afin qu’ils pointent sur votre nouvel emplacement de fichier .pst, ou cliquez sur non pour laisser les raccourcis pour votre fichier .pst local d’origine.

    Votre profil pointe désormais sur votre fichier .pst dans le nouvel emplacement. Outlook ouvre votre nouveau fichier .pst, et vous pouvez maintenant supprimer le fichier .pst de son ancien emplacement.
Microsoft Office Outlook 2002
  1. Ouvrez Outlook.
  2. Dans le menu Outils, cliquez sur Options
  3. Dans l'onglet Configuration de la messagerie, cliquez sur le bouton Comptes de messagerie, même si vous n'avez pas spécifié de messagerie.
  4. Activez la case à cocher Afficher ou modifier les comptes de messagerie existants, puis cliquez sur Suivant.
  5. Cliquez sur le bouton Nouveau fichier de données Outlook .
  6. Sous Types de stockage, cliquez sur
    Fichier de dossiers personnels (.pst), puis cliquez sur OK.
  7. Parcourez les dossiers vers le nouvel emplacement de votre fichier .pst, puis cliquez sur OK à deux reprises.
  8. Dans la liste Remettre le nouveau courrier à l'emplacement suivant, cliquez sur le fichier de Dossiers personnels que vous venez d'ajouter, puis cliquez sur Terminer.
  9. S'il s'agit de l'emplacement de remise des messages électroniques par défaut, le message suivant s'affiche :
    Vous avez modifié l’emplacement de remise par défaut pour vos messages électroniques. Cela modifiera l’emplacement de votre boîte de réception, calendrier et autres dossiers. Ces modifications prendront effet la prochaine fois que vous démarrerez Outlook.
    Cliquez sur OK.
  10. Sous l'onglet Configuration de la messagerie, cliquez sur le bouton Fichiers de données .
  11. Cliquez pour sélectionner le fichier .pst qui a été identifié à l'étape 4 dans la section « Comment faire identifier le nom et l'emplacement de votre fichier de dossiers personnels », puis cliquez sur Supprimer pour supprimer le fichier .pst local de votre profil.
  12. Cliquez sur Fermer, puis cliquez sur OK pour fermer toutes les boîtes de dialogue.
  13. Dans le menu Fichier, cliquez sur Quitter.
  14. Redémarrez Outlook.

    Si le fichier .pst est votre emplacement de remise par défaut, le message suivant s’affiche :
    L'emplacement où les messages sont remis a été modifié pour ce profil utilisateur. Pour terminer cette opération, vous devrez peut-être copier le contenu des anciens dossiers Outlook vers les nouveaux dossiers Outlook. Pour plus d'informations sur la procédure à suivre pour effectuer la modification de l'emplacement de remise du courrier, consultez l'aide de Microsoft Outlook. Certains des raccourcis de la barre Outlook peuvent ne plus fonctionner. Voulez-vous qu'Outlook recrée vos raccourcis ? Tous les raccourcis créés seront supprimés.
    Cliquez sur Oui pour demander à Outlook de mettre à jour les raccourcis de barre Outlook afin qu’ils pointent sur votre nouvel emplacement de fichier .pst, ou cliquez sur non pour laisser les raccourcis pour votre fichier .pst local d’origine.

    Votre profil pointe désormais sur votre fichier .pst dans le nouvel emplacement. Outlook ouvre votre nouveau fichier .pst, et vous pouvez maintenant supprimer le fichier .pst de son ancien emplacement.

 
Propriétés

ID d'article : 291636 - Dernière mise à jour : 26 janv. 2017 - Révision : 1

Microsoft Office Outlook 2007, Microsoft Outlook 2002 Standard, Microsoft Office Outlook 2003, Microsoft Outlook 2010

Commentaires