XADM : Des éléments du calendrier disparaissent des dossiers des utilisateurs

Symptômes

Lorsque vous utilisez le calendrier, vous pouvez remarquer que des éléments du calendrier ont été supprimés ou ont disparu des dossiers de calendrier. Le message d'ID d'événement suivant peut être enregistré dans le journal des événements d'applications :
Type d'événement :Erreur
Source de l'événement :EXCDO
Catégorie de l'événement :Général
ID de l'événement :8206
Ordinateur :EXCHANGE
Description : Échec de l'agent du calendrier avec le code d'erreur 0x8000ffff lors de l'enregistrement du rendez-vous.
Vous pouvez remarquer que des éléments du calendrier sont supprimés une fois par semaine ou selon une autre fréquence.

Cause

Ce problème peut se produire si un programme antivirus de niveau fichier analyse le lecteur M du système de fichiers installable (IFS) de l'ordinateur Exchange 2000 et peut se produire pendant une analyse hebdomadaire ou quotidienne du serveur. Le programme antivirus peut être configuré pour inclure tous les lecteurs du serveur. Lorsque le lecteur M est analysé, les éléments de la banque d'informations sont traités comme des fichiers. Dans ce cas, le programme antivirus modifie une propriété ou un attribut des éléments du calendrier. En conséquence, des éléments du calendrier peuvent être masqués.

Résolution

Pour résoudre ce problème, empêchez les programmes antivirus d'analyser le lecteur M. Pour récupérer des éléments du calendrier perdus, restaurez-les à partir d'une sauvegarde effectuée avant la perte des éléments du calendrier ou recréez-les manuellement.

Statut

Ce comportement est voulu par la conception même du produit.
Propriétés

ID d'article : 299046 - Dernière mise à jour : 9 janv. 2017 - Révision : 1

Commentaires