Courrier électronique à des destinataires externes avec le même domaine de messagerie provoque des messages de rapport de non-remise lors de l’utilisation du connecteur POP3

Symptômes

Si vous utilisez le connecteur POP3 sur un Microsoft Small Business Server 2000 ou sur un ordinateur Microsoft Windows Small Business Server 2003, les utilisateurs du réseau local peuvent recevoir des erreurs lorsqu’ils essaient d’envoyer des messages à des destinataires externes qui utilisent le même nom de domaine de messagerie. Par exemple, si un utilisateur sur le réseau local avec le courrier électronique adresse LocalUser@Example.com envoie un message à un destinataire externe avec le courrier électronique adresse ExternalRecipient@Example.com, Microsoft Exchange 2000 Server ou Microsoft Exchange 2003 Server renvoie un message de rapport de remise Non (NDR) avec des détails semblables à ce qui suit :

Votre message n’a pas atteint certains ou tous les destinataires.

Le compte de messagerie n’existe pas à l’organisation de que ce message a été envoyé. Vérifiez l’adresse de messagerie ou contactez le destinataire directement pour lui demander son adresse exacte.

<sbs.domain name.com #5.1.1>
Toutefois, les utilisateurs locaux peuvent envoyer des messages à tous les autres utilisateurs locaux et destinataires externes.

Cause

Ce problème se produit lorsque Exchange est configuré pour être responsable du domaine de messagerie qui héberge le serveur de messagerie POP3 externe. Lorsqu’Exchange est responsable pour un domaine de messagerie, il tente toujours de remettre le courrier adressé à ce domaine à un destinataire local. Si aucun destinataire local avec cette adresse de messagerie n’existe pas, Exchange génère le message de rapport de non-remise décrit dans la section « Symptômes ».

Solution de contournement

Pour contourner ce problème, utilisez une des méthodes suivantes.

Méthode 1

Configurer le serveur virtuel SMTP dans Exchange pour envoyer du courrier avec destinataires non résolus au serveur de messagerie du fournisseur de services Internet (ISP). Pour ce faire, procédez comme suit :

  1. Cliquez sur Démarrer, pointez sur programmes ou sur Tous les programmes, sur Microsoft Exchange, puis cliquez sur Gestionnaire système.
  2. Développez serveurs, développez nom_serveur, développez protocoleset puis SMTP.

    Remarque : Si le Gestionnaire système Exchange est configuré pour afficher les groupes d’administration, vous devez développer Les groupes d’administration avant de vous développez serveurs. Ensuite, développez le groupe administratif contenant le serveur de messagerie.
  3. Sélectionnez le serveur virtuel SMTP, puis cliquez sur Propriétés.
  4. Cliquez sur l’onglet Messages , tapez le nom ou l’adresse IP du serveur de messagerie de l’ISP sous Transférer tout le courrier avec destinataires non résolus à hôte, puis cliquez sur OK.

    Le serveur de messagerie SMTP que vous spécifiez doit être le serveur de messagerie du fournisseur de services Internet qui reçoit les messages pour les comptes POP3. Cela peut être différent du serveur POP3 auquel vous vous connectez à lorsque vous téléchargez des messages à partir du fournisseur de services Internet.
  5. Sélectionnez le serveur virtuel SMTP, puis cliquez sur Arrêter.
  6. Sélectionnez le serveur virtuel SMTP, puis cliquez sur Démarrer.

    Remarque Dans ce cas, tous les messages électroniques que les utilisateurs locaux envoient à des destinataires qui n’existent pas sur votre serveur seront transmis au serveur de messagerie du fournisseur de services Internet.

Méthode 2

Configurer la stratégie par défaut dans la stratégie de destinataire Exchange pour utiliser le domaine de messagerie local comme adresse principale, puis ajoutez une stratégie de destinataire supplémentaire pour appliquer le domaine de messagerie POP3 aux comptes d’utilisateurs locaux. De cette façon, le domaine de messagerie pour les utilisateurs locaux correspondra le domaine de messagerie que le serveur de messagerie POP3 héberge, mais Exchange ne sera pas le serveur de messagerie responsable pour ce domaine de messagerie.

N’oubliez pas que les comptes d’utilisateurs doivent être configurés pour être mis à jour par les stratégies de destinataire. Cette option est disponible sous les propriétés pour chaque utilisateur sous l’onglet Adresses de messagerie .



Pour configurer les stratégies de destinataire dans Exchange, procédez comme suit :
  1. Cliquez sur Démarrer, pointez sur programmes ou sur Tous les programmes, sur Microsoft Exchange, puis cliquez sur Gestionnaire système.
  2. Développez destinataires, puis cliquez sur Stratégies de destinataire dans le volet gauche. Dans le volet de droite, la Stratégie par défaut est répertorié.
  3. Double-cliquez sur la Stratégie par défaut, puis cliquez sur l’onglet Adresses de messagerie .
  4. Par défaut, une adresse de messagerie SMTP qui correspond à votre nom de domaine interne apparaît dans la liste d’adresses. Par exemple, si votre nom de domaine interne est mycompany.local, l' adresse @mycompany.local s’affiche dans la liste. Si l’adresse de domaine interne n’est pas répertorié, procédez comme suit pour l’ajouter :
    1. Cliquez sur Nouveau.
    2. Cliquez sur adresse SMTP, puis cliquez sur OK.
    3. Dans la zone adresse , tapez l’adresse de domaine interne, puis cliquez sur OK. Par exemple, tapez @mycompany.local.
  5. Cliquez sur pour sélectionner l’adresse de domaine interne, puis cliquez sur définir comme principale.
  6. Cliquez sur pour sélectionner l’adresse de domaine POP3, puis cliquez sur Modifier.
  7. Désactivez la case indiquant que l’organisation Exchange est responsable de la remise de tous les messages à cette adresse, puis cliquez sur OK.
  8. Cliquez sur OK pour appliquer les modifications.
  9. Cliquez sur Oui ou sur OK deux fois pour mettre à jour de toutes les adresses de messagerie de destinataire correspondantes.
  10. Cliquez droit sur Stratégies de destinataire dans le volet gauche, pointez sur Nouveau, puis cliquez sur Stratégie de destinataire.

    Remarque Si vous avez Exchange Server 2000 Service Pack 1 (SP1) ou version ultérieure, une boîte de dialogue s’affiche et vous invite à sélectionner le type de stratégie de destinataire que vous souhaitez créer. Dans ce cas, activez la case à cocher Adresses de messagerie , puis cliquez sur OK.
  11. Tapez un nom pour la stratégie de destinataire, puis cliquez sur Modifier.
  12. Dans la boîte de dialogue Rechercher Destinataires Exchange , activez la case à cocher les utilisateurs avec boîte aux lettres Exchangeet désactivez toutes les autres cases à cocher.
  13. Cliquez sur OK, puis cliquez sur OK dans le message d’avertissement que vous recevez.
  14. Cliquez sur l’onglet Adresses de messagerie .
  15. Cliquez sur pour sélectionner l’adresse de domaine POP3, puis cliquez sur définir comme principale.
  16. Cliquez sur OK pour appliquer les modifications.
  17. Cliquez sur Oui ou sur OK deux fois pour mettre à jour de toutes les adresses de messagerie de destinataire correspondantes.
Remarque Chaque fois que vous exécutez l’Assistant connexion Internet ou la configuration de la messagerie et l’Assistant connexion Internet ou pour modifier les paramètres Exchange, l’Assistant définira l’adresse de domaine de messagerie qui vous permet d’entrer dans l’Assistant comme adresse principale sur chaque stratégie de destinataire. Une fois l’Assistant terminé, vous devez répéter les étapes mentionnées dans cet article pour modifier la stratégie de destinataire.

État

Ce comportement est voulu par la conception.
Propriétés

ID d'article : 300681 - Dernière mise à jour : 26 janv. 2017 - Révision : 2

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