L’application Applications pour Outlook ne charge pas de données dans Outlook 2013 ou Outlook 2016

Numéro de la base de connaissances d’origine : 3035127

Symptômes

Lorsque vous affichez une application Applications pour Outlook dans Microsoft Outlook 2016 ou Outlook 2013, l’application ne se charge pas correctement, comme illustré dans la capture d’écran suivante.

Capture d’écran montrant Bing Cartes pour l’application Outlook ne se charge pas correctement.

Remarque

Cette image montre un exemple du problème dans l’application Bing Cartes. Toutefois, d’autres applications peuvent également être affectées.

Cause

Ce problème se produit si les données de Registre suivantes existent sur le client Outlook :

Sous-clé :

HKEY_CURRENT_USER\Software\Microsoft\Office\<x.0>\Common\Internet

ou

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\<x.0>\Common\Internet

DWORD : UseOnlineContent
Valeur : 0 ou 1

0 = Ne pas autoriser l’utilisateur à accéder aux ressources Office 2013 sur Internet 1 = Autoriser l’utilisateur à accéder aux ressources Office 2013 sur Internet

Importante

Dans le chemin de la sous-clé, l’espace réservé x.0 représente votre version d’Office (16.0 = Office 2016, 15.0 = Office 2013).

Ce problème empêche l’application d’obtenir des données à partir d’Internet.

Remarque

Ce problème ne se produit pas si la UseOnlineContent valeur est 2, car 2 signifie Utiliser le contenu Office Online chaque fois que disponible.

Résolution

Importante

Suivez attentivement les étapes de cette section. Des problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte. Avant de modifier le Registre, sauvegardez-le pour restauration en cas de problèmes.

Pour résoudre ce problème, remplacez les données de valeur de UseOnlineContent Registre par 2. Pour ce faire, procédez comme suit.

  1. Quittez Outlook.

  2. Démarrez l’Éditeur du Registre. Pour cela, utilisez l’une des procédures suivantes en fonction de votre version de Windows :

    • Windows 10, Windows 8.1 et Windows 8 : appuyez sur la touche de logo Windows+R pour ouvrir une boîte de dialogue Exécuter. Tapez regedit.exe, puis appuyez sur OK.
    • Windows 7 : sélectionnez Démarrer, tapez regedit.exe dans la zone Démarrer la recherche , puis appuyez sur Entrée.
  3. Tapez regedit.exe, puis appuyez sur Entrée.

  4. Recherchez puis sélectionnez la sous-clé de Registre suivante :

    HKEY_CURRENT_USER\Software\Microsoft\Office\<x.0>\Common\Internet\

    Remarque

    Dans le chemin de la sous-clé, l’espace réservé x.0 représente votre version d’Office (16.0 = Office 2016, 15.0 = Office 2013).

  5. Recherchez et double-cliquez sur la valeur suivante :

    UseOnlineContent

  6. Dans la zone Données de la valeur, tapez 2, puis sélectionnez OK.

  7. Fermez l’Éditeur du Registre.

Remarque

Si la UseOnlineContent valeur se trouve sous la ruche Stratégies, elle a peut-être été créée via stratégie de groupe. Dans ce cas, votre administrateur devra modifier la stratégie pour modifier ce paramètre.

Informations supplémentaires

Lorsque ce problème se produit, vous trouvez un événement qui ressemble à ce qui suit dans le journal des alertes Microsoft Office :

Nom du journal : Alertes Microsoft Office
Source : Alertes Microsoft Office 15
ID d’événement : 300
Niveau : Erreur
Détails:
Erreur d’application
Cette application n’a pas pu être démarrée. Fermez cette boîte de dialogue pour ignorer le problème, ou cliquez sur « Redémarrer » pour réessayer.
P1 : Applications pour Office
P2 : 15.0.4675.1003
P3 : 0x80042FAE
P4 :