Outlook 2010 error searching shared Contacts folder

Symptoms

When you use Outlook 2010 to search in a shared Contacts folder, you receive the following error message:

The attempted operation failed. An object could not be found.

Cause

This problem occurs when the following conditions are true:
  • You have one of the following updates installed (build 14.0.7143.5000 or 14.0.7147.5000).
    • February 10, 2015 update for Outlook 2010 (KB2956128)
    • March 10, 2015 update for Outlook 2010 (KB2956203)
    • March 26, 2015 update for Outlook 2010 (KB2965290)
  • Your Outlook profile is configured for Cached mode.
  • You do not have the 'Download shared folders' option enabled.

Resolution

To resolve this problem, please install the update from April 14, 2015.


Workaround

If, at this time, you are unable to install the update from April 2015, or a later update, you can temporarily work around this issue by enabling the 'Download shared folders' option.
  1. In Outlook, click File , click Account Settings , and then click Account Settings (again).
  2. Select the Microsoft Exchange account, and then click  Change .
  3. Click More Settings .
  4. Click the Advanced tab.
  5. Select the Download Shared Folders option.



  6. Click OK , click Next , click Finish , and then click Close in the Account Settings dialog box.
  7. Exit and then restart Outlook.

More Information

if you review the Microsoft Office Alerts log, you will see an event similar to the following example:

Microsoft Outlook

The attempted operation failed. An object could not be found

P1: 301669
P2: 14.0.7015.1000
P3: lbpq
P4: 0x8004010F


To review the Microsoft Office Alerts log, follow these steps:
  1. In Control Panel, open Administrative Tools.
  2. Double-click Event Viewer.
  3. In the navigation pane, select Microsoft Office Alerts under Applications and Services Logs.

Propriétés

ID d'article : 3054224 - Dernière mise à jour : 15 avr. 2015 - Révision : 1

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