Erreur « Impossible de mettre à jour le mot de passe » dans un environnement Exchange

Symptômes

Les utilisateurs dans un environnement Exchange Server reçoivent le message d’erreur suivant lorsqu’ils tentent de définir un nouveau mot de passe pour Windows :

Impossible de mettre à jour le mot de passe. La valeur fournie pour le nouveau mot de passe ne répond pas à la longueur, la complexité ou des spécifications d’historique du domaine.

Remarque Le paramètre de stratégie de boîte aux lettres Exchange ActiveSync est configuré pour utiliser le mot de passe suivant :

AlphanumericPasswordRequired : FalsePasswordEnabled              : True
PasswordRecoveryEnabled : False
AllowSimplePassword : True
MinPasswordLength : 4
MaxPasswordFailedAttempts : 10
PasswordExpiration : Unlimited
PasswordHistory : 0
MinPasswordComplexCharacters : 1

Cause

Les comptes locaux doivent remplir les conditions suivantes lorsque la valeur de n’importe quelle stratégie de mot de passe :

MinPasswordLength            : 6MinPasswordComplexCharacters : 3 

Résolution

Ce comportement est voulu par la conception. L’utilisateur doit créer un mot de passe qui répond à ces exigences de complexité.

Plus d'informations

Pour plus d’informations, consultez la vue d’ensemble du moteur de stratégie Exchange ActiveSync.
Propriétés

ID d'article : 3090164 - Dernière mise à jour : 27 janv. 2017 - Révision : 1

Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Online

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