Aucun résultat de recherche ou contenu n’est affiché dans les favoris des dossiers publics dans Outlook 2016

Numéro de la base de connaissances d’origine : 3169741

Symptômes

Dans Microsoft Outlook 2016, vous rencontrez l’un des symptômes suivants :

  • Lorsque vous effectuez une recherche dans un dossier public que vous avez ajouté à vos favoris, aucun résultat de recherche n’est retourné.
  • Aucun contenu n’est affiché dans un dossier public que vous avez ajouté à vos favoris.

Cause

Ce problème peut se produire lorsque l’option de téléchargement des favoris des dossiers publics est activée.

Résolution

Ce problème est résolu dans la version Du canal actuel 16.0.7766.2060, qui a été publiée le 23 février 2017. Pour plus d’informations, consultez Historique des mises à jour pour Microsoft 365 Apps (répertoriés par date).

Solution de contournement

Pour contourner ce problème jusqu’à ce que le correctif du canal différé soit disponible, utilisez l’une des méthodes suivantes.

Méthode 1 - Ne pas mettre en cache les favoris des dossiers publics

  1. Dans Outlook, sous l’onglet Fichier , sélectionnez Paramètres du compte, puis Paramètres du compte.
  2. Sélectionnez le compte Microsoft Exchange, puis cliquez sur Modifier.
  3. Sélectionnez Paramètres supplémentaires.
  4. Sous l’onglet Avancé, désactivez la zone Télécharger les favoris des dossiers publics case activée.
  5. Sélectionnez OK, Suivant, Terminer, puis Fermer.
  6. Quittez et redémarrez Outlook.

Méthode 2 - Supprimer les dossiers publics de vos favoris

  1. Dans Outlook, ouvrez votre liste dossiers. Pour ce faire, sélectionnez les points de suspension (...) dans le volet de navigation, puis sélectionnez Dossiers.

  2. Développez Dossiers publics, puis Favoris.

  3. Cliquez avec le bouton droit sur le dossier public répertorié sous Favoris, puis sélectionnez Supprimer le dossier.

    Remarque

    La sélection de Supprimer le dossier ne supprime pas le dossier du serveur. Cette action supprime uniquement le dossier de vos favoris.

  4. Répétez l’étape 3 pour tous les dossiers publics que vous souhaitez supprimer de vos favoris.

Méthode 3 : Rétablir l’installation d’Office 2016 Démarrer en un clic vers une version antérieure

Cette méthode est une solution de contournement pour le symptôme de contenu qui n’est pas affiché dans le dossier des favoris du dossier public et n’est pas destinée au symptôme de l’absence de résultats de recherche.

Remarque

Pour déterminer si votre installation d’Office est basée sur « Démarrer en un clic » ou sur MSI, consultez la section Informations supplémentaires.

Rétablissez l’installation d’Office 2016 Démarrer en un clic vers la version 16.0.7070.2036. Pour cela, procédez comme suit.

  1. Quittez toutes les applications Office.

  2. Ouvrez une invite de commandes avec élévation de privilèges en tant qu’administrateur.

    Windows 10

    1. Accédez à Démarrer, entrez Exécuter dans la zone Fenêtres de recherche , puis appuyez sur Entrée.
    2. Tapez cmd dans la zone Exécuter , puis sélectionnez OK.

    Windows 8 et Windows 8.1

    1. Balayez à partir du bord droit de l’écran, puis sélectionnez Rechercher. Si vous utilisez une souris, pointez sur le coin inférieur droit de l’écran, puis sélectionnez Rechercher.
    2. Entrez Exécuter.
    3. Tapez cmd dans la zone Exécuter , puis sélectionnez OK.

    Windows 7 SP1

    1. Sélectionnez Démarrer, tapez cmd dans la zone Démarrer la recherche .
    2. Cliquez avec le bouton droit sur Invite de commandes ou cmd.exe, puis sélectionnez Exécuter en tant qu’administrateur.
  3. À l’invite de commandes, tapez la commande suivante, puis appuyez sur Entrée :

    cd %programfiles%\Common Files\Microsoft Shared\ClickToRun
    
  4. Tapez la commande suivante, puis appuyez sur Entrée :

    officec2rclient.exe /update user updatetoversion=16.0.7070.2036
    
  5. Lorsque la boîte de dialogue de réparation s’affiche, sélectionnez Réparation en ligne.

  6. Sélectionnez Réparer, puis à nouveau Réparer .

  7. Une fois la réparation terminée, démarrez Outlook.

  8. Sélectionnez Fichier, puis compte Office.

  9. Dans la colonne Informations sur le produit, sélectionnez Options de mise à jour, puis désactiver Mises à jour.

    Importante

    Cette étape est très importante. Le processus de réparation réactive les mises à jour automatiques. Pour empêcher la réinstallation automatique de la dernière version d’Office Démarrer en un clic, veillez à suivre cette étape.

  10. Définissez un rappel dans votre calendrier pour une date ultérieure à laquelle case activée cet article pour résoudre ce problème. Réactivez les mises à jour automatiques dans Office une fois ce problème résolu. L’activation des mises à jour automatiques vous permet de ne pas manquer les futures mises à jour.

Pour plus d’informations sur les canaux de mise à jour pour les clients Microsoft 365, consultez Historique des mises à jour pour les Microsoft 365 Apps (répertoriés par date).

Pour plus d’informations sur le rétablissement d’une version antérieure d’Office Démarrer en un clic, voir Comment revenir à une version antérieure d’Office.

Statut

Ce problème est maintenant résolu, conformément aux informations de la section Résolution.

Informations supplémentaires

Pour déterminer si votre installation Office est basée sur un clic ou msi, procédez comme suit :

  1. Démarrez Outlook.

  2. Dans le menu Fichier , sélectionnez Compte Office.

  3. Pour les installations Office Démarrer en un clic, un élément Options de mise à jour s’affiche. Pour les installations basées sur MSI, l'élément Options de mise à jour ne s'affiche pas.

    Capture d’écran de la page Compte Office pour les installations Office Démarrer en un clic et MSI.