Impossible d’afficher un aperçu des fichiers .msg dans Windows Explorateur de fichiers avec Outlook 64 bits

Numéro de la base de connaissances d’origine : 3189902

Symptômes

Un fichier est .msg enregistré dans un dossier de votre ordinateur. Dans Windows Explorateur de fichiers, vous sélectionnez le fichier pour l’afficher .msg dans le volet Aperçu. Dans ce cas, le message d’erreur ci-dessous s’affiche :

Il nʼexiste aucun client de courrier par défaut, ou celui utilisé actuellement ne peut pas satisfaire la demande de messagerie. Exécutez Microsoft Outlook et définissez-le comme client de courrier par défaut.

Capture d’écran des détails de l’erreur du client de messagerie.

Une fois que vous avez sélectionné OK, le message d’erreur suivant s’affiche dans le volet Aperçu :

Impossible d’afficher un aperçu de ce fichier en raison d’une erreur dans l’aperçu de messagerie Windows.

Capture d’écran des détails de l’erreur d’aperçu du fichier.

Cause

Ce problème se produit lorsque la version 64 bits de Microsoft Outlook est installée. L’hôte Windows preview nécessite un outil d’aperçu d’application 32 bits. Quand Outlook 32 bits est installé, il fait office d’aperçu. Sans Outlook 32 bits installé, aucun aperçu n’est disponible pour .msg les fichiers.

Solution de contournement 1 : désactiver le volet Windows Explorer en préversion et ouvrir le fichier .msg pour l’afficher dans Outlook

  1. Ouvrez Windows Explorateur de fichiers.
  2. Sous l’onglet Affichage , sélectionnez le volet Aperçu pour le désactiver.
  3. Pour afficher le .msg fichier, double-cliquez dessus pour l’ouvrir dans Outlook.

Solution de contournement 2 - Utiliser Outlook 32 bits

Si vous préférez afficher un aperçu .msg des fichiers dans Windows Explorateur de fichiers, installez la version 32 bits d’Outlook au lieu de la version 64 bits.