« Stop 0x0000006b » ou non-réponse le programme d’installation à « Le programme d’installation démarre Windows » lorsque vous installez une image du client Windows XP SP1 à partir d’un serveur RIS Windows 2000

Symptômes

Si vous essayez d’installer une image de Microsoft Windows Server 2003, ou une image du client Microsoft Windows XP avec intégré Windows XP Service Pack 1 (SP1) ou Windows XP Service Pack 2 (SP2) à partir d’un serveur de Services d’Installation à distance (RIS), le programme d’installation cesse de répondre lorsque le message « Le programme d’installation démarre Windows ». Ou bien, vous pouvez recevoir le message d’erreur Stop suivant sur un écran bleu :
STOP : 0X0000006B (0XC000020A, 0 X 00000002, 0 X 0000000, 0 X 00000000) PROCESS1_INITIALIZATION_FAILED
Remarque Les quatre paramètres situés à l’intérieur des parenthèses peuvent varier selon la configuration de l’ordinateur.


Vous rencontrez ce problème si les conditions suivantes sont remplies :
  • Vous utilisez un serveur RIS Windows Server 2003.
  • Le contrôleur de domaine auquel se connecte le serveur d’installation à distance exécute une version de Microsoft Windows 2000 Server.

Cause

Ce problème se produit car le contrôleur de domaine Windows 2000 ne gère pas la signature du bloc de Message serveur (SMB) est utilisée par le serveur RIS Windows Server 2003. Par conséquent, vous recevez un message d’erreur lorsque le serveur RIS essaie de se connecter le contrôleur de domaine Windows 2000 pour l’authentification pour le client d’installation à distance.

Remarque Windows Server 2003, Windows XP SP1 et Windows XP SP2 utilisent NTLM version 2 (NTLMv2) lors de la phase d’ouverture de session client de l’installation de RIS.

Résolution

Informations sur le service pack

Pour résoudre ce problème, procurez-vous le dernier service pack pour Microsoft Windows 2000. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :

Informations sur le correctif

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si cette section n'apparaît pas, contactez le Service clientèle et Support de Microsoft pour obtenir le correctif.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être formuler une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour une liste complète des numéros de téléphone service clientèle de Microsoft ou pour créer une demande de service distincte, visitez le site Web de Microsoft à l’adresse suivante :Remarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'il n'y a pas de correctif disponible pour cette langue.

Conditions préalables

Vous devez avoir service pack 2 pour appliquer ce correctif pour Windows 2000.

Nécessite un redémarrage

Vous n’êtes pas obligé de redémarrer l’ordinateur après avoir appliqué ce correctif.

Informations de remplacement du correctif

Ce correctif ne remplace aucun autre correctif.

Informations sur les fichiers

La version anglaise de ce correctif dispose des attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont répertoriées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, elles sont converties en heure locale. Pour trouver la différence entre l’UTC et l’heure locale, utilisez l’onglet Fuseau horaire dans l’outil Date et heure dans le Panneau de configuration.
   Date         Time   Version        Size       File name 
----------------------------------------------------------
26-Aug-2002 17:52 5.0.2195.5781 123,664 Adsldp.dll
26-Aug-2002 17:52 5.0.2195.5781 131,344 Adsldpc.dll
26-Aug-2002 17:52 5.0.2195.5781 62,736 Adsmsext.dll
26-Aug-2002 17:52 5.0.2195.5992 358,160 Advapi32.dll
26-Aug-2002 17:52 5.0.2195.5265 42,256 Basesrv.dll
26-Aug-2002 17:52 5.0.2195.5855 49,424 Browser.dll
26-Aug-2002 17:52 5.0.2195.6012 135,952 Dnsapi.dll
26-Aug-2002 17:52 5.0.2195.6012 96,016 Dnsrslvr.dll
26-Aug-2002 17:52 5.0.2195.5722 45,328 Eventlog.dll
26-Aug-2002 17:52 5.0.2195.5907 222,992 Gdi32.dll
26-Aug-2002 17:52 5.0.2195.5859 145,680 Kdcsvc.dll
04-Jun-2002 14:31 5.0.2195.5859 199,952 Kerberos.dll
26-Aug-2002 17:52 5.0.2195.6011 708,880 Kernel32.dll
21-Aug-2002 09:27 5.0.2195.6023 71,248 Ksecdd.sys
22-Jul-2002 16:54 5.0.2195.5960 507,152 Lsasrv.dll
22-Jul-2002 16:54 5.0.2195.5960 33,552 Lsass.exe
26-Aug-2002 17:52 5.0.2195.4733 332,560 Msgina.dll
12-Aug-2002 17:54 5.0.2195.6006 108,816 Msv1_0.dll
26-Aug-2002 17:52 5.0.2195.5979 307,472 Netapi32.dll
26-Aug-2002 17:52 5.0.2195.5966 360,720 Netlogon.dll
26-Aug-2002 17:52 5.0.2195.5979 916,752 Ntdsa.dll
26-Aug-2002 17:52 5.0.2195.6025 389,392 Samsrv.dll
26-Aug-2002 17:52 5.0.2195.5951 129,296 Scecli.dll
26-Aug-2002 17:52 5.0.2195.5951 302,864 Scesrv.dll
26-Aug-2002 17:52 5.0.2195.6000 379,664 User32.dll
26-Aug-2002 17:52 5.0.2195.5968 369,936 Userenv.dll
26-Aug-2002 17:52 5.0.2195.5859 48,912 W32time.dll
04-Jun-2002 14:32 5.0.2195.5859 57,104 W32tm.exe
24-Aug-2002 11:50 5.0.2195.6028 1,642,416 Win32k.sys
15-Aug-2002 08:30 5.0.2195.6013 179,472 Winlogon.exe
26-Aug-2002 17:52 5.0.2195.5935 243,472 Winsrv.dll
26-Aug-2002 17:52 5.0.2195.5944 125,712 Wldap32.dll

Remarque Appliquez ce correctif sur les contrôleurs de domaine Windows 2000, pas les serveurs RIS. Vous devez appliquer le correctif sur chaque contrôleur de domaine Windows 2000 dans le domaine afin de vous assurer que le message d’erreur ne se reproduit pas.


Important Si l’ordinateur est dans un domaine enfant avec un domaine parent au-dessus de lui, et le domaine parent n’a pas été mis à jour, le correctif qui est décrit dans cet article ne fonctionne pas dans le domaine enfant.

État

Microsoft a confirmé qu’il s’agit d’un problème dans les produits Microsoft répertoriés dans la section « S’applique à ». Ce problème a été corrigé dans Microsoft Windows 2000 Service Pack 4.

Plus d'informations

Le problème ne se produit pas si vous essayez d’installer des clients basés sur Windows Server 2003 de RIS, les clients basés sur Windows XP SP1 RIS ou clients basés sur Windows XP SP2 RIS dans le scénario suivant :
  • Vous utilisez un serveur RIS Windows Server 2003.
  • Le contrôleur de domaine que votre serveur d’installation à distance se connecte à exécute une version de Windows Server 2003.
Même avec le correctif installé, les composants suivants ne fonctionnent pas correctement avec l’authentification NTLMv2 uniquement.

Remarque L’authentification NTLMv2 uniquement est activée en définissant la valeur de LMCompatibilityLevel sur 5.
  • Serveurs RIS Windows 2000.
  • Windows XP d’origine version basée sur une version RIS clients, basé sur Windows 2000 de RIS ou clients basés sur Microsoft Windows NT RIS.
Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :

Accès distant, VPN et RIS 285901 clients ne peut pas établir de session avec un serveur qui est configuré pour accepter uniquement l’authentification NTLM version 2

Propriétés

ID d'article : 327536 - Dernière mise à jour : 27 janv. 2017 - Révision : 1

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