MCPPTX: Contenu du fichier lisez-moi

Exclusion de responsabilité du contenu obsolète de la base de connaissances

Cet article a été rédigé sur les produits pour lesquels Microsoft n’offre plus aucune prise en charge. Par conséquent, cet article est proposé « en l’état » et ne sera plus mis à jour.

Résumé

INFORMATIONS TECHNIQUES :

Fichier Lisez-moi de Microsoft PowerPoint X pour Macintosh
Octobre 2001
(c) 2001 Microsoft Corporation. Tous droits réservés.

Ce document fournit des informations inédites ou de dernière minute sur
Microsoft(r) PowerPoint(r) X pour Macintosh, correspondant à la date
mentionnée ci-dessus. Au-delà de cette date, vous pourrez trouver des
informations et des ressources plus récentes sur le site Web Microsoft
Mactopia à l'adresse suivante : http://www.microsoft.com/france/mac.


1 Configuration requise et installation

Pour plus d'informations sur la configuration requise et l'installation
de PowerPoint X, ouvrez le fichier Lisez-moi Installation.html situé dans
le dossier Microsoft Office X/Lisez-moi du CDROM de Microsoft Office X
pour Macintosh, ou sur le CDROM de Microsoft PowerPoint.


2 Utilisation de différentes versions de PowerPoint

2.1 Ouverture de fichiers dans PowerPoint 98

Pour ouvrir des fichiers créés dans PowerPoint X dans PowerPoint 98,
téléchargez et installez l'outil de mise à jour Microsoft Word
98/PowerPoint 98 à partir du site Web Microsoft Mactopia à l'adresse
suivante : http://www.microsoft.com/france/mac/.

2.2 Ouverture et enregistrement de fichiers PowerPoint 4.0

PowerPoint X ne peut ni ouvrir les fichiers créés avec PowerPoint 4.0, ni
enregistrer des fichiers au format PowerPoint 4.0. Pour utiliser des
fichiers PowerPoint 4.0 dans PowerPoint X, ouvrez les fichiers dans une
version ultérieure à la version PowerPoint 4.0 et antérieure à la version
PowerPoint X, puis enregistrez les fichiers.

2.3 Partage de fichiers avec PowerPoint pour Windows

Les ordinateurs Macintosh et les ordinateurs fonctionnant sous Microsoft
Windows peuvent utiliser différentes polices. Pour obtenir les meilleurs
résultats possibles lorsque vous partagez des présentations avec des
utilisateurs Windows, installez les polices supplémentaires contenues
dans le dossier Compléments du CDROM de Microsoft Office X. Pour plus
d'informations sur l'installation de composants du dossier Compléments,
consultez le fichier Guide des Compléments, situé dans le dossier
Compléments du CDROM utilisé pour l'installation de PowerPoint.

2.4 Animations créées dans PowerPoint 2002

PowerPoint X ne reconnaît pas les nouveaux effets d'animation de
PowerPoint 2002, ni les nouvelles fonctions d'animation telles que
l'animation simultanée et les durées. Si une présentation créée dans
PowerPoint 2002 ne s'affiche pas correctement dans PowerPoint X, vous
pouvez désactiver les animations. Pour ce faire, activez la case à cocher
Afficher sans animation dans la boîte de dialogue Paramètres du diaporama
(menu Diaporama, commande Paramètres du diaporama).


3 Enregistrement de présentations en tant que pages Web

Les limitations des présentations enregistrées en tant que pages Web sont
les suivantes :
La qualité des graphiques peut être moins bonne.
Les transitions et les animations de diapositives n'apparaissent pas.
Les noms de fichiers de pages Web ne peuvent pas comporter plus de 25
caractères.
Les puces et certains autres caractères peuvent ne pas s'afficher
correctement dans Netscape Navigator.
Pour résoudre ce problème, dans Netscape Navigator, à partir du menu
Affichage, cliquez sur Jeu de caractères, puis sélectionnez Unicode
(UTF8).


4 Utilisation de vidéos PowerPoint

Les limitations des vidéos PowerPoint sont les suivantes :
Les vidéos PowerPoint peuvent être ouvertes en vue de l'édition dans
PowerPoint 2001 pour Mac et PowerPoint X pour Mac uniquement.
Lorsque vous enregistrez une vidéo PowerPoint sur un volume du réseau,
toutes les diapositives peuvent apparaître noires. Pour pallier ce
problème, enregistrez la vidéo sur votre disque dur, puis copiez le
fichier sur un volume du réseau.
Les images GIF (Graphic Interchange Format) et JPEG (Joint Photographic
Experts Group) transparentes n'apparaissent pas de manière transparente
si elles sont animées, ou si tout autre objet de la diapositive est
animé.
Le texte crénelé perd son crénelage si le texte est animé.
Les fichiers GIF animés ne sont pas pris en charge.
Certains effets d'animation ne sont pas pris en charge.
Les animations de graphiques ne sont pas prises en charge.
Les sons insérés ne sont pas émis sur plusieurs diapositives. Si vous
devez émettre un son dans l'ensemble de votre présentation, vous pouvez
ajouter une bande de fond sonore dans la boîte de dialogue Options de la
vidéo (menu Fichier, commande Faire une vidéo, Régler les paramètres).


5 Utilisation de Design Gallery Live

5.1 Configuration des navigateurs Web

Design Gallery Live vous propose des milliers d'images et de clips audio
gratuits, que vous pouvez télécharger afin d'améliorer l'apparence
générale de vos présentations. Si vous éprouvez des difficultés à
utiliser les clips téléchargés, vous devrez peut-être configurer votre
navigateur pour qu'il reconnaisse correctement les clips Design Gallery
Live.
Configuration de Microsoft Internet Explorer pour Design Gallery Live
Démarrez Microsoft Internet Explorer.
Dans le menu Explorer, cliquez sur Préférences.
Dans le volet gauche, sous Fichiers, cliquez sur Types de fichiers.
Dans le volet Réglage des types de fichiers, cliquez sur Ajouter.
Dans la boîte de dialogue Modifier le Type de fichiers, saisissez les
informations suivantes :
Description : fichier Clip Gallery Live
Extension : .cil
Type MIME : application/vnd.ms-artgalry
Type de fichiers : CGdb
Créateur de fichiers : MScg
Sous Type de fichiers, cliquez sur Parcourir, puis recherchez et
sélectionnez le programme Microsoft Clip Gallery (situé en principe dans
le dossier Office sous le dossier d'installation de Microsoft Office X).
Cliquez sur OK.
Sous Gestion, dans le menu contextuel Comment manipuler, cliquez sur
Posttraitement avec l'application.
Cliquez sur OK.
Fermez puis redémarrez Internet Explorer.
Si vous souhaitez configurer d'autres navigateurs pour Design Gallery
Live, consultez l'aide du navigateur pour obtenir des informations sur
l'affectation de programmes d'assistance pour les types de fichiers.


5.2 Association des clips téléchargés à la bibliothèque Microsoft Clip
Gallery

Si vous n'installez pas Office dans le dossier Applications, il est
possible que les fichiers que vous téléchargez à partir de Design Gallery
Live ne s'ouvrent pas automatiquement dans Microsoft Clip Gallery. Pour
remédier à ce problème, vous pouvez associer les clips téléchargés
(fichiers .cil) à Clip Gallery dans le Finder. Avant d'entamer la
procédure suivante, téléchargez un clip à partir de Design Gallery Live
(menu Insertion, sous-menu Image, commande Images de la bibliothèque,
bouton En ligne).
Association des clips téléchargés
Utilisez le Finder pour rechercher et sélectionner le clip téléchargé.
Dans le Finder, à partir du menu Fichier, cliquez sur Afficher les infos.
Dans la fenêtre Infos sur nom fichier, dans le menu contextuel sous le
nom de fichier, cliquez sur Ouvrir avec l'application.
Cliquez sur le bouton situé sous le menu contextuel, puis cliquez sur
Autre dans la liste qui apparaît.
Recherchez et sélectionnez le programme Microsoft Clip Gallery dans le
dossier Microsoft Office X/Office.
Cliquez sur Ajouter.
Fermez la fenêtre Infos sur nom fichier.


6 Attribution de noms aux fichiers
PowerPoint ne reconnaît pas les noms de fichiers comportant plus de 31
caractères pour l'enregistrement des nouveaux fichiers (25 caractères
pour les présentations Web). Vous pouvez en revanche ouvrir des fichiers
qui sont dotés de noms comportant plus de 31 caractères. Vous pouvez
enregistrer ces fichiers en utilisant leur nom de fichier d'origine, mais
si vous utilisez la commande Enregistrer sous (menu Fichier), vous devez
utiliser des noms de fichiers plus courts.
PowerPoint ne peut pas ouvrir les fichiers dont les noms comportent des
caractères Unicode. Si un nom de fichier inclut des caractères Unicode,
utilisez le Finder pour renommer le fichier, puis ouvrez-le.


7 Impression

7.1 Lignes blanches en mode Aperçu

Lorsque vous cliquez sur Aperçu dans la boîte de dialogue Imprimer (menu
Fichier, commande Imprimer) pour savoir comment vos présentations
apparaîtront une fois imprimées, il est possible que vos graphiques
comportent des lignes blanches. Toutefois, ces lignes blanches
n'apparaîtront pas dans la présentation imprimée. Pour les supprimer de
l'aperçu, cliquez sur la commande Crénelage du menu Affichage afin de
désactiver la case à cocher. Vos graphiques peuvent sembler irréguliers
lorsque vous désactivez la commande Crénelage ; cependant, ils seront
lisses dans la présentation imprimée.

7.2 Impression sur les imprimantes Epson

Il est possible que le côté droit des bordures de diapositives ne
s'imprime pas lorsque vous utilisez des imprimantes Epson à jet d'encre.
Pour imprimer l'intégralité de la diapositive, vous pouvez mettre la
diapositive à l'échelle de la feuille.
Pour mettre la diapositive à l'échelle de la feuille
Dans le menu Fichier, cliquez sur Imprimer.
Dans le menu contextuel contenant les mots Copies et pages, cliquez sur
Microsoft PowerPoint.
Activez la case à cocher Mettre à l'échelle de la feuille.

7.3 Impression sur les imprimantes Hewlett-Packard

Il est possible que l'impression des remplissages d'image soient
renversée lorsque vous utilisez des imprimantes PostScript
HewlettPackard.

7.4 Impression lente

Lorsque vous imprimez des présentations contenant des remplissages de
texture et d'image, des images WordArt, des bordures, ainsi que des
bordures ondulées, il est possible que l'impression soit lente dans
Office X.

7.5 Impression d'images et d'objets transparents

Certains objets dessins et images qui semblent transparents à l'écran
n'apparaîtront pas de manière transparente une fois imprimés. En
revanche, la transparence des objets dessins comportant des remplissages
simples (tels que des couleurs unies) sera imprimée correctement. La
transparence des objets dessins comportant des remplissages complexes
(tels que des dégradés, des motifs, des textures et des images) ne sera
pas imprimée correctement. Il en est de même pour la transparence des
images (telles que des fichiers GIF et JPEG). Apple pourra utiliser Mise
à jour de logiciels (menu Pomme, commande Préférences système, volet Mise
à jour de logiciels) pour proposer des mises à jour qui résoudront ces
problèmes. Pour plus d'informations sur les mises à jour, consultez le
site Web Apple à l'adresse suivante : http://www.apple.com/.

7.6 Graphiques EPS et imprimantes PostScript

Il est possible que les graphiques EPS (Encapsulated PostScript) soient
imprimés sous forme d'images d'aperçu à faible résolution sur les
imprimantes PostScript. Apple utilisera Mise à jour de logiciels (menu
Pomme, commande Préférences système, volet Mise à jour de logiciels) pour
proposer une mise à jour permettant de résoudre le problème. Pour plus
d'informations sur les mises à jour, vous pouvez consulter le site Web
Apple à l'adresse suivante : http://www.apple.com/.

7.7 Impression sur les imprimantes Canon

Pour effectuer une impression sur une imprimante Canon, cliquez sur
Imprimer dans le menu Fichier, ou appuyez sur z+P. Vous ne pouvez pas
cliquer sur le bouton Imprimer dans la barre d'outils pour imprimer un
document.


8 Scanneurs et appareils photo numériques

Vous pouvez utiliser des scanneurs et des appareils photo numériques qui
gèrent TWAIN pour insérer des images directement dans les documents
Office X (menu Insertion, sousmenu Image, commande D'un scanneur ou
appareil photo). Pour utiliser des images issues de périphériques qui
prennent en charge les plugins Adobe Photoshop ou le protocole PTP
(Picture Transfer Protocol) au lieu de TWAIN, vous devez enregistrer les
images sur votre disque dur avant de les insérer dans un document Office
(menu Insertion, sousmenu Image, commande À partir d'un fichier). Pour
connaître les dernières nouveautés concernant la prise en charge de
l'imagerie numérique dans Office X (notamment la liste des scanneurs et
des appareils photo numériques reconnus), consultez la section d'imagerie
numérique Office X sur le site Web Mactopia à l'adresse suivante :
http://www.microsoft.com/mac/otherproducts/officex/using.aspx?pid=usingofficex&type=howto&article=/mac/officex/prodinfo/imaging.xml.


9 Aide complémentaire

Si vous souhaitez bénéficier d'une assistance technique complémentaire,
vous pouvez vous reporter au support technique sur le Web, à l'adresse
suivante : http://www.microsoft.com/france/support. Vous pouvez également
contacter le Support Technique Microsoft par téléphone au Numero indique a la page http://support.microsoft.com/contactus/
en France, et au (905) 568-2294 au Canada.




MOTS-CLES :

La liste de(s) mot(s) suivant(s) permet une recherche plus efficace de
cette fiche technique :
MACPPTX readme

Propriétés

ID d'article : 469825 - Dernière mise à jour : 9 avr. 2013 - Révision : 1

Commentaires