MACENTX: Contenu du fichier Lisez-moi

Exclusion de responsabilité du contenu obsolète de la base de connaissances

Cet article a été rédigé sur les produits pour lesquels Microsoft n’offre plus aucune prise en charge. Par conséquent, cet article est proposé « en l’état » et ne sera plus mis à jour.

Résumé

INFORMATIONS TECHNIQUES :

Fichier Lisez-moi Microsoft Entourage X pour Macintosh
Octobre 2001
© 2001 Microsoft Corporation. Tous droits réservés.

Ce document fournit des informations inédites ou de dernière minute sur
Microsoft® EntourageT X pour Macintosh, correspondant à la date
mentionnée ci-dessus. Au-delà de cette date, vous pourrez trouver des
informations plus récentes sur le site Web Microsoft Mactopia à l'adresse
suivante :http://www.microsoft.com/france/mac/.


1  Configuration requise et installation

Pour plus d'informations sur la configuration système requise et
l'installation de Microsoft Entourage X, ouvrez le fichier Lisez-moi
Installation.html situé dans le dossier Microsoft Office X/Lisez-moi du
CD-ROM Microsoft Office X pour Macintosh.


2  Importation de données à partir d'autres programmes

Lors du premier démarrage de Microsoft Entourage X, l'Assistant
Configuration de Microsoft Entourage apparaît et vous demande de saisir
des informations personnelles, telles que votre nom et votre adresse. Ces
informations sont utilisées uniquement pour certaines fonctionnalités de
Microsoft Office X (par exemple, lorsque vous ajoutez une adresse
d'expéditeur à une lettre créée dans Microsoft Word). Après avoir tapé
vos informations personnelles, l'Assistant Configuration de
Microsoft Entourage vous demande quel type d'informations vous souhaitez
importer. Pour importer des données à partir d'un programme, cliquez sur
l'option de votre choix, puis suivez les instructions de l'Assistant pour
spécifier le programme à partir duquel vous souhaitez importer des
données ainsi que le type de données à importer.
Si vous avez déjà suivi les étapes de l'Assistant Configuration de
Microsoft Entourage ou l'avez quitté et souhaitez importer des données à
partir d'un autre programme, cliquez sur Importer dans le menu Fichier,
puis sélectionnez le programme à partir duquel vous souhaitez importer
des données.
Pour plus d'informations sur l'importation de données à partir d'un
programme spécifique, consultez la section appropriée ci-dessous ainsi
que l'aide de Microsoft Entourage.

2.1  Importation de données à partir de Microsoft Entourage 2001

Les affichages personnalisés permettant de filtrer plusieurs zones seront
importés dans la nouvelle fonctionnalité Affichages personnalisés de
Microsoft Entourage X. Les affichages personnalisés filtrant sur une
seule zone seront importés dans la section Affichages personnalisés de
cette même fonctionnalité. De même, les paramètres de synchronisation au
dossier des planifications recevant des messages issus de comptes IMAP et
Hotmail ne sont pas importés. Vous devez retaper les paramètres de
synchronisation au dossier de ces planifications.

2.2  Importation de données à partir de Microsoft Outlook Express 5

Si vous avez sélectionné des polices par défaut pour l'affichage, la
création ou l'impression d'éléments dans Microsoft Outlook Express,
telles que la police par défaut pour les messages au format HTML, vous
devez redémarrer Microsoft Entourage une fois l'importation terminée pour
y mettre à jour ces paramètres.
Si vous avez sélectionné dans Microsoft Outlook Express un AppleScript à
exécuter dans le cadre d'une règle, d'une planification ou d'une action à
l'aide du filtre Courrier indésirable, vous devrez mettre à jour le
script pour qu'il puisse fonctionner dans Microsoft Entourage. Il suffit
simplement, par exemple, d'ouvrir le script dans l'Éditeur de scripts et
de remplacer « Outlook Express » par « Microsoft Entourage » dans
n'importe quelle instruction « tell application » du script. Une fois le
script mis à jour, vous devez ouvrir la règle, la planification ou le
filtre Courrier indésirable dans Microsoft Entourage, puis sélectionnez
le script mis à jour.

2.3  Importation de données à partir de Microsoft Outlook Express 4.5

Microsoft Entourage X ne prend pas en charge l'importation directe de
données à partir de Microsoft Outlook Express 4.5 (ou version
ultérieure). Pour importer vos données, mettez d'abord votre système à
niveau en installant la version 5 de Microsoft Outlook Express, puis
importez vos données de Microsoft Outlook Express 5 vers
Microsoft Entourage.

2.4  Importation de données à partir d'Apple Mail

Microsoft Entourage X ne prend pas en charge l'importation directe de
données à partir d'Apple Mail. Cependant, un script AppleScript
permettant d'importer des messages de vos Boîtes de réception
personnelles Apple Mail dans Microsoft Entourage est disponible dans le
dossier Compléments du CD-ROM ou sur le réseau à partir duquel vous avez
installé Microsoft Entourage. Pour installer ce script, lancez le
programme Installation des Compléments, puis activez la case à cocher
Importer depuis la messagerie. Le script est installé dans le dossier
Microsoft Office X/Utilitaires/Importer depuis la messagerie.
Double-cliquez sur le script pour importer des messages dans votre boîte
de réception Microsoft Entourage.

2.5  Importation de données à partir de Qualcomm Eudora (version
quelconque)

Problèmes connus :
Du fait que Microsoft Entourage X n'importe pas le statut « lu » des
messages, tous les messages importés seront marqués comme « non lus »
dans Microsoft Entourage. Une fois vos messages importés, vous pouvez
rapidement marquer tous les messages comme « lus ». Pour ce faire,
cliquez sur le dossier importé dans la liste des dossiers, puis cliquez
sur Marquer tout comme lu dans le menu Message. De plus, bien que
Microsoft Entourage ne préserve pas les liens entre les messages importés
et leurs pièces jointes, ces dernières sont stockées sur votre disque
dur.

2.6  Importation de données à partir de Netscape Communicator 4.0 (ou
version ultérieure)

Lors de l'importation, lorsque le système vous demande de sélectionner le
dossier Netscape Users dans lequel figurent les données à importer,
assurez-vous que vous sélectionnez bien le dossier contenant votre
dossier de profil, et non le dossier de profil lui-même. Le dossier à
sélectionner est le dossier Netscape Users stocké dans le dossier
Préférences de votre dossier Système. Si vous stockez votre dossier de
profil dans un autre dossier, sélectionnez ce dossier à la place. Par
exemple, si vous stockez votre dossier de profil dans le dossier
Documents, sélectionnez le dossier Documents.

2.7  Importation de données à partir de Claris Emailer 2.0v3

Lorsque vous importez des données à partir de Claris Emailer,
Microsoft Entourage démarre automatiquement Claris Emailer. L'importation
de données de Claris Emailer vers Microsoft Entourage n'est pas possible
si l'application Claris Emailer n'est pas active sur votre système.
Si vous rencontrez des problèmes lors de l'importation de données Claris
Emailer, essayez d'allouer davantage de mémoire à Emailer via la boîte de
dialogue Infos du Finder (menu Fichier > Afficher les infos). Pour plus
d'informations sur l'allocation de mémoire à un programme, consultez
l'aide de Mac OS. Après avoir alloué plus de mémoire à Claris Emailer,
démarrez à la fois Claris Emailer et Microsoft Entourage, puis commencez
l'importation.
Problèmes connus :
Les paramètres du compte, les priorités, les règles, les actions et les
planifications ne peuvent pas être importés à partir de Claris Emailer.
Vous devrez par conséquent recréer ces éléments dans Microsoft Entourage.
De plus, bien que Microsoft Entourage ne préserve pas les liens entre les
messages importés et leurs pièces jointes, ces dernières sont stockées
sur votre disque dur.

2.8  Importation de données à partir de Claris Organizer 2.0 ou Palm
Desktop 2.0 (ou version ultérieure)

Lorsque vous importez des données à partir de Palm Desktop, assurez-vous
que votre fichier de données porte bien l'intitulé « Données
utilisateurs ». Ce fichier se trouve votre dossier utilisateur (dossier
Users situé dans le dossier Palm).
Problèmes connus :
Microsoft Entourage importe toujours l'adresse principale du programme
précédent dans son onglet Adresse professionnel. Si vous avez modifié les
étiquettes afin que l'adresse principale corresponde à l'adresse
« personnelle » et l'adresse secondaire à l'adresse « professionnelle »,
vous devrez changer les adresses de vos contacts. Pour connaître les
outils et obtenir des informations susceptibles de vous aider dans cette
procédure, consultez la page de téléchargement sur le site Web Mactopia à
l'adresse suivante :http://www.microsoft.com/mac/download/.

2.9  Importation de données à partir de Now Contact ou Now Up-To-Date 3.8
(ou version ultérieure)

Lorsque vous importez des données à partir de Now Contact ou de
Now Up-To-Date, Microsoft Entourage X démarre automatiquement
l'application demandée et ouvre le fichier de données par défaut du
programme en question. Cependant, dans certains cas, vous devrez
manuellement démarrer l'application et ouvrir le fichier de données
contenant les données à importer avant de commencer l'importation dans
Microsoft Entourage. Démarrez le programme manuellement dans les
situations suivantes :
Vous avez créé plusieurs fichiers de données pour Now Contact ou
Now Up-To-Date.
Vous essayez d'importer des données mais l'importation ralentit, vous
informe d'un événement AppleEvent ou n'importe aucune donnée.
De même, si vous utilisez une version d'essai de Now Contact ou de
Now Up-To-Date, assurez-vous de démarrer manuellement le programme et
ignorez la boîte de dialogue d'inscription du programme qui s'affiche
avant de commencer l'importation dans Microsoft Entourage.
Problèmes connus :
Certaines catégories ne pouvant pas être importées depuis Now Contact et
Now Up-To-Date, vous devrez recréer vos catégories dans
Microsoft Entourage. Pour ce faire, cliquez sur Modifier des catégories à
partir du menu Edition. Enfin, certains types de pièces jointes pour les
contacts (appels, rendez-vous, choses à faire, événements spéciaux ou non
datés, congés, URL et documents par exemple) et les événements (contacts
et URL par exemple) ne peuvent pas être importés.

2.10  Importation de données à partir d'autres programmes tels que
Microsoft Outlook 2000

Vous pouvez directement importer des données uniquement à partir des
programmes cités précédemment. Cependant, vous pouvez importer des
contacts et des messages à partir d'autres programmes en exportant
d'abord les contacts ou les messages du programme désiré dans un format
pris en charge par Microsoft Entourage, puis en les important dans
Microsoft Entourage. Par exemple, vous pouvez importer des contacts de
Microsoft Outlook 2000 sous forme de fichier texte tabulé, puis importer
ce fichier dans Microsoft Entourage. Pour plus d'informations sur
l'exportation de données à partir d'un programme spécifique, consultez la
documentation du programme. Pour plus d'informations sur l'importation de
données à partir de programmes non répertoriés ci-dessus, consultez le
site Web Microsoft Mactopia à l'adresse suivante :
http://www.microsoft.com/france/mac/.


3  Synchronisation avec une unité portable Palm

Microsoft Entourage ne permet pas la synchronisation avec des unités
portables Palm. La synchronisation Palm sera disponible à une date
ultérieure. Pour plus d'informations sur la synchronisation avec des
unités portables, consultez l'adresse suivante :
http://www.microsoft.com/mac/entourage/palm/default.asp.


4  Utilisation de Microsoft Entourage X avec un serveur
Microsoft Exchange

Bien que, de par sa conception, Microsoft Entourage ne soit pas un client
Microsoft Exchange, vous pouvez l'utiliser avec un serveur
Microsoft Exchange prenant en charge tous les éléments Internet standard.
Par exemple, vous pouvez utiliser Microsoft Entourage pour recevoir des
messages stockés sur un serveur Microsoft Exchange si le serveur prend en
charge le protocole POP ou IMAP. Vous pouvez également l'utiliser pour
accéder une liste d'adresses globale en tant que service d'annuaire si le
serveur Microsoft Exchange prend en charge le protocole LDAP. Pour plus
d'informations sur la configuration et l'utilisation de
Microsoft Entourage dans un environnement de ce type, contactez votre
administrateur système.

4.1  Authentification NTLM avec un serveur Microsoft Exchange

Si vous utilisez Microsoft Entourage X avec un serveur Microsoft Exchange
ou si vous avez mis à niveau un compte Microsoft Entourage 2001 ou
Microsoft Outlook Express 5 que vous utilisiez avec un serveur
Microsoft Exchange, vous devez changer votre nom d'utilisateur pour
éviter que votre mot de passe ne soit dévoilé et envoyé sous forme de
texte clair. Un mot de passe en texte clair n'est pas crypté.
Microsoft Entourage X prend en charge la version  2 du protocole
d'authentification NTLM. Cette version garantit un niveau de sécurité
supérieur à l'authentification NTLM prise en charge dans
Microsoft Entourage 2001 et Microsoft Outlook Express 5. Cependant, pour
éviter l'apparition d'un message d'échec du mot de passe ou l'envoi de ce
dernier en texte clair, vous devez impérativement utiliser
l'authentification NTLM 2. Pour ce faire, effectuez les opérations
suivantes :

Incluez votre compte de domaine dans l'ID du compte.

À partir du menu Outils, cliquez sur Comptes.
Double-cliquez sur votre compte Microsoft Exchange IMAP ou POP.
Dans le champ ID du compte, tapez votre nom d'utilisateur sous la forme
<domaine\nom d'utilisateur>.
Votre domaine correspond soit au nom du groupe de travail de votre réseau
commercial, soit au nom de l'ordinateur sur lequel réside votre serveur
Microsoft Exchange. Vous pouvez obtenir ces informations auprès de votre
administrateur réseau.
Votre nom d'utilisateur correspond au texte inséré dans votre adresse de
messagerie avant le signe @.
Par exemple, si votre adresse de messagerie est
« personne@microsoft.com », votre ID de compte est
« microsoft\personne ».

Assurez-vous que Microsoft Entourage utilise toujours un mot de passe
sécurisé.

Microsoft Entourage s'efforce toujours d'utiliser la méthode
d'authentification la plus sécurisée. Cependant, pour vous assurer que
Microsoft Entourage utilise uniquement la méthode la plus sécurisée,
plutôt qu'une méthode moins sûre en cas d'échec de la méthode la plus
sécurisée, effectuez les opérations suivantes :
À partir du menu Outils, cliquez sur Comptes.
Double-cliquez sur votre compte Microsoft Exchange IMAP ou POP.
Cliquez sur Options avancées de réception.
Activez la case à cocher Toujours utiliser un mot de passe sécurisé.
Cliquez sur OK.


5  Nouveaux raccourcis clavier dans Microsoft Entourage X

En raison de modifications apportées au système d'exploitation Macintosh,
un certain nombre de raccourcis clavier de Microsoft Entourage X ont été
modifiés ou ajoutés comme le précise la liste suivante. Pour obtenir une
liste complète des raccourcis clavier de Microsoft Entourage X, consultez
le site Web Microsoft Mactopia à l'adresse suivante :
http://www.microsoft.com/mac/entouragex/shortcutkeys.asp. Notez que
certains de ces raccourcis peuvent ne pas fonctionner correctement sur
des claviers autres que le clavier anglais standard.


6  Entretien de vos données Microsoft Entourage X

6.1  Emplacement de vos données Microsoft Entourage

Microsoft Entourage stocke les données (préférences, règles,
planifications, signatures, messages, contacts) et tout autre élément
Microsoft Entourage dans une base de données sur votre ordinateur. Lors
du premier démarrage de Microsoft Entourage, un nouveau dossier, intitulé
Données utilisateurs, est créé dans le dossier Documents. Dans le dossier
Données utilisateurs Microsoft, Microsoft Entourage crée un dossier
intitulé Utilisateurs Office X. Ce dossier contient le dossier Identité
principale dans lequel sont stockées les données de la première identité.
Chaque fois que vous créez une nouvelle identité, Microsoft Entourage
ajoute un dossier dans le dossier Utilisateurs Office X.
Vous pouvez déplacer votre dossier Données utilisateurs Microsoft vers un
emplacement différent, notamment un serveur AppleShare. Pour ce faire,
copiez un alias du dossier Données utilisateurs Microsoft dans l'un des
deux emplacements suivants : le dossier Documents de votre dossier de
base ou le dossier Préférences du dossier Système. Il est fortement
déconseillé de stocker le dossier des données dans le même dossier que
l'application Microsoft Entourage. Vous risqueriez de supprimer
accidentellement vos données si vous supprimez le dossier de
l'application.

6.2  Sauvegarde de vos données Microsoft Entourage

Nous vous conseillons fortement d'effectuer régulièrement des copies de
sauvegarde de vos données. Si votre disque dur était endommagé et vos
données devenaient illisibles, vous pourriez alors facilement les
restaurer. Pour sauvegarder vos données, faites glisser le dossier de
l'identité que vous souhaitez sauvegarder vers un autre disque (un autre
disque local ou disque réseau ou un disque à forte capacité de stockage).
Pou restaurer les données d'une identité, faites glisser la copie de
sauvegarde du dossier de l'identité vers le dossier Utilisateurs Office
X.

6.3  Vidage du cache de la base de données Microsoft Entourage

Microsoft Entourage X conserve une copie d'un message IMAP, Hotmail ou
d'un message de News dans la base de données jusqu'à ce que l'élément
d'origine soit supprimé du serveur. Si vous souhaitez supprimer la copie
cache sans supprimer l'élément correspondant du serveur, maintenez la
touche CTRL enfoncée, puis cliquez sur l'icône du serveur de messagerie
ou du serveur de News ou sur le dossier IMAP dans la liste des dossiers.
À partir du menu contextuel qui s'affiche, cliquez sur Vider le cache.
Après avoir vidé le cache, vous pouvez, si vous le souhaitez, compacter
la base de données pour libérer de l'espace disque. Pour plus
d'informations sur cette opération, reportez-vous à la section suivante
« Compression de la base de données Microsoft Entourage ».
Si le nombre de messages d'un dossier IMAP spécifique ne correspond pas à
celui du serveur IMAP, vous devrez peut-être réactualiser la liste des
messages de ce dossier. Pour ce faire, ouvrez le dossier, puis appuyez
sur z+OPTION+L. Si le problème n'est pas résolu, essayez de vider le
cache.

6.4  Compression de la base de données Microsoft Entourage

Microsoft Entourage X utilise une seule base de données pour le stockage
des données, notamment les messages, les contacts, les événements du
calendrier, les notes et les tâches. Lorsque vous supprimez un élément,
Microsoft Entourage ne réduit pas automatiquement la taille de la base de
données. Cependant, l'espace correspondant est libéré pour être réutilisé
lorsque de nouveaux éléments sont ajoutés à la base de données. Vous
pouvez manuellement compacter et reconstruire à la fois la base de
données pour réduire sa taille. Vous pouvez le faire après avoir supprimé
de nombreux éléments.
Pour compacter et reconstruire la base de données, maintenez la touche
Option enfoncée lors du démarrage de Microsoft Entourage. Lorsqu'un
message vous demandant quel type de reconstruction vous souhaitez
effectuer apparaît, assurez-vous que l'option Reconstruction par défaut
est sélectionnée, puis cliquez sur Reconstruire.

6.5  Reconstruction de la base de données Microsoft Entourage

Si vous rencontrez des problèmes lors du démarrage de Microsoft Entourage
ou l'ouverture et l'affichage d'éléments Microsoft Entourage, vous devrez
peut-être reconstruire la base de données. La reconstruction permet de
réparer des erreurs et de compacter la base de données. Pour plus
d'informations sur la reconstruction de la base de données, consultez la
section 8.1 « Démarrage de Microsoft Entourage et accès à la base de
données ».


7  Problèmes connus

7.1  Démarrage de Microsoft Entourage et accès à la base de données

Si vous rencontrez des problèmes lors du démarrage de Microsoft Entourage
ou des difficultés lors de l'ouverture et de l'affichage d'éléments
Microsoft Entourage, vous devrez peut-être reconstruire la base de
données.
Pour reconstruire la base de données, maintenez la touche Option enfoncée
lors du démarrage de Microsoft Entourage. Lorsqu'un message vous
demandant quel type de reconstruction vous souhaitez effectuer apparaît,
sélectionnez Reconstruction par défaut. La plupart des problèmes de la
base de données seront ainsi automatiquement résolus. Si vous rencontrez
toujours des problèmes après la reconstruction par défaut, essayez une
reconstruction avancée.
Remarque   L'outil Reconstruction avancée est un outil complexe et doit
être utilisé uniquement si toutes les autres méthodes de récupération
préalables ont échoué. Lorsque vous procédez à une reconstruction
avancée, Microsoft Entourage supprime tous les messages IMAP, Hotmail ou
les messages de News du cache local. Vous devez alors effectuer les
opérations suivantes :
Recréer les liens existants entre les éléments que vous avez
préalablement liés les uns aux autres.
Télécharger à nouveau les messages de vos comptes IMAP, Hotmail et de
votre compte de News.
Rétablir les préférences des colonnes dans les dossiers de messages pour
les comptes IMAP, Hotmail et le compte de News.
Retaper les paramètres des planifications envoyant ou recevant des
messages à partir des comptes IMAP ou Hotmail ou du compte de News.
Retaper les paramètres des règles copiant ou déplaçant des messages vers
des dossiers sur un serveur IMAP ou un serveur Hotmail.
De même, lors d'une reconstruction avancée, les images sont supprimées
des contacts dans le Carnet d'adresses. Pour restaurer l'image d'un
contact, recherchez-la et faites-la glisser à nouveau vers le contact.

7.2  Impression sur des imprimantes Canon

Pour effectuer une impression à partir d'une imprimante Canon, cliquez
sur Imprimer dans le menu Fichier ou appuyez sur z+P. Vous ne pouvez pas
imprimer en cliquant sur le bouton Imprimer de la barre d'outils.

7.3  Envoi de messages contenant des éléments multimédias à des
utilisateurs Microsoft Outlook 2000

Les destinataires utilisant Microsoft Outlook 2000 ne pourront pas
reconnaître les éléments multimédias que vous leur envoyez dans des
messages électroniques. Ce problème n'affecte pas les utilisateurs de
Microsoft Outlook XP ou ne s'applique pas aux éléments multimédias que
vous joignez à un message.

7.4  Mise en forme des adresses de contacts en japonais

Microsoft Entourage X utilise l'éditeur de méthode d'entrée (IME) d'OSX
grâce auquel vous pouvez ajouter des contacts au format japonais à votre
Carnet d'adresses. Dans les versions européennes de
Microsoft Entourage X, cette fonction n'intervient pas en qualité de
fonction d'exportation/importation ou ne permet pas l'intégration
d'adresses dans Microsoft Word X.

7.5  Affichage des adresses sur une carte

Dans les versions européennes de Microsoft Entourage X, la fonctionnalité
des Directions routières offre des possibilités d'affichage réduites.
Pour connaître les prochaines disponibilités d'accès à des sites
spécialisés dans ce domaine pour les langues européennes, consultez le
site suivant :
http://www.microsoft.com/mac/products/office/2001/expedia/.


8  Aide supplémentaire

Pour obtenir une assistance technique supplémentaire, consultez les
informations de support sur le Web à l'adresse
suivante :http://www.microsoft.com/france/support. Vous pouvez également
contacter les services de support technique de Microsoft au Numéro indiqué à la page http://support.microsoft.com/contactus/
en France, et au (905) 568-2294 au Canada.



MOTS-CLES :

La liste de(s) mot(s) suivant(s) permet une recherche plus efficace de
cette fiche technique :
MACENTX readme

Propriétés

ID d'article : 469826 - Dernière mise à jour : 8 avr. 2013 - Révision : 1

Commentaires