MACXLX: Contenu du fichier Lisez-moi

Exclusion de responsabilité du contenu obsolète de la base de connaissances

Cet article a été rédigé sur les produits pour lesquels Microsoft n’offre plus aucune prise en charge. Par conséquent, cet article est proposé « en l’état » et ne sera plus mis à jour.

Résumé

INFORMATIONS TECHNIQUES:

Fichier Lisez-moi de
Microsoft Excel X pour Macintosh
Octobre 2001
(c) 2001 Microsoft Corporation. Tous droits réservés.

Ce document fournit des informations inédites ou de dernière minute sur
Microsoft(r) Excel X pour Macintosh, correspondant à la date mentionnée
ci-dessus. Au-delà de cette date, vous pourrez trouver des informations
et des ressources plus récentes sur le site Web Microsoft Mactopia à
l'adresse suivante : http://www.microsoft.com/france/mac.

1 Configuration requise et installation

Pour plus d'informations sur la configuration requise et l'installation
de Microsoft Excel X, ouvrez le fichier Lisez-moi Installation.html,
situé dans le dossier Microsoft Office X/Lisez-moi du CDROM de Microsoft
Office X pour Macintosh, ou sur le CDROM de Microsoft Excel.


2 Aquafication

2.1 Graphiques crénelés

Microsoft Excel X propose une autre fonction propre au Macintosh ; les
graphiques crénelés. Grâce à cette amélioration, les irrégularités qui
apparaissaient dans vos graphiques sont désormais remplacées par des
transitions et des lignes lisses.

2.2 Police par défaut

La police par défaut Geneva 9 points a été remplacée par la police par
défaut Verdana 10 points. Pour obtenir des instructions sur la
modification de la police par défaut, consultez l'aide de Microsoft
Excel.


3 Raccourcis clavier personnalisables

Si vous préfériez les raccourcis clavier de Microsoft Excel 98, vous
pouvez les rétablir dans Microsoft Excel X. Vous pouvez désormais
personnaliser vos raccourcis clavier Excel à votre convenance. Vous
pouvez affecter un raccourci clavier à une commande, une macro, une
police, une insertion automatique, un style ou un symbole fréquemment
utilisé. Pour obtenir des instructions, consultez l'aide de Microsoft
Excel.


4 Optimisation de l'enregistrement automatique

Excel X comprend désormais une fonction intégrée d'enregistrement
automatique des documents si vous êtes interrompu lors de votre travail.
Excel effectue régulièrement des copies de sauvegarde des classeurs sur
lesquels vous travaillez, et ces derniers sont restaurés lors du
démarrage suivant de Microsoft Excel.


5 ODBC (Open Database Connectivity)

Microsoft s'engage toujours à prendre en charge la connectivité ODBC dans
nos programmes Office. Cette prise en charge n'est pas intégrée dans le
produit, mais vous pourrez obtenir des renseignements complémentaires sur
une mise à jour gratuite vous permettant de bénéficier de ces fonctions,
sur le site Web Mactopia à l'adresse suivante :
http://www.microsoft.com/france/mac/.

6 Utilisation du Registre des langues Microsoft

Si vous souhaitez activer des fonctions japonaises dans Microsoft Office
X, vous devez utiliser le Registre des langues Microsoft séparément avec
chaque programme Office. Pour plus d'informations sur le Registre des
langues Microsoft, consultez le Guide des Compléments, situé dans le
dossier Compléments du CDROM utilisé pour l'installation de Microsoft
Excel.


7 Utilisation de Design Gallery Live

7.1 Configuration des navigateurs Web
Design Gallery Live vous propose des milliers d'images et de clips audio
gratuits, que vous pouvez télécharger afin d'améliorer l'apparence
générale de vos documents. Si vous éprouvez des difficultés à utiliser
les clips téléchargés, vous devrez peut-être configurer votre navigateur
pour qu'il reconnaisse correctement les clips Design Gallery Live.

Configuration de Microsoft Internet Explorer pour Design Gallery Live
Démarrez Microsoft Internet Explorer.
Dans le menu Explorer, cliquez sur Préférences.
Dans le volet gauche, sous Fichiers, cliquez sur Types de fichiers.
Dans le volet Réglage des types de fichiers, cliquez sur Ajouter.
Dans la boîte de dialogue Modifier le Type de fichiers, saisissez les
informations suivantes :
Description : fichier Clip Gallery Live
Extension : .cil
Type MIME : application/vnd.ms-artgalry
Type de fichiers : CGdb
Créateur de fichiers : MScg
Sous Type de fichiers, cliquez sur Parcourir, puis recherchez et
sélectionnez le programme Microsoft Clip Gallery (situé en principe dans
le dossier Office sous le dossier d'installation de Microsoft Office X).
Cliquez sur OK.
Sous Gestion, dans le menu contextuel Comment manipuler, cliquez sur
Posttraitement avec l'application.
Cliquez sur OK.
10. Fermez puis redémarrez Internet Explorer.
Si vous souhaitez configurer d'autres navigateurs pour Design Gallery
Live, consultez l'aide du navigateur pour obtenir des informations sur
l'affectation de programmes d'assistance pour les types de fichiers.

7.2 Association des clips téléchargés à la bibliothèque Microsoft Clip
Gallery

Si vous n'installez pas Office dans le dossier Applications, il est
possible que les fichiers que vous téléchargez à partir de Design Gallery
Live ne s'ouvrent pas automatiquement dans Microsoft Clip Gallery. Pour
remédier à ce problème, vous pouvez associer les clips téléchargés
(fichiers .cil) à Clip Gallery dans le Finder. Avant d'entamer la
procédure suivante, téléchargez un clip à partir de Design Gallery Live
(menu Insertion, sousmenu Image, commande Images de la bibliothèque,
bouton En ligne).
Association des clips téléchargés
Utilisez le Finder pour rechercher et sélectionner le clip téléchargé.
Dans le Finder, à partir du menu Fichier, cliquez sur Afficher les infos.
Dans la fenêtre Infos sur nom fichier, dans le menu contextuel sous le
nom de fichier, cliquez sur Ouvrir avec l'application.
Cliquez sur le bouton situé sous le menu contextuel, puis cliquez sur
Autre dans la liste qui apparaît.
Recherchez et sélectionnez le programme Microsoft Clip Gallery dans le
dossier Microsoft Office X/Office.
Cliquez sur Ajouter.
Fermez la fenêtre Infos sur nom fichier.


8 Problèmes connus

8.1 Accès aux données

Il est difficile d'importer des bases de données FileMaker volumineuses
dans Microsoft Excel X. Pour obtenir une assistance complémentaire sur ce
problème, consultez le site Web Mactopia à l'adresse suivante :
http://www.microsoft.com/france/mac/.

8.2 Graphiques EPS et imprimantes PostScript

Il est possible que les graphiques EPS (Encapsulated PostScript) soient
imprimés sous forme d'images d'aperçu à faible résolution sur les
imprimantes PostScript. Apple utilisera Mise à jour de logiciels (menu
Pomme, commande Préférences système, volet Mise à jour de logiciels) pour
proposer une mise à jour permettant de résoudre le problème. Pour plus
d'informations sur les mises à jour, vous pouvez consulter le site Web
Apple à l'adresse suivante : http://www.apple.com/.

8.3 Impression sur les imprimantes Canon

Pour effectuer une impression sur une imprimante Canon, cliquez sur
Imprimer dans le menu Fichier, ou appuyez sur z+P. Vous ne pouvez pas
cliquer sur le bouton Imprimer dans la barre d'outils pour imprimer un
document.

8.4 Impression lente

Lorsque vous imprimez des documents contenant des remplissages de texture
et d'image, des images WordArt, des bordures, ainsi que des bordures
ondulées, il est possible que l'impression soit lente dans Office X.

8.5 Impression d'images et d'objets transparents

Certains objets dessins et images qui semblent transparents à l'écran
n'apparaîtront pas de manière transparente une fois imprimés. En
revanche, la transparence des objets dessins comportant des remplissages
simples (tels que des couleurs unies) sera imprimée correctement. La
transparence des objets dessins comportant des remplissages complexes
(tels que des dégradés, des motifs, des textures et des images) ne sera
pas imprimée correctement. Il en est de même pour la transparence des
images (telles que des fichiers GIF et JPEG). Apple pourra utiliser Mise
à jour de logiciels (menu Pomme, commande Préférences système, volet Mise
à jour de logiciels) pour proposer des mises à jour qui résoudront ces
problèmes. Pour plus d'informations sur les mises à jour, consultez le
site Web Apple à l'adresse suivante : http://www.apple.com/.

8.6 Scanneurs et appareils photo numériques
Vous pouvez utiliser des scanneurs ou des appareils photo numériques qui
gèrent TWAIN pour insérer des images directement dans les documents
Office X (menu Insertion, sousmenu Image, commande D'un scanneur ou
appareil photo). Pour utiliser des images issues de périphériques qui
prennent en charge les plugins Adobe Photoshop ou le protocole PTP
(Picture Transfer Protocol) au lieu de TWAIN, vous devez enregistrer les
images sur votre disque dur avant de les insérer dans un document Office
(menu Insérer, sousmenu Image, commande A partir d'un fichier). Pour
connaître les dernières nouveautés concernant la prise en charge de
l'imagerie numérique dans Office X (notamment la liste des scanneurs et
des appareils photo numériques reconnus), consultez la section d'imagerie
numérique Office X sur le site Web Mactopia à l'adresse suivante :
http://www.microsoft.com/mac/otherproducts/officex/using.aspx?pid=usingofficex&type=howto&article=/mac/officex/prodinfo/imaging.xml.

9 Aide complémentaire

Si vous souhaitez bénéficier d'une assistance technique complémentaire,
vous pouvez vous reporter au support technique sur le Web, à l'adresse
suivante : http://www.microsoft.com/france/support. Vous pouvez également
contacter le Support Technique Microsoft par téléphone au Numero indique a la page http://support.microsoft.com/contactus/
en France, et au (905) 568-2294 au Canada.




MOTS-CLES :

La liste de(s) mot(s) suivant(s) permet une recherche plus efficace de
cette fiche technique :
MACXLX lisez-moi readme file


Propriétés

ID d'article : 469827 - Dernière mise à jour : 9 avr. 2013 - Révision : 1

Commentaires