Comment Microsoft Project ajuste le texte dans une colonne de tableau

Résumé

Dans une table Microsoft Project, longues chaînes de texte ne pas toujours renvoyer à la ligne pour plusieurs lignes. Retour à la ligne dans un champ de table dépend du type de champ, le texte entré, la hauteur et la largeur de colonne.

Plus d'informations

Microsoft Project sera uniquement placer le texte dans les champs de la table si les conditions suivantes sont remplies :
  • La hauteur de ligne est égal à un nombre supérieure à 1.
  • La largeur de colonne est trop étroite pour afficher tout le texte sur une seule ligne.
  • La colonne est alignée à gauche. (Ceci ne s’applique pas à Microsoft Project 2002, Microsoft Office Project 2003 ou Microsoft Office Project 2007.)
  • Le texte contient des espaces entre les mots.

    Remarque Cette dernière condition est particulièrement importante. Microsoft Project tente de placer le texte en divisant une ligne à un espace entre les caractères de texte. Si votre chaîne de texte est constitué d’une ligne unique de caractères sans espaces incorporés, il pas entourer d’une deuxième ligne même s’il est disponible.
Microsoft Project supprime automatiquement les espaces avant et après le caractère séparateur de liste dans les champs de noms de ressource et les initiales de la ressource ; supprimer cet espace empêche l’habillage du texte. Par exemple, si vous entrez « Bob, Ken » dans le champ noms des ressources, Project modifie alors l’entrée à lire « Bob, Ken » en supprimant les espaces avant et après la virgule. Si vous souhaitez que le texte dans ces ou dans d’autres champs qui contiennent des listes de valeurs (telles que les prédécesseurs ou les successeurs), vous pouvez modifier la valeur de séparateur de liste à un caractère d’espace.

Pour modifier la valeur de séparateur de liste, suivez la procédure appropriée à votre version de Microsoft Project.

Microsoft Project Versions 4.1, 98 ou une version ultérieure pour Windows

Pour Windows 2000 et versions antérieures, modifier le caractère séparateur de liste sous paramètres régionaux dans le panneau de configuration Windows. Pour Windows XP et versions ultérieures, modifier le caractère séparateur de liste sous Options régionales et linguistiques dans le panneau de configuration Windows.

Remarque Cette modification affecte toutes les applications Windows.

Pour plus d’informations sur la façon d’effectuer cette tâche dans Windows, consultez votre Windows imprimé la documentation ou l’aide en ligne.

Microsoft Project Version 4.0 pour Macintosh

  1. Dans Microsoft Project, cliquez sur Options dans le menu Outils.
  2. Dans la boîte de dialogue Options, cliquez sur l’onglet Édition.
  3. Pour entrer un espace comme séparateur de liste, sélectionnez le contenu de la zone séparateur de liste et appuyez sur la touche espace.

Microsoft Project Version 3.x ou antérieure

  1. Dans le menu Options, cliquez sur Préférences.
  2. Faites défiler jusqu'à l’option « Séparateur » et remplacer cette valeur par un espace.
Lorsque vous apportez cette modification, le champ Noms ressources l’exemple ci-dessus affiche « Ken Bob » et permet à Microsoft Project d’ajuster le texte.
Propriétés

ID d'article : 70089 - Dernière mise à jour : 27 janv. 2017 - Révision : 1

Microsoft Office Project Professional 2007, Microsoft Office Project Standard 2007, Microsoft Office Project Professional 2003, Microsoft Office Project Standard 2003, Microsoft Project 2002 Standard, Microsoft Project 2000 Standard, Microsoft Project 98 Standard, Microsoft Project 4.1 Standard, Microsoft Project 1.0 Standard, Microsoft Project 3.0 Standard, Microsoft Project 4.0 Standard, Microsoft Project 3.0 pour Macintosh, Microsoft Project 4.0 pour Macintosh, Microsoft Project Professional 2010, Microsoft Project Standard 2010

Commentaires