Message d’erreur « Internet Explorer ne peut télécharger » lorsque vous utilisez une URL HTTPS pour ouvrir un Document Office ou un fichier PDF

Symptômes

Lorsque vous essayez d’ouvrir un document Microsoft Office ou un fichier PDF en tapant un HTTPS URL Uniform Resource Locator () pour le document sur la barre d’adresses dans Internet Explorer 6 Service Pack 1 (SP1), le document ne s’ouvre pas, et vous pouvez recevoir le message d’erreur suivant : Impossible d’Internet Explorer
télécharger document.pdf depuis serveur

Remarque : Pour Internet Explorer 9, veuillez consulter l’article suivant de la base de connaissances :

Cause

Ce problème peut se produire si une ou plusieurs des conditions suivantes sont remplies :
  • La case à cocher ne pas enregistrer les pages cryptées sur le disque est activée dans Internet Explorer 6.0 SP1.
  • Le serveur envoie l’en-tête « Cache-Control : No Store ».
  • Le serveur envoie l’en-tête « Cache-Control : No Cache ».

Résolution

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si cette section n'apparaît pas, contactez le Service clientèle et Support de Microsoft pour obtenir le correctif.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être formuler une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour une liste complète des numéros de téléphone service clientèle de Microsoft ou pour créer une demande de service distincte, visitez le site Web de Microsoft à l’adresse suivante :Remarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'il n'y a pas de correctif disponible pour cette langue. Version l’anglaise de ce correctif dispose des attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont répertoriés dans le temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, elles sont converties en heure locale. Pour trouver la différence entre l’UTC et l’heure locale, utilisez l’onglet fuseau horaire dans l’outil Date et heure dans le panneau de configuration.

Date Time Version Size File name
----------------------------------------------------------
11-Mar-2003 08:42 6.0.2800.1174 585,728 Wininet.dll

Solution de contournement

Pour contourner ce problème, assurez-vous que la case à cocher de Ne pas enregistrer les cryptées sur le disque n’est pas activée et que le serveur n’envoie pas le « Cache-Control : No Store » ou l’en-tête « Cache-Control : No Cache ».

Vous pourrez également contourner ce problème en utilisant une HREF pour charger le document.

Remarque Cette méthode ne fonctionne pas si le serveur utilise l’en-tête « Cache-Control : No Cache ».

État

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés au début de cet article.
Propriétés

ID d'article : 812935 - Dernière mise à jour : 27 janv. 2017 - Révision : 1

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