Vous recevez un message d’erreur « L’application n’a pas pu s’initialiser correctement (0xc0150002) » lorsque vous démarrez un programme Office 2003 sur un ordinateur Windows XP Professionnel

Symptômes

Lorsque vous démarrez un programme Office 2003 sur un ordinateur Microsoft Windows XP Professionnel, le message d’erreur suivant s’affiche :
L’application n’a pas pu s’initialiser correctement (0xc0150002). Cliquez sur OK pour fermer l’application.

Cause

Ce problème peut se produire si vous installez Office 2003 et Windows XP Service Pack 1 a (SP1a) sur votre ordinateur, puis effectuez l’une des opérations suivantes :
  • Vous mettez à niveau votre ordinateur Windows XP Édition familiale vers Windows XP Professionnel.
  • Vous réinstallez Windows XP sur votre ordinateur.
  • Vous effectuez une réparation de Windows XP sur votre ordinateur.
Dans ce scénario, lorsque vous démarrez un programme Office 2003, vous pouvez recevoir le message d’erreur décrit dans la section « Symptômes ».

Résolution

Pour résoudre ce problème, une fois que vous mettez à niveau votre ordinateur Windows XP Édition familiale vers Windows XP Professionnel, ou effectuer une réinstallation ou une réparation de Windows XP, réinstallez Windows XP SP1a sur votre ordinateur.

Après avoir réinstallé le service pack, redémarrez votre ordinateur.

Plus d'informations

Pour plus d’informations sur la façon d’obtenir le dernier Service Pack Windows XP, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :
322389 comment obtenir le dernier Service Pack Windows XP

Pour plus d’informations sur la façon d’effectuer une mise à niveau sur place (réinstallation) de Windows XP, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

978788 Comment faire pour effectuer une mise à niveau sur place (réinstallation) de Windows XP
Propriétés

ID d'article : 822520 - Dernière mise à jour : 27 janv. 2017 - Révision : 2

Commentaires