Comment faire pour corriger des présentations endommagées dans PowerPoint 2003 et PowerPoint 2002

Pour obtenir une version Microsoft PowerPoint 2000 de cet article, reportez-vous à la section 207377 .

Résumé

Si vous rencontrez un comportement inattendu lorsque vous travaillez sur une présentation Microsoft Office PowerPoint 2003, votre présentation peut être endommagée ou altérée. Les symptômes d’une présentation endommagée peuvent être les suivants :
  • Erreurs de page, erreur de Protection générale ou d’Instruction illégale, non valide.
  • Lorsque vous essayez d’ouvrir une présentation, vous recevez un des messages d’erreur suivants :
    Il ne s’agit pas d’une présentation PowerPoint
    Impossible d’ouvrir le type de fichier représenté par le nom de fichier.ppt
    Le fichier est incomplet.
  • Sortie d’erreurs de mémoire ou d’erreurs de ressources système insuffisantes.
Si ce comportement inattendu est exclusif à une présentation, la présentation est peut-être endommagée. Cet article décrit certaines étapes communes que vous pouvez utiliser pour essayer de récupérer une présentation endommagée. Toutefois, gardez à l’esprit que ces étapes ne garantissent pas la restauration réussie de la présentation endommagée. Dans certains cas, selon le type d’altération, vous ne pourrez pas récupérer les données, et vous devez recréer la présentation endommagée.


Remarque Vous pouvez recevoir ces symptômes pour des raisons autres qu’une présentation endommagée.

Plus d'informations

Si vous déterminez que votre présentation est endommagée, essayez les méthodes suivantes pour essayer de récupérer la présentation endommagée. Les méthodes qui sont répertoriées dans cet article sont réparties dans les sections suivantes :

Dépannage général

Remarque Dans la mesure où il existe plusieurs versions de Microsoft Windows, la procédure peut être différente sur votre ordinateur. Si tel est le cas, reportez-vous à la documentation de votre produit pour effectuer ces étapes.

Redémarrez Windows en Mode sans échec. Pour ce faire, maintenez la touche CTRL ENFONCÉE pendant que vous redémarrez l’ordinateur. Lorsque vous consultez le message de démarrage de Windows, appuyez sur F8, puis cliquez sur Mode sans échec sur la
Menu de démarrage .

Pour plus d’informations, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft :

180902 comment démarrer un ordinateur Windows 98 en mode sans échec

192926 comment effectuer un dépannage par démarrage en mode minimal pour Windows 98

290367 dépannage des programmes Office sous Microsoft Windows NT 4.0

Si vous pouvez ouvrir votre présentation après le démarrage de Microsoft Windows en Mode sans échec, il existe un conflit système qui vous empêche d’ouvrir votre présentation.


retour au début

Si vous ne pouvez pas ouvrir une présentation

Si vous ne pouvez toujours pas ouvrir votre présentation, utilisez une des méthodes suivantes.

Méthode 1 : Faites glisser la présentation vers le fichier du programme PowerPoint

  1. Déterminer l’emplacement du programme PowerPoint sur votre ordinateur.

    L’emplacement par défaut pour PowerPoint 2003 est la suivante :
    C:\Program Files\Microsoft Office\Office11
    L’emplacement par défaut de PowerPoint 2002 est la suivante :
    C:\Program Files\Microsoft Office\Office10
  2. Faites glisser la présentation PowerPoint endommagée vers l’icône de programme PowerPoint.

Méthode 2 : Double-cliquez sur la présentation PowerPoint dans l’Explorateur Microsoft Windows

Pour essayer d’ouvrir le fichier, double-cliquez sur la présentation PowerPoint dans l’Explorateur Windows.

Méthode 3 : Essayez d’insérer des diapositives dans une présentation vierge

Pour tenter d’insérer des diapositives dans une présentation vierge, procédez comme suit :
  1. Dans le menu fichier , cliquez sur
    De Nouveau, puis cliquez sur Nouvelle présentation dans le volet Office Nouvelle présentation .

    Cette opération crée une diapositive de titre vide. Vous pouvez supprimer cette diapositive ultérieurement après avoir recréé votre présentation.
  2. Dans le menu Insertion , cliquez sur diapositives à partir de fichiers, puis cliquez sur l’onglet Rechercher la présentation .
  3. Cliquez sur Parcourir.

    Sélectionnez la présentation endommagée, puis cliquez sur Ouvrir.
  4. Cliquez sur Tout insérer.

    Si cette opération réussit, toutes les diapositives de la présentation endommagée, à l’exception du masque des diapositives sont insérées dans la nouvelle présentation.
  5. Enregistrez la présentation.

    Si votre présentation ne recherche pas la façon dont vous prévoyez une fois que vous essayez les étapes suivantes, essayez d’appliquer la présentation endommagée comme modèle. Pour ce faire, procédez comme suit :
    1. Effectuez une sauvegarde de la copie de votre présentation.
    2. Dans le menu Format , cliquez sur
      Conception de diapositive.
    3. Dans le volet Conception des diapositives , cliquez sur
      Parcourir.
    4. Sélectionnez la présentation endommagée, puis cliquez sur
      S’appliquent.
    Le masque des diapositives de la présentation endommagée remplace le nouveau masque de diapositive.

    Remarque Si vous commencez à rencontrer un comportement inattendu, le modèle a endommagé la présentation. Dans ce cas, utilisez la copie de sauvegarde et recréez le masque des diapositives.

Méthode 4 : Essayez d’ouvrir la version de fichier temporaire de la présentation

Lorsque vous modifiez une présentation PowerPoint, il crée une copie temporaire du fichier avec le nom PPT####.tmp, où # représente un nombre à quatre chiffres aléatoire. Ce fichier peut se trouver dans le même dossier que la présentation, ou il peut être dans votre dossier de fichiers temporaires. Après avoir renommé le fichier pour avoir une extension .ppt, vous pourrez peut-être ouvrir ce fichier dans PowerPoint. Pour ouvrir le fichier temporaire, procédez comme suit :
  1. Tout d’abord vérifier que la présentation a été ouverte à partir du dossier et cherchez un fichier avec le nom PPT####.tmp.


    Si vous ne trouvez pas le fichier, vous devez le rechercher. Sinon, ignorez les étapes 2 à 4.
  2. Cliquez sur Démarrer, pointez sur
    Recherchez, puis cliquez sur fichiers ou dossiers.


    Remarque Dans Microsoft Windows 2000 ou Microsoft Windows Millennium Edition (Me), cliquez sur Démarrer, pointez sur Rechercher, puis cliquez sur fichiers ou dossiers. Dans Microsoft Windows XP, cliquez sur Démarrer, puis cliquez sur Rechercher.
  3. Dans la zone nommé , ou dans la zone Rechercher les fichiers ou les dossiers nommés , tapez PPT*.tmp.
  4. Dans la zone Regarder , cliquez sur Poste de travail, puis cliquez sur Rechercher maintenant ou Rechercher.
  5. Si vous ne trouvez pas le fichier, procédez comme suit :
    1. Cliquez sur le fichier, puis cliquez sur
      Renommer.
    2. Convertir l’ancienne extension de nom de fichier de .tmp .ppt, afin que le nom de fichier ressemble à ce qui suit :#de PPT. ppt.
    3. Essayez d’ouvrir le fichier dans PowerPoint.
Si plus d’un fichier correspond à la dernière fois que vous avez enregistré votre présentation, vous devrez peut-être ouvrir chaque fichier pour voir si l’une est la copie temporaire de la présentation.

Méthode 5 : Essayez d’ouvrir la présentation dans la visionneuse PowerPoint

Si vous pouvez ouvrir la présentation dans la visionneuse PowerPoint, votre installation de PowerPoint est peut-être endommagée ou que la présentation contient des objets endommagés.

Méthode 6 : Déplacez la présentation vers un autre ordinateur

Parfois, si vous copiez la présentation PowerPoint sur un autre ordinateur, vous pouvez ouvrir la présentation. Si vous pouvez ouvrir la présentation, afficher chaque diapositive pour déterminer s’il existe des espaces réservés vides. S’il existe, supprimez-les. Réenregistrez la présentation et copiez la présentation à l’ordinateur d’origine.

Méthode 7 : Déplacez la présentation vers un autre disque

Windows ne peut pas être en mesure de lire la présentation à partir de l’emplacement où il est actuellement enregistré. Copier la présentation sur un autre disque. Par exemple, copiez la présentation à partir d’une disquette sur le disque dur.

Remarque Si vous ne pouvez pas copier la présentation du disque où il est enregistré, il peut être à liaisons croisée avec d’autres fichiers ou dossiers, ou il peut être situé sur un secteur endommagé du disque. Essayez la méthode 8.

Méthode 8 : Exécuter ScanDisk

Exécutez ScanDisk pour réparer toutes les erreurs sur le disque. Faire réparer tous les fichiers à liaisons croisées et convertir les fragments perdus en fichiers.

Remarque Même si ScanDisk peut déterminer que votre présentation possède des liaisons croisées et le réparer, cela ne garantit pas que PowerPoint sera capable de lire la présentation.

Pour plus d’informations, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft :

315265 comment effectuer disque vérification d’erreur dans Windows XP

156571 comment exécuter Scandisk dans Windows

186365 description de ScanDisk pour Windows (Scandskw.exe) dans Windows 98 / Me

retour au début

Si vous pouvez ouvrir une présentation endommagée

Méthode 1 : Essayez d’appliquer la présentation endommagée en tant que modèle

Insérer des diapositives dans une présentation vierge, puis appliquez la présentation endommagée comme modèle pour préserver le masque. Pour ce faire, procédez comme suit :
  1. Dans le menu fichier , cliquez sur
    Nouveau.

    Cette opération crée une diapositive de titre vide. Vous pouvez supprimer cette diapositive ultérieurement après avoir recréé votre présentation.
  2. Dans le menu Insertion , cliquez sur diapositives à partir de fichiers, puis cliquez sur l’onglet Rechercher la présentation .
  3. Cliquez sur Parcourir, sélectionnez la présentation endommagée, puis cliquez sur Ouvrir.
  4. Cliquez sur Tout insérer.

    Si l’opération réussit, cette opération insère toutes les diapositives de la présentation endommagée, à l’exception du masque des diapositives dans la nouvelle présentation.
  5. Enregistrez la présentation. Si votre présentation ne recherche pas de la manière que vous attendez, essayez d’appliquer la présentation endommagée comme modèle. Pour ce faire, procédez comme suit :
    1. Effectuez une copie de sauvegarde de votre présentation.
    2. Dans le menu Format , cliquez sur
      Conception de diapositive.
    3. Dans le volet Conception des diapositives , cliquez sur
      Parcourir.
    4. Sélectionnez la présentation endommagée, puis cliquez sur
      S’appliquent.
    Le masque des diapositives de la présentation endommagée remplace le nouveau masque de diapositive.

    Remarque Si vous commencez à rencontrer un comportement inattendu, le modèle a endommagé la présentation. Dans ce cas, utilisez la copie de sauvegarde et recréez le masque des diapositives.

Méthode 2 : Coller les diapositives de la présentation endommagée dans une nouvelle présentation

Utilisez une opération de copier-coller pour déplacer des diapositives de la présentation endommagée vers une présentation vierge. Pour ce faire, procédez comme suit :
  1. Dans le menu fichier , cliquez sur
    Ouvrir, localisez la présentation endommagée, puis cliquez sur
    Ouvrir.
  2. Dans le menu fichier , cliquez sur
    De Nouveau, puis cliquez sur Nouvelle présentation dans le volet Office Nouvelle présentation .
  3. Dans le menu affichage , cliquez sur Trieuse de diapositives.

    Si vous recevez des messages d’erreur lorsque vous changez de vue, essayez de modifier en mode plan à la place.
  4. Cliquez sur la diapositive à copier.
  5. Dans le menu Edition , cliquez sur
    Copie.

    Si vous souhaitez copier plusieurs diapositives à la fois, maintenez la touche MAJ ENFONCÉE, puis cliquez sur chaque diapositive que vous souhaitez copier.
  6. Basculez vers la nouvelle présentation.

    Sur le
    Menu fenêtre , cliquez sur la présentation que vous avez créé à l’étape 2.
  7. Dans le menu affichage , cliquez sur Trieuse de diapositives.
  8. Dans le menu Edition , cliquez sur
    Coller.
  9. Répétez les étapes 5 à 9 jusqu'à ce que l’intégralité de la présentation est transféré.
Remarque Dans certains cas, une seule diapositive endommagée peut provoquer un problème pour l’ensemble de la présentation. Si vous remarquez un comportement étrange dans la nouvelle présentation après avoir copié une diapositive sur elle, cette diapositive est probablement endommagée. Recréez les diapositive ou copiez des parties de la diapositive dans une nouvelle diapositive.

Méthode 3 : Enregistrer la présentation en tant que texte enrichi (RTF)

S’il existe une altération dans l’ensemble de la présentation, la seule option pour la récupérer peut-être à enregistrer la présentation au format RTF. Cette méthode, si elle aboutit, récupère uniquement le texte qui s’affiche en mode plan. Pour ce faire, procédez comme suit :
  1. Ouvrez la présentation.
  2. Dans le menu Fichier, cliquez sur Enregistrer sous.
  3. Dans la liste Enregistrer en tant que Type de fichier , cliquez sur
    Outline/RTF(*.rtf).
  4. Dans la zone Nom de fichier , tapez le nom que vous souhaitez, choisissez un emplacement pour enregistrer la présentation, puis cliquez sur
    Enregistrer.
  5. Fermez la présentation.
Remarque Pour continuer à travailler après avoir ouvert la présentation au format RTF, cliquez sur
Ouvrir dans le menu fichier , puis dans le
Type de fichiers , cliquez sur Tous les plans ou
Tous les fichiers. Les présentations au format RTF ne s’affichent pas si vous cliquez sur le
Option de présentations .

retour au début
Propriétés

ID d'article : 826810 - Dernière mise à jour : 27 janv. 2017 - Révision : 1

Commentaires