ISA Server empêche la connexion à un bureau à distance lorsque vous vous connectez via le poste de travail Web à distance sur un ordinateur Windows Small Business Server 2003

Symptômes

Lorsque vous essayez de vous connecter aux ordinateurs serveurs via le lien de connexion aux ordinateurs serveurs sur un poste de travail Web à distance qui est hébergé par Microsoft Windows Small Business Server 2003, un des messages d’erreur suivants peut s’afficher :

Message d'erreur 1

Le client n’a pas pu se connecter à l’ordinateur distant. Connexions à distance ne peuvent pas être activées ou que l’ordinateur est peut-être trop occupé pour accepter de nouvelles connexions. Il est également possible que des problèmes réseau empêchent votre connexion. Veuillez essayer de vous reconnecter plus tard. Si le problème persiste, contactez votre administrateur.

Message d'erreur 2

Le client n’a pas pu établir une connexion à l’ordinateur distant. Les causes les plus probables de cette erreur sont :
  • Connexions à distance ne peuvent pas être activées sur l’ordinateur distant.
  • Le nombre maximal de connexions a été dépassé sur l’ordinateur distant.
  • Une erreur réseau peut avoir s’est produite lors de l’établissement de la connexion.
  • Le poste de travail Web à distance, port désigné peut être bloqué par un pare-feu.

Message d'erreur 3

La connexion à distance a expiré. Veuillez essayer à nouveau de vous connecter à l’ordinateur distant.

Cause

Ce problème peut se produire dans un des scénarios suivants :

Scénario 1

  • Vous vous connectez à un poste de travail Web à distance sur un ordinateur Windows Small Business Server 2003 à partir d’un ordinateur qui exécute Internet Security and Acceleration (ISA) Server comme un pare-feu.
  • Vous cliquez sur le lien de connexion aux ordinateurs serveurs sur le poste de travail Web à distance pour accéder aux postes de travail de serveur dans votre réseau.
Ce problème se produit dans le scénario 1 car ISA Server bloque le trafic sortant sur le port 4125. Lorsque vous essayez de vous connecter aux ordinateurs serveurs via le lien de connexion aux ordinateurs serveurs sur le poste de travail Web à distance, la connexion utilise le port TCP 4125.

Scénario 2

  • Vous vous connectez à un poste de travail Web à distance sur un ordinateur Windows Small Business Server 2003 à partir d’un ordinateur équipé du logiciel Client de pare-feu.
  • L’ordinateur client est derrière un pare-feu ISA Server.
  • Vous cliquez sur le lien de connexion aux ordinateurs serveurs sur le poste de travail Web à distance pour accéder aux postes de travail de serveur dans votre réseau.
Le problème se produit dans le scénario 2, car le serveur ISA Server bloque le trafic sortant sur le port 4125. Lorsque vous essayez de vous connecter aux ordinateurs serveurs via le lien de connexion aux ordinateurs serveurs sur le poste de travail Web à distance, la connexion utilise le port TCP 4125.

Scénario 3

  • Vous vous connectez à un poste de travail Web à distance sur un ordinateur Windows Small Business Server 2003 à partir d’un ordinateur client (la traduction) adresse réseau sécurisé qui n’exécute pas le logiciel Client de pare-feu.
  • L’ordinateur client est derrière un pare-feu ISA Server.
  • Vous cliquez sur le lien de connexion aux ordinateurs serveurs sur le poste de travail Web à distance pour accéder aux postes de travail de serveur dans votre réseau.
Le problème se produit dans le scénario 3, car ISA Server bloque le trafic sortant sur le port 4125. Lorsque vous essayez de vous connecter aux ordinateurs serveurs via le lien de connexion aux ordinateurs serveurs sur le poste de travail Web à distance, la connexion utilise le port TCP 4125.

Résolution

Pour résoudre ce problème, utilisez la résolution appropriée pour votre scénario.

Résolution pour le scénario 1 : créer un filtre de paquets IP sur votre serveur ISA Server

Si vous souhaitez vous connecter au poste de travail Web à distance à partir d’un ordinateur qui exécute ISA Server, vous ne pouvez pas installer le Client de pare-feu sur l’ordinateur ISA Server. Par conséquent, vous devez configurer un filtre de paquets IP pour le port 4125 sur ISA Server. Pour configurer un filtre de paquets IP sur votre serveur ISA Server, procédez comme suit :
  1. Cliquez sur Démarrer, pointez sur programmes, pointez sur Microsoft ISA Server, puis cliquez sur Utilitaire de gestion ISA.
  2. Dans l’arborescence de la console de gestion ISA, développez serveurs et groupes, développez votre_nom_serveuret puis développez Stratégie d’accès.

  3. Cliquez sur Filtres de paquets IP, pointez sur Nouveau, puis cliquez sur filtre.
  4. Dans la zone nom du filtre de paquets IP , tapez le nom que vous souhaitez donner au filtre de paquets, puis cliquez sur suivant.
  5. Dans la page Mode filtre , cliquez sur Autoriser la transmission des paquets, puis cliquez sur suivant.
  6. Dans la page Type de filtre , cliquez sur personnalisé, puis cliquez sur suivant.
  7. Dans la page Paramètres de filtre , dans la liste Protocole IP , cliquez sur TCP.
  8. Dans la liste orientation , cliquez sur sortie.
  9. Dans la liste port Local , cliquez sur tous les ports.
  10. Dans la liste port distant , cliquez sur port fixe.
  11. Dans la zone numéro de Port , tapez 4125, puis cliquez sur suivant.
  12. Dans la page Ordinateur Local , cliquez sur adresses IP par défaut pour chaque interface externe sur l’ordinateur ISA Server, puis cliquez sur suivant.
  13. Dans la page Ordinateurs distants , cliquez sur tous les ordinateurs à distance, puis cliquez sur suivant.
  14. Cliquez sur Terminer.

Résolution pour le scénario 2 : définir une règle de protocole sur votre serveur ISA Server

Si vous vous connectez au poste de travail Web à distance à partir d’un ordinateur qui est interne au serveur ISA, et que le logiciel Client pare-feu installé sur votre ordinateur, vous devez configurer une règle de protocole sur votre serveur ISA Server. Pour créer une règle de protocole, procédez comme suit :
  1. Cliquez sur Démarrer, pointez sur programmes, pointez sur Microsoft ISA Server, puis cliquez sur Utilitaire de gestion ISA.
  2. Dans l’arborescence de la console de gestion ISA, développez serveurs et groupes, développez votre_nom_serveuret puis développez Stratégie d’accès.
  3. Cliquez sur Règles de protocole, pointez sur Nouveau, puis cliquez sur règle.
  4. Dans la zone Nom de règle de protocole , tapez le nom que vous souhaitez donner à la règle, puis cliquez sur suivant.
  5. Dans la page Action de la règle , cliquez sur Autoriser, puis cliquez sur suivant.
  6. Dans la page protocoles , dans la liste appliquer cette règle à , cliquez sur tout le trafic IP, puis cliquez sur suivant.
  7. Dans la page planification , dans la liste utiliser cette planification , cliquez sur l’option de planification que vous souhaitez utiliser, puis cliquez sur suivant.
  8. Dans la page Type de Client , cliquez sur utilisateurs et groupes spécifiques, puis cliquez sur suivant.
  9. Dans la page utilisateurs et groupes , cliquez sur Ajouter.
  10. Dans la zone Entrez les noms des objets à sélectionner , tapez les noms des utilisateurs ou les groupes que vous souhaitez utiliser cette règle de protocole et cliquez sur OK, puis cliquez sur suivant.
  11. Cliquez sur Terminer.

Résolution pour le scénario 3 : définissez une règle de protocole, puis une définition de protocole pour le port 4125

Les ordinateurs clients qui n’ont pas de logiciel Client de pare-feu sont des clients de secure network address translation (SecureNAT). Si vous vous connectez au poste de travail Web à distance à partir d’un ordinateur qui est interne au serveur ISA, et vous n’avez pas le logiciel Client pare-feu installé sur votre ordinateur, vous devez définir une règle de protocole et ensuite configurer une définition de protocole pour le port 4125 sortants sur votre serveur ISA. Pour créer une définition de protocole et ensuite définir une règle de protocole, procédez comme suit :
  1. Cliquez sur Démarrer, pointez sur programmes, pointez sur Microsoft ISA Server, puis cliquez sur Utilitaire de gestion ISA.
  2. Dans l’arborescence de la console de gestion ISA, développez serveurs et groupes, développez votre_nom_serveuret puis développez Éléments de stratégie.
  3. Cliquez sur Définitions de protocole, pointez sur Nouveau, puis cliquez sur définition.
  4. Dans la zone nom de définition de protocole , tapez le nom que vous souhaitez donner à la définition de protocole, puis cliquez sur suivant.
  5. Dans la page Informations sur la connexion principale , dans la zone numéro de Port , tapez 4125.
  6. Dans la liste type de protocole , cliquez sur TCP.
  7. Dans la liste orientation , cliquez sur sortant, puis cliquez sur suivant.
  8. Dans la page Connexions secondaires , cliquez sur non, puis cliquez sur suivant.
  9. Cliquez sur Terminer.
  10. Dans l’arborescence de la console de gestion ISA, développez serveurs et groupes, développez votre_nom_serveuret puis développez Stratégie d’accès.
  11. Cliquez sur Règles de protocole, pointez sur Nouveau, puis cliquez sur règle.
  12. Dans la zone Nom de règle de protocole , tapez le nom que vous souhaitez attribuer à la règle, puis cliquez sur suivant.
  13. Dans la page Action de la règle , cliquez sur Autoriser, puis cliquez sur suivant.
  14. Dans la page protocoles , dans la liste appliquer cette règle à , cliquez sur tout le trafic IP, puis cliquez sur suivant.
  15. Dans la page planification , dans la liste utiliser cette planification , cliquez sur l’option de planification que vous souhaitez utiliser, puis cliquez sur suivant.
  16. Dans la page Type de Client , cliquez sur toutes les demandes, puis cliquez sur suivant.
  17. Cliquez sur Terminer.
Propriétés

ID d'article : 828053 - Dernière mise à jour : 27 janv. 2017 - Révision : 1

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