L’authentification PEAP ne réussit pas lorsque vous vous connectez à un serveur RADIUS de tiers

Symptômes

Après avoir installé Microsoft Windows XP Service Pack 2 (SP2), votre connexion PEAP Protected Extensible Authentication Protocol () n’authentifie pas correctement. Cette erreur se produit lors d’une tentative d’authentification à un serveur RADIUS Remote Authentication Dial-In User Service () de tiers.

Remarque Parfois la connexion initiale parvienne à s’authentifier, mais ultérieure d’authentification tentatives ne peuvent pas connecter avec succès.

Cause

Ce problème se produit si votre serveur RADIUS tiers utilise une méthode différente pour calculer le code de format-TLV (EAP) protocole d’authentification Extensible (EAP) Type : Length : Value à la méthode utilisée par Windows XP.

Remarque Windows XP SP2 a ajouté validité supplémentaire sur les données EAP-TLV qui sont incorporées dans les paquets PEAP.

Résolution

Informations sur le correctif

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si cette section n'apparaît pas, contactez le Service clientèle et Support de Microsoft pour obtenir le correctif.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être formuler une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour une liste complète des numéros de téléphone service clientèle de Microsoft ou pour créer une demande de service distincte, visitez le site Web de Microsoft à l’adresse suivante :Remarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'il n'y a pas de correctif disponible pour cette langue.

Conditions préalables

Vous devez disposer de Windows XP Service Pack 2 (SP2) est installé pour installer ce correctif.

Informations sur le redémarrage

Vous devez redémarrer votre ordinateur après avoir appliqué ce correctif.

Informations de remplacement du correctif

Ce correctif n’est pas remplacé par aucun autre correctif.

Informations sur les fichiers

La version anglaise de ce correctif dispose des attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont répertoriés dans le temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, elles sont converties en heure locale. Pour trouver la différence entre l’UTC et l’heure locale, utilisez l’onglet Fuseau horaire dans l’outil Date et heure dans le Panneau de configuration.
   Date         Time   Version        Size     File name   Platform
----------------------------------------------------------------
25-Sep-2004 01:39 5.1.2600.2523 112,128 Rastls.dll x86

État

Microsoft a confirmé qu’il s’agit d’un problème dans les produits Microsoft répertoriés dans la section « S’applique à » de cet article.

Plus d'informations

Pour plus d’informations sur la terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :
Description 824684 terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft
Propriétés

ID d'article : 885453 - Dernière mise à jour : 9 janv. 2017 - Révision : 1

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