Le nombre de licences d’accès client peut être réinitialisé à cinq dans Windows Small Business Server 2003

Symptômes

Lorsque vous affichez le composant logiciel enfichable Gestionnaire de licences (Llsmgr.msc) dans Microsoft Windows Small Business Server 2003, seuls cinq licences d’accès client (CAL) sont disponibles, et un des événements suivants peut-être être enregistré dans le journal d’Application :

ID de l’événement 1023 ID d’événement 1009 ID d’événement 221 ID d’événement 201

Cause

Ce problème peut se produire si le magasin de licences de Windows Small Business Server a été réinitialisé à la valeur par défaut de cinq licences d’accès client.

Résolution

Pour résoudre ce problème, appliquez l’une des méthodes suivantes, en fonction de votre scénario.

Remarque Avant de suivre ces étapes, nous vous recommandons vivement de résoudre d’autres problèmes qui peuvent apparaître dans le journal des événements. La résolution peut échouer ou le problème peut se produire à nouveau, si d’autres problèmes avec l’ordinateur.

Méthode 1 : Utiliser l’Assistant Restauration des licences pour restaurer vos licences d’accès client à partir d’un magasin de licences valide

Remarque Pour effectuer cette procédure, vous devez être connecté en tant que membre du groupe de sécurité Admins du domaine, et vous devez avoir préalablement utilisé l’Assistant de licence de sauvegarde pour sauvegarder le magasin de licences.
  1. Cliquez sur Démarrer, puis cliquez sur Gestion de serveur pour démarrer l’outil Gestion de serveur.
  2. Développez Gestion Standard, puis cliquez sur Gestionnaire de licences. Plus d’informations sur les licences d’accès client actuellement installées s’affichent dans le volet de détails.
  3. Cliquez sur restaurer les licences.
  4. Suivez les instructions pour spécifier le nom de fichier et l’emplacement du fichier de sauvegarde à partir duquel vous souhaitez restaurer les licences d’accès client.

Méthode 2 : Utiliser l’Assistant sauvegarde ou restauration pour restaurer vos licences d’accès client à partir d’une sauvegarde du système

Remarque Pour effectuer cette procédure, vous devez être connecté en tant que membre du groupe de sécurité Admins du domaine.
  1. Insérez la bande appropriée dans le lecteur de bande ou le disque dur amovible de se connecter à l’ordinateur.
  2. Ouvrir l’Assistant sauvegarde ou restauration. Pour ce faire, cliquez sur Démarrer, sur exécuter, tapez ntbackup, puis cliquez sur OK. Si l’Assistant sauvegarde ou restauration ne reconnaît pas le support de sauvegarde, la boîte de dialogue Un média reconnaissable a été détecté s’affiche et vous devez cliquez sur Utilitaire de sauvegarde permettent.
  3. Dans la page sauvegarde ou restauration , cliquez sur restaurer les fichiers et les paramètres, puis cliquez sur suivant.
  4. Sur la page que voulez-vous restaurer ?, cliquez pour sélectionner le dossier Windows dans la zone éléments à restaurer , cliquez pour sélectionner tous les autres fichiers ou dossiers que vous souhaitez restaurer, puis cliquez sur suivant.
  5. Sur la page fin de l’Assistant sauvegarde ou restauration , vérifiez les paramètres et puis cliquez sur Terminer pour terminer la restauration. Si vous souhaitez modifier les paramètres de restauration, où la sauvegarde est restaurée sur ou si les fichiers existants sont remplacés, effectuez les étapes 6 à 9.
  6. Cliquez sur Avancé.
  7. Sur la page où voulez-vous restaurer , indiquez un autre emplacement de restauration, ou choisir vos fichiers restaurés dans un dossier unique. Cliquez sur suivant.
  8. Dans la page Options de restauration , choisissez de remplacer les fichiers existants, le cas échéant, puis cliquez sur suivant.
  9. Si vous avez restauré l’emplacement d’origine sur la page emplacement de restauration , vérifiez que la case à cocher restaurer les points de jonction, mais pas les dossiers et les données de fichier qu’ils font référence est sélectionnée dans la page Options de restauration avancées . Si vous avez enregistré dans un emplacement différent sur la page emplacement de restauration , vérifiez que la case à cocher restaurer les points de jonction, mais pas les dossiers et les données de fichier qu’ils font référence n’est pas sélectionnée.


    Remarque Ne restaurez pas les fichiers via une session Bureau à distance.

Méthode 3 : Utiliser l’Assistant Ajout de licences à ré-émettre de licences d’accès client

Remarque Pour effectuer cette procédure, vous devez être connecté en tant que membre du groupe de sécurité Admins du domaine. En outre, si vous avez apporté des modifications à la configuration matérielle de votre ordinateur depuis que vous avez ajouté les licences d’accès client, vous devrez transférer des licences d’accès client au lieu de les émettre de nouveau.

  1. Cliquez sur Démarrer, puis cliquez sur Gestion de serveur pour démarrer l’outil Gestion de serveur.
  2. Développez Gestion Standard, puis cliquez sur Gestionnaire de licences. Plus d’informations sur les licences d’accès client actuellement installées s’affichent dans le volet de détails.
  3. Dans le volet de détails, cliquez sur Ajouter des licences pour ouvrir l’Assistant Ajout de licences, puis suivez les instructions de l’Assistant.
  4. Dans la page Méthode de Contact , sélectionnez si vous allez utiliser Internet ou par téléphone à ré-émettre des licences.


    Remarque Si vous avez une connexion Internet, nous vous recommandons d’utiliser Internet pour ré-émettre vos licences d’accès client. Si vous utilisez le téléphone, préparez-vous à fournir un service clientèle représentant l’ID d’Installation à partir de la page informations de Confirmation de l’Assistant. Dès que vous avez entré l’ID de Confirmation fourni par le représentant du service clientèle, l’Assistant fournit l’ID d’Installation pour la licence d’accès client suivant que vous souhaitez émettre à nouveau.
  5. Après avoir terminé l’Assistant, mettre à jour la console de gestion des licences pour vérifier la nouvelle émission réussie des licences.


    Notes
    • Vous devrez fournir les codes de licence que vous avez reçue lorsque vous avez acheté les licences d’accès client.
    • Nous vous recommandons d’utiliser l’Assistant de licences de sauvegarde pour sauvegarder vos licences afin que vous pouvez les restaurer à partir de l’arrière des dès que possible.

Propriétés

ID d'article : 888818 - Dernière mise à jour : 27 janv. 2017 - Révision : 1

Commentaires