L’icône Liaison sans fil n’apparaît pas dans la zone de notification et l’icône « Envoyer des fichiers vers un autre ordinateur » ne s’affiche pas sur le bureau lorsque vous tentez de connecter un périphérique infrarouge à un ordinateur qui exécute Windows XP Service Pack 2

Symptômes

Vous vous connectez à Microsoft Windows XP Service Pack 2 (SP2)-ordinateur. Lorsque vous essayez de vous connecter un périphérique infrarouge pour le port infrarouge de l’ordinateur, vous rencontrez les problèmes suivants :
  • L’icône Liaison sans fil n’est pas affiché dans la zone de notification à l’extrême droite de la barre des tâches.
  • L’icône Envoyer des fichiers vers un autre ordinateur n’apparaît pas sur le bureau.
Par conséquent, vous ne pouvez pas connecter le périphérique infrarouge sur l’ordinateur.

Cause

Ce problème se produit si les conditions suivantes sont remplies :
  • Vous ouvrez une session sur Windows XP SP2 en utilisant un compte qui possède des droits limités. Par exemple, vous vous connectez à Windows XP SP2 en tant qu’utilisateur qui est membre du groupe utilisateurs de domaine.
  • Un administrateur n’est pas connecté à l’ordinateur une fois le programme d’installation a terminé l’installation de Windows XP SP2.
Ce problème se produit en raison d’une modification dans Windows XP SP2 qui requiert certaines clés de Registre de l’échelle du système doivent être créés pour les faire apparaître les icônes. Si vous vous connectez à l’ordinateur en tant qu’utilisateur disposant d’un compte d’utilisateur limité après l’installation de Windows XP SP2, vous n’avez pas les autorisations requises pour créer ces clés de Registre.

Ces clés de Registre sont créées lorsqu’un administrateur ouvre une session pour la première fois après l’installation de Windows XP SP2. Ainsi, les icônes pour tous les utilisateurs.


Remarque Si vous ouvrez une session sur l’ordinateur après qu’un administrateur ouvre une session sur, les icônes infrarouges s’affichent.

Résolution

Informations sur le correctif

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si cette section n'apparaît pas, contactez le Service clientèle et Support de Microsoft pour obtenir le correctif.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être formuler une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour une liste complète des numéros de téléphone service clientèle de Microsoft ou pour créer une demande de service distincte, visitez le site Web de Microsoft à l’adresse suivante :Remarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'il n'y a pas de correctif disponible pour cette langue.

Conditions préalables

Vous devez disposer de Windows XP Service Pack 2 pour appliquer ce correctif. Pour plus d’informations, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

322389 comment obtenir le dernier service pack Windows XP

Nécessite un redémarrage

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations de remplacement du correctif

Ce correctif ne remplace aucun autre correctif.

Informations sur les fichiers

La version anglaise de ce correctif dispose des attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont répertoriées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, elles sont converties en heure locale. Pour trouver la différence entre l’UTC et l’heure locale, utilisez l’onglet Fuseau horaire dans l’outil Date et heure dans le Panneau de configuration.
   Date         Time   Version           Size     File name   ---------------------------------------------------------
21-Apr-2005 00:54 5.1.2600.2659 151,552 Irftp.exe
21-Apr-2005 03:59 5.1.2600.2659 28,160 Irmon.dll

Solution de contournement

Pour contourner ce problème, procédez comme suit :
  1. Après l’installation de programme termine l’installation de Windows XP SP2, ouvrez une session sur l’ordinateur en utilisant un compte qui dispose des droits d’administration.
  2. Session sur l’ordinateur, puis ouvrez une session sur l’ordinateur en tant qu’utilisateur possédant un compte d’utilisateur limité.

État

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :

Description 824684 terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft

Propriétés

ID d'article : 896984 - Dernière mise à jour : 27 janv. 2017 - Révision : 1

Commentaires