Lorsque vous redémarrez Windows Server 2003, l’ordinateur peut afficher un écran gris ou peut sembler cesser de répondre

Important Cet article contient des informations sur la façon de modifier le Registre. Veillez à sauvegarder le Registre avant de le modifier. Assurez-vous que vous savez comment restaurer le Registre si un problème survient. Pour plus d’informations sur la façon de sauvegarder, restaurer et modifier le Registre, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :
256986 description du Registre Microsoft Windows

Résumé

Le fichier Lsass.exe dans Microsoft Windows Server 2003 est identifié comme un fichier infecté et mis en quarantaine par la signature Antivirus de Computer Associates (CA) eTrust 303.3.30.54. Ce comportement peut provoquer l’affichage d’un écran gris lors du redémarrage de l’ordinateur de l’ordinateur. L’ordinateur peut sembler cesser de répondre.

Symptômes

Lorsque vous redémarrez Windows Server 2003, l’ordinateur peut afficher un écran gris ou peut sembler cesser de répondre. L’ordinateur peut répondre à une commande ping . Toutefois, vous ne pouvez pas accéder à l’ordinateur autrement. Vous pouvez également voir un message d’avertissement concernant le virus Win32/Lasssrv.b.

Cause

Ce problème se produit car le fichier Lsass.exe a été mis en quarantaine par le logiciel Computer Associates eTrust, même si le fichier n’est pas réellement infecté.

Signature antivirus CA 303.3.30.54 identifie le fichier Lsass.exe comme un virus. La signature supprime ou le met en quarantaine, en fonction de la configuration du client. Pour plus d’informations, visitez le site Web de l’autorité de certification :

Solution de contournement

Pour contourner ce problème, remplacez le fichier Lsass.exe. Utilisez une des méthodes suivantes pour remplacer le fichier Lsass.exe.

Méthode 1 : Démarrer la Console de récupération et remplacez le fichier Lsass.exe

  1. Démarrer la Console de récupération et tapez le numéro correspondant à l’installation que vous souhaitez.



  2. Tapez le mot de passe de l’administrateur local de l’ordinateur.



  3. Tapez la commande suivante :



    copy c:\windows\system32\dllcache\lsass.exe c:\windows\system32\lsass.exe



    Remarque Si vous recevez un message d’erreur « Fichier introuvable » lorsque vous exécutez cette commande, vous devez copier le fichier Lsass.exe à partir d’un ordinateur opérationnel sur une disquette. Ou bien, vous pouvez extraire le fichier à partir d’un service pack et puis copiez le fichier sur une disquette. Pour cela, tapez la commande suivante :
    Copy a:\lsass.exe c:\windows\system32\lsass.exe
  4. Redémarrez l’ordinateur en Mode sans échec.
  5. Désactivez tous les services antivirus. Pour ce faire, procédez comme suit.

    Important Ces étapes peuvent accroître les risques de sécurité. Ces étapes peuvent également rendre votre ordinateur ou votre réseau plus vulnérable aux attaques d’utilisateurs malintentionnés ou de logiciels malveillants comme les virus. Nous recommandons le processus décrit dans cet article pour permettre aux programmes de fonctionner comme ils sont conçus pour ou pour implémenter des fonctionnalités de programme spécifiques. Avant d’apporter ces modifications, nous vous recommandons d’évaluer les risques associés à l’implémentation de ce processus dans votre environnement particulier. Si vous choisissez d’implémenter ce processus, prenez toutes les mesures appropriées pour protéger votre système. Nous vous recommandons d’utiliser ce processus uniquement si vous avez vraiment besoin.
    1. Cliquez sur Démarrer, sur exécuter, tapez msconfig, puis cliquez sur OK.
    2. Cliquez sur l’onglet Services .
    3. Cliquez sur Masquer tous les Services Microsoftet désactivez tous les services antivirus.
  6. Redémarrez l’ordinateur, puis mettez à jour la signature de l’autorité de certification. Pour mettre à jour la signature, visitez le site Web de l’autorité de certification :Si le fichier Lsass.exe n’apparaît pas dans la liste des dossiers Dllcache, vous devrez peut-être obtenir le fichier à l’aide d’une autre méthode.

Méthode 2 : Utiliser la Console de récupération pour désactiver les services eTrust

Important Ces étapes peuvent accroître les risques de sécurité. Ces étapes peuvent également rendre votre ordinateur ou votre réseau plus vulnérable aux attaques d’utilisateurs malintentionnés ou de logiciels malveillants comme les virus. Nous recommandons le processus décrit dans cet article pour permettre aux programmes de fonctionner comme ils sont conçus pour ou pour implémenter des fonctionnalités de programme spécifiques. Avant d’apporter ces modifications, nous vous recommandons d’évaluer les risques associés à l’implémentation de ce processus dans votre environnement particulier. Si vous choisissez d’implémenter ce processus, prenez toutes les mesures appropriées pour protéger votre système. Nous vous recommandons d’utiliser ce processus uniquement si vous avez vraiment besoin.
  1. Démarrez la Console de récupération.
  2. Désactivez les processus suivants :
    • eTrust Antivirus serveur de travaux
    • eTrust Antivirus en temps réel serveur
    • eTrust Antivirus RPC serveur
    Remarque Si vous ne désactivez pas ces processus eTrust, le fichier Lsass.exe sera mis en quarantaine à nouveau.
  3. Copiez le fichier Lsass.exe dans les dossiers C:\Windows\System32\Dllcache et C:\Windows\System32.
  4. Redémarrez l’ordinateur, puis mettez à jour la signature de l’autorité de certification. Pour mettre à jour la signature, visitez le site Web de l’autorité de certification :

Méthode 3 : Utiliser l’environnement de préinstallation Windows ou d’une installation parallèle sur le système d’accéder

Avertissement Des problèmes graves peuvent survenir si vous modifiez le Registre incorrectement à l’aide de l’Éditeur du Registre ou en utilisant une autre méthode. Ces problèmes peuvent nécessiter que vous réinstalliez votre système d'exploitation. Microsoft ne peut pas garantir que ces problèmes puissent être résolus. Modifiez le Registre à vos risques et périls.

Remarque Utilisez cette méthode que si la Console de récupération ne peut pas être utilisée.
  1. Déterminer si l’ordinateur exécute Windows Server 2003 Service Pack 1 (SP1) ou non. Pour ce faire, utilisez une des étapes suivantes. Si vous avez accès à l’environnement de préinstallation Windows (Windows PE), utilisez la première étape.
    • Démarrer Windows PE, démarrez l’Éditeur du Registre, cliquez sur HKEY_local_machineet déterminer ainsi la valeur de la valeur CSDVersion REG_SZ sous la sous-clé de Registre suivante :

      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion
    • Placez une installation parallèle sur le serveur, démarrez l’Éditeur du Registre, cliquez sur HKEY_local_machineet déterminer ainsi la valeur de la valeur CSDVersion REG_SZ sous la sous-clé de Registre suivante :

      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion
  2. Extraire le fichier Lsass.exe à partir d’un CD Windows, ou copiez le fichier à partir d’un serveur qui ne connaît pas le problème et qui est au même niveau de service pack.



    Remarque Si vous avez effectué une installation parallèle, vous pouvez appliquer Windows Server 2003 SP1 si nécessaire et ensuite copier le fichier Lsass.exe de l’installation parallèle.
Propriétés

ID d'article : 924995 - Dernière mise à jour : 17 janv. 2017 - Révision : 2

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