Résolution des problèmes pour trouver le nouveau matériel LifeCam

Symptômes

Lorsque vous installez le logiciel Microsoft LifeCam, puis que vous branchez le matériel LifeCam, le matériel LifeCam n'est pas détecté. En outre, dans le Gestionnaire de périphériques, les propriétés de l'entrée LifeCam affichent l'un des codes suivants ou un code différent :
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  • 28
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Cause

Ce problème se produit lorsqu'une des conditions suivantes est remplie :
  • Vous avez déjà installé une Webcam Logitech.
  • Les pilotes LifeCam sont incorrectement installés.

Résolution

Pour résoudre ce problème, appliquez l'une des méthodes suivantes.

Méthode 1 : Mettre à jour les pilotes LifeCam dans le Gestionnaire de périphériques

  1. Ouvrez le Gestionnaire de périphériques.
    • Dans Windows Vista ou Windows 7, cliquez sur Démarrer the Start button , tapez devmgmt.msc dans la zone Rechercher et appuyez sur ENTRÉE.

      User Account Control permission Si vous êtes invité à saisir un mot de passe administrateur ou à confirmer une opération, tapez le mot de passe, ou cliquez sur Continuer.
    • Dans Windows XP, cliquez sur Démarrer, sur exécuter, tapez devmgmt.msc, puis cliquez sur OK.
  2. Développez les entrées suivantes :
    • Contrôleurs audio, vidéo et jeu
    • Dispositifs d’imagerie
  3. Recherchez un point d’exclamation ( !) noir sur fond jaune en regard d’un périphérique. Le point d’exclamation indique que le périphérique a un problème. Cliquez sur le périphérique, puis cliquez sur l’option qui correspond à votre version de Windows :
    • Dans Windows Vista, procédez comme suit :
      1. Cliquez sur mettre à jour le pilote logiciel.
      2. Cliquez sur Rechercher le logiciel de pilote sur mon ordinateur.
      3. Cliquez sur Parcourir.
      4. Dans la boîte de dialogue Rechercher un dossier, déplacez-vous vers le dossier suivant et cliquez sur OK:
        C:\Program Files\Microsoft LifeCam\Driver32
        Si un pilote n’est pas trouvé, essayez les dossiers suivants :
        C:\Windows\System32\Drivers
        C:\Windows\Inf
      5. Cliquez sur suivant.
    • Dans Windows XP, procédez comme suit :
      1. Cliquez sur mettre à jour le pilote.
      2. Cliquez sur installer à partir d’une liste ou d’un emplacement spécifique (Avancé), puis cliquez sur suivant.
      3. Activez la case à cocher inclure cet emplacement dans la recherche , puis cliquez sur Parcourir.
      4. Dans la boîte de dialogue Rechercher un dossier, déplacez-vous vers le dossier suivant et cliquez sur OK:
        C:\Program Files\Microsoft LifeCam\Driver32
        Si un pilote n’est pas trouvé, essayez les dossiers suivants :
        C:\Windows\System32\Drivers
        C:\Windows\Inf
      5. Cliquez sur suivant.

Méthode 2 : Télécharger et installer la dernière version du logiciel

Pour télécharger la version la plus récente du logiciel LifeCam, procédez comme suit :
  1. Visitez le site Web Microsoft Hardware suivant :
  2. Cliquez sur le logiciel pour les produits Microsoft internet communications (webcam et casque d'écoute).
  3. Dans la zone Sélectionner le type de produit, sélectionnez Webcams.
  4. Dans la zone Sélectionnez votre produit, sélectionnez votre produit LifeCam.
  5. Dans la zone Sélectionnez votre système d’exploitation , sélectionnez votre version de Windows.
  6. Dans la zone Sélectionnez la langue de votre système d’exploitation , sélectionnez votre langue de Windows.
  7. Cliquez sur OK.
  8. Cliquez sur le lien pour télécharger la version la plus récente du logiciel LifeCam.

Méthode 3 : Ajuster les paramètres du Registre si vous aviez une Logitech WebCam

Important Si vous n’avez jamais eu une Logitech Webcam installés, ne suivez pas ces étapes.

Important Cette section, méthode ou tâche contient des étapes vous indiquant comment modifier le Registre. Toutefois, des problèmes graves peuvent survenir si vous modifiez le Registre incorrectement. Par conséquent, veillez à suivre ces étapes scrupuleusement. Pour une meilleure protection, sauvegardez le Registre avant de modifier. Vous pourriez alors restaurer le Registre si un problème survient. Pour plus d’informations sur la façon de sauvegarder et de restaurer le Registre, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :
322756 comment sauvegarder et restaurer le Registre dans Windows
  1. Ouvrez le composant logiciel enfichable Microsoft Management Console (MMC) pour les Services.
    • Dans Windows Vista ou Windows 7, cliquez sur Démarrer Start button , tapez services.msc dans la zone Rechercher et appuyez sur ENTRÉE.

      User Account Control permission Si vous êtes invité à saisir un mot de passe administrateur ou à confirmer une opération, tapez le mot de passe, ou cliquez sur Continuer.
    • Dans Windows XP, cliquez sur Démarrer, sur exécuter, tapez services.msc, puis cliquez sur OK.
  2. Double-cliquez sur Logitech Process Monitor.
  3. Dans type de démarrage, sélectionnez désactivé.
  4. Sous statut du Service, cliquez sur Arrêter, puis cliquez sur OK.
  5. Fermez les services.
  6. Démarrez l'Éditeur du Registre.
    • Dans Windows Vista, cliquez sur Démarrerthe Start button , tapez regedit dans la zone Rechercher et appuyez sur ENTRÉE.

      User Account Control permission Si vous êtes invité à saisir un mot de passe administrateur ou à confirmer une opération, tapez le mot de passe, ou cliquez sur Continuer.
    • Dans Windows XP, cliquez sur Démarrer, sur exécuter, tapez regedit dans la zone Ouvrir , puis cliquez sur
      OK.
    Remarque Vous pouvez ne pas trouverez toutes les sous-clés suivantes ou entrées dans les étapes 7 à 12. Toutefois, vous devriez trouver au moins un.
  7. Dans l’Éditeur du Registre, recherchez et puis cliquez sur la sous-clé suivante :
    HKEY_LOCAL_MACHINE\SYSTEM\CONTROLSET001\CONTROL\CLASS\6BDD1FC6-810F-11D0-BEC7-08002BE2092F
    Si la partie droite contient filtres inférieurs : lvmvdrv, cliquez sur cette entrée, puis cliquez sur Supprimer.
  8. Dans l’Éditeur du Registre, recherchez et supprimez la sous-clé suivante :
    HKEY_LOCAL_MACHINE\SYSTEM\CONTROLSET001\SERVICES\LVMVDRV
  9. Recherchez et cliquez sur la sous-clé suivante :
    HKEY_LOCAL_MACHINE\SYSYTEM\CONTROLSET003\CONTROL\CLASS\6BDD1FC6-810F-11D0-BEC7-08002BE2092F
    Si la partie droite contient filtres inférieurs : lvmvdrv, cliquez sur cette entrée, puis cliquez sur Supprimer.
  10. Recherchez et supprimez la sous-clé suivante :
    HKEY_LOCAL_MACHINE\SYSTEM\CONTROLSET003\SERVICES\LVMVDRV
  11. Recherchez et cliquez sur la sous-clé suivante :
    HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSET\CLASS\6BDD1FC6-810F-11D0-BEC7-08002BE2092F
    Si la partie droite contient filtres inférieurs : lvmvdrv, cliquez sur cette entrée, puis cliquez sur Supprimer.
  12. Recherchez et supprimez la sous-clé suivante :
    HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSET\SERVICES\LVMVDRV
  13. Dans le menu Fichier, cliquez sur Quitter pour quitter l'Éditeur du Registre.
  14. Ouvrez le Gestionnaire de périphériques.
    • Dans Windows Vista, cliquez sur Démarrer the Start button , tapez devmgmt.msc dans la zone Rechercher et appuyez sur ENTRÉE.

      User Account Control permission Si vous êtes invité à saisir un mot de passe administrateur ou à confirmer une opération, tapez le mot de passe, ou cliquez sur Continuer.
    • Dans Windows XP, cliquez sur Démarrer, sur exécuter, tapez devmgmt.msc dans la zone Ouvrir , puis cliquez sur OK.
  15. Dans le Gestionnaire de périphériques, développez Périphériques d’imagerie, droit LifeCam de Microsoft, puis cliquez sur désinstaller.
  16. Dans le menu Action , cliquez sur Rechercher les modifications sur le matériel. Si vous êtes invité à mettre à jour les pilotes, cliquez sur Oui.

Méthode 4 : Téléchargez et installez le dernier Service Pack Windows


  1. Vérifiez la version du service pack Windows est installée sur l’ordinateur. Pour ce faire, cliquez sur Démarrer ou cliquez sur le bouton Démarrer de Windows, cliquez sur Poste de travail ou de l’ordinateuret puis cliquez sur Propriétés.
  2. Sous l’onglet Général , affichez la section système , où le numéro de version de service pack s’affiche.
  3. Télécharger le dernier service pack Windows. Pour plus d’informations, visitez le site Web Microsoft suivant :
    Cliquez sur votre version de Windows. Vous serez ensuite dirigé vers un article de la Base de connaissances Microsoft sur le dernier service pack Windows. La section « D’obtention du dernier service pack Windows à partir du Microsoft Download Center » de cet article contient un lien pour télécharger la mise à jour.



Si le problème persiste, passez à la méthode 5.

Méthode 5 : Testez le périphérique sur un autre ordinateur

Si le problème persiste, testez le périphérique sur un autre ordinateur dans un environnement différent pour déterminer si vous pouvez répliquer le problème. Si vous pouvez répliquer le problème, le problème peut être avec le périphérique lui-même. Reportez-vous à la section « Plus informations » pour plus d’informations sur la façon de contacter le service Microsoft Supplemental Parts pour obtenir un remplacement.

Plus d'informations

Comment contacter le service Microsoft Supplemental Parts

Aux États-Unis et au Canada, utilisez ces informations pour contacter l’équipe Microsoft Supplemental Parts :
  • États-Unis : (800) 360-7561, du lundi au vendredi, de 5 h 00 du matin à 7:00 heure du Pacifique.
  • Canada : (800) 933-4750, du lundi au vendredi, de 5 h 00 du matin à 7:00 heure du Pacifique.
  • Clients ATS: Contactez Microsoft à l’adresse (800) 718-1599, du lundi au vendredi, de 5 h 00 du matin à 7:00 heure du Pacifique.

    Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :

    326246 comment remplacer les logiciels Microsoft ou matériel, commander des service packs et mises à niveau et remplacer des manuels produits

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :

310123 explication des codes d’erreur générés par le Gestionnaire de périphériques dans Windows XP Professionnel

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ID d'article : 929087 - Dernière mise à jour : 17 janv. 2017 - Révision : 1

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