Activer les sons dans le casque LifeChat

Symptômes

Lorsque vous utilisez le casque Microsoft LifeChat, vous n'entendez aucun son haut-parleur.

Cause

Ce problème se produit car le casque LifeChat n’est pas défini comme périphérique de lecture par défaut.

Résolution

Windows Vista ou Windows 7

  1. Cliquez sur DémarrerStart button tapez mmsys.cpldans la zone Rechercher , puis appuyez sur ENTRÉE.
  2. Dans l’onglet lecture , cliquez sur le nom de périphérique de votre casque.


    Remarque Le LifeChat LX-1000 a des prises audio standard au lieu d’un connecteur USB. Par conséquent, LifeChat LX-1000 utilisera la carte son de votre ordinateur pour le contrôle d’entrée et de sortie.
  3. Cliquez sur définir par défaut.
  4. Cliquez sur OK.

Windows XP

  1. Cliquez sur Démarrer, sur exécuter, entrez mmsys.cpl, puis cliquez sur OK.
  2. Cliquez sur l’onglet Audio .
  3. Dans la section lecture audio , sélectionnez votre casque et le définir comme votre périphérique par défaut.

    Remarque Le LifeChat LX-1000 a des prises audio standard au lieu d’un connecteur USB. Par conséquent, LifeChat LX-1000 utilisera la carte son de votre ordinateur pour le contrôle d’entrée et de sortie.
  4. Cliquez sur OK.
  5. Essayez d’utiliser le casque à nouveau. Si le problème n’a pas été résolu, passez à l’étape 6.
  6. Cliquez sur Démarrer, sur exécuter, entrez mmsys.cpl, puis cliquez sur OK.
  7. Sous l’onglet Audio , activez la case à cocher utiliser uniquement les périphériques par défaut, puis cliquez sur OK.
Propriétés

ID d'article : 935749 - Dernière mise à jour : 17 janv. 2017 - Révision : 1

Microsoft LifeChat ZX-6000, Microsoft LifeChat LX-3000, Microsoft LifeChat LX-2000, Microsoft LifeChat LX-1000

Commentaires