Un site Web prend longtemps pour charger, et certains éléments ne s’affichent pas correctement lorsque vous utilisez Internet Explorer 6 sur le site Web via une connexion HTTPS

Important Cet article contient des informations sur la façon de modifier le Registre. Assurez-vous que vous sauvegardez le Registre avant de le modifier. Assurez-vous que vous savez comment restaurer le Registre si un problème survient. Pour plus d’informations sur la façon de sauvegarder, restaurer et modifier le Registre, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :
322756 comment sauvegarder et restaurer le Registre dans Windows

Symptômes

Sur un ordinateur qui exécute Windows XP Service Pack 2 (SP2), Microsoft Internet Explorer 6 vous permet de visiter un site Web via une connexion HTTPS. Lorsque vous effectuez cette opération, vous pouvez rencontrer les problèmes suivants :
  • Le site Web prend beaucoup de temps à charger.
  • Certains éléments du site Web ne s’affichent pas correctement.
Si vous capturez le trafic réseau lorsque ces symptômes se produisent, vous remarquez que le grand nombre de connexions de demande de connexion est établis. Toutefois, ces connexions sont supprimées sans être utilisées.

Remarque Ce problème ne se produit pas dans Windows Internet Explorer 7.

Cause

Ce problème se produit en raison d’une erreur dans le fichier Wininet.dll.

Résolution

Informations sur le correctif

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si cette section n'apparaît pas, contactez le Service clientèle et Support de Microsoft pour obtenir le correctif.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être formuler une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour une liste complète des numéros de téléphone service clientèle de Microsoft ou pour créer une demande de service distincte, visitez le site Web de Microsoft à l’adresse suivante :Remarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'il n'y a pas de correctif disponible pour cette langue.

Conditions préalables

Vous devez disposer de Windows XP Service Pack 2 pour appliquer ce correctif.

Nécessite un redémarrage

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations de remplacement du correctif

Ce correctif ne remplace pas un correctif précédemment publié.

Informations concernant le Registre

Pour utiliser un des correctifs de ce package, vous devez créer une clé de Registre ou modifier une clé de Registre. Pour ce faire, procédez comme suit.

Avertissement Des problèmes graves peuvent survenir si vous modifiez le Registre incorrectement à l’aide de l’Éditeur du Registre ou en utilisant une autre méthode. Ces problèmes peuvent nécessiter que vous réinstalliez le système d’exploitation. Microsoft ne peut pas garantir que ces problèmes puissent être résolus. Modifiez le Registre à vos risques et périls.
  1. Cliquez sur Démarrer, sur exécuter, tapez regedit, puis appuyez sur ENTRÉE.
  2. Recherchez et cliquez sur la sous-clé de Registre suivante :
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. Dans le menu Edition, pointez sur Nouveau, puis cliquez sur clé.
  4. Tapez le nom de clé suivant et appuyez sur ENTRÉE :
    FEATURE_ABORT_TUNNEL_IF_CANCELLED_KB941846
  5. Dans le menu Edition , pointez sur Nouveau, puis cliquez sur Valeur DWORD.
  6. Tapez iexplore.exeet appuyez sur ENTRÉE.
  7. Dans le menu Edition, cliquez sur Modifier.
  8. Tapez 1, puis cliquez sur OK.


    Remarque Si vous tapez 0 dans cette étape, le correctif logiciel sera désactivé.
  9. Quittez l'Éditeur du Registre.

Informations sur les fichiers

La version anglaise de ce correctif dispose des attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont répertoriées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, elles sont converties en heure locale. Pour trouver la différence entre l’UTC et l’heure locale, utilisez l’onglet fuseau horaire dans l’élément de Date et heure dans le panneau de configuration.
Nom de fichierVersion de fichierTaille du fichierDateHeurePlateforme
Wininet.dll6.0.2900.3213666,11212-Sep-200716:21x86

État

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d’informations sur la façon d’utiliser le Moniteur réseau pour capturer le trafic réseau, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

812953 comment utiliser le Moniteur réseau pour capturer le trafic réseau

Pour plus d'informations sur la terminologie de mise à jour logicielle, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
Description 824684 terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft
Propriétés

ID d'article : 941846 - Dernière mise à jour : 17 janv. 2017 - Révision : 1

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