Message d’erreur lorsque vous essayez d’ouvrir un fichier partagé dans l’Explorateur Windows sur un ordinateur Windows XP : « < SharePath > n’est pas accessible. L’accès est refusé »

Symptômes

Considérez le scénario suivant :
  • Vous créez un partage réseau qui contient des fichiers sur un volume de système de fichiers NTFS. Par exemple, le partage contient des fichiers .doc ou .txt.
  • Sur l’ordinateur sur lequel vous créez le partage réseau, vous accordez des autorisations « Accéder à cet ordinateur à partir du réseau » aux utilisateurs.
  • Pour le dossier parent et pour les sous-dossiers d’un partage réseau, vous accordez aux utilisateurs les autorisations suivantes :
    • Parcourir le dossier
    • Attributs de lecture
    • Lire les attributs étendus
    • Autorisations de lecture
    Vous n’accordez pas d’autorisations sur les dossiers de la liste d’utilisateurs.
  • Pour les fichiers dans le partage réseau, vous accordez aux utilisateurs les autorisations suivantes :
    • Parcourir le dossier
    • Dossier de la liste
    • Attributs de lecture
    • Lire les attributs étendus
    • Autorisations de lecture
  • Sur un ordinateur Windows XP, un utilisateur tape le chemin d’accès complet d’un fichier partagé dans la barre d’adresses dans l’Explorateur Windows.
Dans ce cas de figure, le message d’erreur suivant s’affiche :
SharePath n’est pas accessible. L'accès est refusé.
Après avoir cliqué sur OK, le message d’erreur suivant s’affiche :
Barre d’adresses
Windows ne trouve pas 'chemin d’accès: \nom_fichier'. Vérifiez l’orthographe et essayez à nouveau ou essayez de rechercher l’élément en cliquant sur le bouton Démarrer, puis cliquez sur Rechercher.
Remarque Dans certaines applications, comme Microsoft Word et le bloc-notes, l’utilisateur peut ouvrir le fichier partagé en tapant le chemin d’accès complet du fichier dans la zone Nom de fichier de la boîte de dialogue Ouvrir .

Cause

Avant que l’Explorateur Windows s’ouvre un fichier partagé, il détecte si l’objet cible est un dossier ou un fichier. Si un utilisateur a l’autorisation de lecture, mais n’a pas l’autorisation liste du dossier, l’Explorateur Windows ne peut pas ouvrir un fichier dans un dossier même si l’utilisateur tape le chemin d’accès complet du fichier.

Résolution

Pour résoudre ce problème, installez le correctif 950234 avec le correctif 947853. Pour plus d’informations sur le correctif 947853, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

947853 message d’erreur lorsque vous essayez d’ouvrir un fichier partagé dans Internet Explorer 6 sur un ordinateur Windows XP Service Pack 2 : « La Page ne peuvent pas être affichées »

Informations sur le correctif

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes rencontrant ce problème spécifique.

Si le correctif est disponible pour le téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si cette section n’apparaît pas, soumettez une demande au Service Clients et Support de Microsoft pour obtenir le correctif.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être formuler une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour une liste complète des numéros de téléphone service clientèle de Microsoft ou pour créer une demande de service distincte, visitez le site Web de Microsoft à l’adresse suivante :Remarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'il n'y a pas de correctif disponible pour cette langue.

Conditions préalables

Vous devez disposer de Windows XP Service Pack 2 (SP2) ou Windows XP Service Pack 3 (SP3) pour appliquer ce correctif.

Nécessite un redémarrage

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations de remplacement du correctif

Ce correctif ne remplace aucun autre correctif.

Informations concernant le Registre

Vous n'avez pas à effectuer de modifications au niveau du Registre.

Informations sur les fichiers

La version anglaise de ce correctif dispose des attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont répertoriées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, elles sont converties en heure locale. Pour trouver la différence entre l’UTC et l’heure locale, utilisez l’onglet fuseau horaire dans l’élément de Date et heure dans le panneau de configuration.
Windows XP Service Pack 2, versions basées sur les x86
Nom de fichierVersion de fichierTaille du fichierDateHeurePlateformeSP requis
Shell32.dll6.0.2900.34438,461,31209-Sep-200813:26x86SP2
Windows XP SP3, les versions basées sur les x86
Nom de fichierVersion de fichierTaille du fichierDateHeurePlateforme
Shell32.dll6.0.2900.56728,462,33609-Sep-200813:15x86

État

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations sur la terminologie de mise à jour logicielle, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :

Description 824684 terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft

Propriétés

ID d'article : 950234 - Dernière mise à jour : 17 janv. 2017 - Révision : 1

Microsoft Windows XP Service Pack 2, Microsoft Windows XP Service Pack 3, Microsoft Windows XP Édition familiale, Microsoft Windows XP Professional

Commentaires