Message d’erreur lorsque vous essayez d’ouvrir une session sur Communicator 2007 : « Erreur d’intégration Outlook »

Symptômes

Lorsque vous essayez d’ouvrir une session sur Microsoft Office Communicator 2007 ou Microsoft Office Communicator 2007 R2, le message d’erreur suivant s’affiche :
Erreurs d’intégration Outlook
En outre, lorsque vous cliquez sur le message pour afficher les détails, le message d’erreur suivant s’affiche :
Il y a un problème de connexion à Microsoft Office Outlook. L’adresse de messagerie dans votre profil d’Outlook par défaut est différente de l’adresse de connexion utilisé dans Communicator. Modifier votre par défaut Outlook adresse de profil à faire correspondre le signe-que vous utilisez dans Communicator, puis vous déconnecter et vous reconnecter à Communicator.

Cause

Ce problème est dû à la vérification de comparaison de courrier électronique dans Communicator 2007. Si l’adresse principale de transfert de courrier Simple (SMTP) sur l’objet utilisateur ne correspond pas à celle dans le profil de Microsoft Office Outlook, vous recevez le message d’erreur Outlook integration.

Résolution

Pour résoudre ce problème, désactivez la vérification de comparaison de courrier électronique. Pour ce faire, utilisez une des méthodes suivantes.

Méthode 1



Important Cette section, méthode ou tâche contient des étapes vous indiquant comment modifier le Registre. Toutefois, des problèmes graves peuvent survenir si vous modifiez le Registre de façon incorrecte. Par conséquent, veillez à suivre ces étapes scrupuleusement. Pour une meilleure protection, sauvegardez le Registre avant de le modifier. Vous pourriez alors restaurer le Registre si un problème survient. Pour plus d’informations sur la façon de sauvegarder et de restaurer le Registre, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :
322756 comment sauvegarder et restaurer le Registre dans Windows

Afin que nous puissions résoudre le problème pour vous, consultez la section «Aidez-moi». Si vous préférez résoudre ce problème vous-même, consultez la section «Je résous le problème moi-même».

Aidez-moi

Pour résoudre ce problème automatiquement, cliquez sur le lien résoudre ce problème . Cliquez sur exécuter dans la boîte de dialogue Téléchargement de fichier, puis suivez les étapes de cet Assistant.
Activer le correctifDésactiver le correctif


Remarque Cet Assistant peut exister en anglais uniquement. Toutefois, la résolution automatique fonctionne aussi pour d'autres versions linguistiques de Windows.

Remarque Si vous n'êtes pas sur l'ordinateur qui rencontre le problème, vous pouvez enregistrer la résolution automatique sur un lecteur flash ou sur un CD-ROM et ensuite l'exécuter sur l'ordinateur qui rencontre le problème.

Je résous le problème moi-même

Pour résoudre ce problème vous-même, effectuez les opérations suivantes :
  1. Cliquez sur Démarrer, puis cliquez sur
    Exécuter.
  2. Dans le
    La zone Ouvrir , tapez regedit, puis appuyez sur ENTRÉE.
  3. Recherchez, puis cliquez sur la sous-clé de Registre suivante :
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Communicator
  4. Pointez sur Nouveau, puis cliquez sur Valeur DWORD.
  5. Tapez DisableEmailComparisonCheck comme nom de la nouvelle entrée de Registre et puis appuyez sur ENTRÉE.
  6. Double-cliquez sur DisableEmailComparisonCheck, tapez 1 dans la zone données de la valeur , puis cliquez sur
    OK.
  7. Quittez l'Éditeur du Registre.

Méthode 2

  1. Télécharger le package de stratégies de Documentation de Communicator 2007. Pour télécharger ce package, visitez le site Web de Microsoft à l’adresse suivante :
  2. Installez le package de stratégies de Documentation de Communicator 2007. Notez l’emplacement du fichier Communicator.adm.


    Remarque Par défaut, ce fichier est situé dans le "lecteur: \Program Files\Microsoft stratégies de 2007 2007\Documentation\Communicator Office Communications Server » dossier.
  3. Cliquez sur Démarrer, puis cliquez sur
    Exécuter.
  4. Dans le
    La zone Ouvrir , tapez gpedit.mscet appuyez sur ENTRÉE.
  5. Dans l’éditeur d’objets de stratégie de groupe, développez Configuration ordinateur, cliquez sur Modèles d’administration, pointez sur Toutes les tâches, puis cliquez sur Ajout/Suppression de modèles.
  6. Dans la boîte de dialogue Ajout/Suppression de modèles , cliquez sur Ajouter.
  7. Dans la boîte de dialogue Modèles de stratégie , recherchez le fichier Communicator.adm et puis cliquez sur Ouvrir.
  8. Dans la boîte de dialogue Ajout/Suppression de modèles , cliquez sur Fermer.
  9. Dans l’éditeur d’objets de stratégie de groupe, développez Configuration ordinateur, développez Modèles d’administration, développez les Paramètres de stratégie Microsoft Office Communicator, puis cliquez sur stratégies de la fonction de Microsoft Office Communicator.
  10. Double-cliquez sur désactiver vérification de comparaison e-mail pour l’intégration d’Outlook PIM, cliquez pour sélectionner le
    Activé puis cliquez sur OK.
  11. Fermez l’éditeur d’objets de stratégie de groupe.
Propriétés

ID d'article : 951644 - Dernière mise à jour : 17 janv. 2017 - Révision : 1

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