Lorsque vous activez l’authentification unique pour un serveur terminal server à partir d’un ordinateur client Windows XP SP3, vous êtes toujours invité pour les informations d’identification utilisateur lorsque vous ouvrez une session sur le serveur terminal server

Symptômes

Considérez le scénario suivant :
  • Dans l’environnement de domaine Active Directory directory service, vous utilisez Windows XP Service Pack 3 (SP3)-ordinateur client.
  • Sur cet ordinateur, vous activez Single Sign On (SSO) pour un serveur Terminal Server basé sur Windows Vista ou Windows Server 2008 dans une batterie de serveurs.
Dans ce scénario, lorsque vous essayez d’ouvrir une session sur le serveur terminal server en utilisant le nom de la batterie de serveurs du serveur Terminal Server, vous êtes invité pour les informations d’identification de l’utilisateur. Toutefois, vous pensez que vous pouvez vous connecter au serveur terminal Server directement après l’activation de l’authentification unique.

Remarque Si vous utilisez le nom d’ordinateur du serveur Terminal Server pour ouvrir une session sur le serveur terminal server, l’ouverture de session fonctionne correctement.

Cause

Lorsque l’ordinateur client essaie de se connecter à la batterie de serveurs Terminal Server, l’authentification initiale utilise l’authentification Kerberos. Après l’échec de l’authentification Kerberos, le client ne tombe pas l’aide de l’authentification NTLM. Par conséquent, vous êtes invité pour les informations d’identification de l’utilisateur.

Résolution

Informations sur le correctif

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes rencontrant ce problème spécifique.

Si le correctif est disponible pour le téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si cette section n’apparaît pas, soumettez une demande au Service Clients et Support de Microsoft pour obtenir le correctif.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être formuler une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour une liste complète des numéros de téléphone service clientèle de Microsoft ou pour créer une demande de service distincte, visitez le site Web de Microsoft à l’adresse suivante :Remarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'il n'y a pas de correctif disponible pour cette langue.

Conditions préalables

Il n’y a aucune condition préalable.

Nécessite un redémarrage

Vous devez redémarrer l’ordinateur après avoir appliqué ce correctif.

Informations de remplacement du correctif


Ce correctif ne remplace aucun autre correctif préalablement publié.

Informations concernant le Registre

Après avoir appliqué le correctif, vous devez configurer le paramètre de fournisseur de services de sécurité d’informations d’identification (CredSSP) stratégie de groupe pour activer l’authentification unique. Toutefois, le paramètre de stratégie de groupe CredSSP n’est pas disponible sous la forme d’un objet de stratégie de groupe (GPO) dans Windows XP SP3. Au lieu de cela, vous pouvez configurer le paramètre en mettant à jour le Registre. Pour plus d’informations, visitez les sites Web de Microsoft à l’adresse suivante :

Informations sur les fichiers

La version anglaise de ce correctif dispose des attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont répertoriées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, elles sont converties en heure locale. Pour trouver la différence entre l’UTC et l’heure locale, utilisez l’onglet fuseau horaire dans l’élément de Date et heure dans le panneau de configuration.
Windows XP SP3, les versions basées sur les x86
Nom de fichierVersion de fichierTaille du fichierDateHeurePlateforme
Kerberos.dll5.1.2600.5615299,52005-Jun-200813:50x86
Msv1_0.dll5.1.2600.5749133,12023-Jan-200917:05x86

État

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :

Description 824684 terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft

Propriétés

ID d'article : 953760 - Dernière mise à jour : 17 janv. 2017 - Révision : 1

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