Service de SQL Server peut ne pas démarre après l’installation de correctif


Source : Support Microsoft

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Symptôme




Vous pouvez recevoir un message d’un service SQL Server n’a pas pu démarrer.  Le SQL Server ne parvient pas à redémarrer après que le programme d’installation du correctif installe un correctif et tente de redémarrer le système. Le message d’erreur s’affiche à l’écran ou s’affichent dans le journal Summary.txt.

Cause




Cela peut être dû à un Service SQL est en cours d’exécution, mais le mot de passe a expiré. Lorsque le programme d’installation du correctif tente de redémarrer le Service SQL échoue lors du redémarrage.

Résolution




Étapes de dépannage :

Si vous recevez un message qu’un service SQL Server n’a pas pu démarrer, à résoudre les problèmes liés à la vérification de problème suivants :


·         Déterminez l’erreur.  Un message serait soit affiché dans l’interface utilisateur ou dans le journal summary.txt situé à :


%ProgramFiles%\Microsoft SQL Server\100\Setup Bootstrap\Log


·         Vérifiez si le type de service de démarrage est automatique ou manuel.


·         Vérifiez que le compte et le mot de passe est valides et n’a pas expiré. Un service peut avoir été exécuter avec un compte non valide ou le mot de passe.


·         Si le service du moteur de base de données ne démarre pas, après vérification des informations d’identification du service et de démarrage, vérifiez le journal des erreurs. Le journal d’erreurs peut être situé dans C:\Program Files\Microsoft SQL Server\ < ID d’Instance > \MSSQL\LOG

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