ID d’événement 12290 et 16387 sont consignés en cas d’échec de sauvegarde de l’état système sur un ordinateur Windows Server 2008

Symptômes

Lorsque vous essayez d’effectuer une sauvegarde automatique du système (ASR) de l’état système sur un ordinateur Windows Server 2008, la sauvegarde échoue et les messages d’erreur semblables aux suivants sont enregistrés dans le journal d’Application :

Cause

Ce problème se produit si la partition EISA active sur l’ordinateur est une partition cachée. Le writer de la récupération automatique du système dans Windows Server 2008 ne gère pas les partitions actives masquées. Lorsqu’une nouvelle installation du système d’exploitation est terminée sur un nouvel ordinateur sans premier terminer le programme du fabricant initial de première expérience (OOBE) ou sans utiliser un utilitaire de disque pour le disque, une partition EISA masquée peut être marquée comme active.



Ce problème ne se produit pas sur un nouvel ordinateur si le programme d’OOBE le fabricant d’ordinateur a été exécuté avant l’installation de Windows. Dans ce scénario, lorsque le programme OOBE a terminé, la partition cachée est marqué comme inactive. Vous pouvez ensuite installer Windows et que la sauvegarde est terminée.

Résolution

Pour résoudre ce problème, procédez comme suit.



  1. Cliquez sur Démarrer, pointez sur Outils d’administration, cliquez sur Gestion de l’ordinateur, puis cliquez sur Gestion des disques.
  2. Cliquez sur le volume qui contient l’installation existante de Windows Server 2008. Il s’agit généralement de lecteur C.
  3. Cliquez sur le volume, puis cliquez sur Marquer la Partition comme Active.

  4. Cliquez sur Oui pour confirmer l’action.



    Remarque Dans ce scénario, l’installation existante de Windows ne peut pas démarrer tant que les étapes sont terminées.

  5. Fermez Gestion de l’ordinateur.

  6. Insérez le DVD d’installation de Windows Server 2008 dans le lecteur de DVD et redémarrez l’ordinateur.
  7. Sélectionnez les options suivantes, puis cliquez sur suivant:
    • Langue d’installation
    • Format d’heure et de devise
    • Disposition de clavier

  8. Cliquez sur Réparer votre ordinateur.
  9. Dans la boîte de dialogue Options de récupération système , cliquez sur le système d’exploitation que vous souhaitez réparer, puis cliquez sur suivant.
  10. Sous Choisir un outil de récupération, cliquez sur invite de commandes.
  11. À l’invite de commandes, tapez la commande suivante et appuyez sur ENTRÉE :
    copy c:\windows\boot\PCAT\bootmgr c:\bootmgr
  12. Tapez la commande suivante et appuyez sur ENTRÉE :
    Attrib + h + s c:\bootmgr
  13. Tapez la commande suivante et appuyez sur ENTRÉE :
    Bootrec /fixboot
  14. Tapez la commande suivante et appuyez sur ENTRÉE :
    Bootrec /rebuildbcd
  15. Appuyez sur o lorsque vous êtes invité à ajouter l’installation à la liste de démarrage.

  16. Redémarrez l'ordinateur.

  17. Réessayez la sauvegarde de récupération automatique du système d’état complet du système. Vérifiez que la sauvegarde a réussi.

Plus d'informations

Si le système d’exploitation est installé sur une partition qui ne se trouve pas sur le même disque que la partition EISA active cachée, vous devez marquer une partition comme active qui se trouve sur le même lecteur que la partition EISA. Si aucune partition n’existe sur le même lecteur que la partition EISA, vous devez créer une partition et la marquer comme active.
Propriétés

ID d'article : 968128 - Dernière mise à jour : 14 janv. 2017 - Révision : 1

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